<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://sabethaherald.com/xmlrpc.php">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  
    
    <link rel="apple-touch-icon" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-57.png" />
      <link rel="apple-touch-icon" sizes="57x57" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-57.png">
      <link rel="apple-touch-icon" sizes="72x72" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-72.png">
      <link rel="apple-touch-icon" sizes="114x114" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-114.png">
  
	
	
	<title>Wild Times: I felt the sting! &#8211; The Sabetha Herald</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Noto+Sans&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        		<script type="text/javascript">
		var ajaxurl = 'http://sabethaherald.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Feed" href="http://sabethaherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Comments Feed" href="http://sabethaherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Wild Times: I felt the sting! Comments Feed" href="http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/feed/" />
<meta property="og:image" content="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sabethaherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4923cc5aafa31473c5e8348b7be82199"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='agp-core-repeater-css-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/css/style.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='fac-css-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/css/style.min.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://sabethaherald.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/style.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sabethaherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/bootstrap.min.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/jquery.bxslider.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/magnific-popup.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/owl.carousel.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/owl.theme.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-ticker-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/ticker-style.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-hotmagazine-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/hotmagazine_style.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-style-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine_child/style.css?ver=2015-11-26' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700%2C300%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sabethaherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/js/main.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/jquery.mobile.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/responsiveslides.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/js/main.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;ver=4923cc5aafa31473c5e8348b7be82199'></script>
<link rel='https://api.w.org/' href='http://sabethaherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sabethaherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sabethaherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='University Honors: Cloud County Community College' href='http://sabethaherald.com/2017/01/20/university-honors-cloud-county-community-college-2/' />
<link rel='next' title='Avoiding the post-holiday blues for next year' href='http://sabethaherald.com/2017/01/22/avoiding-the-post-holiday-blues-for-next-year/' />

<link rel="canonical" href="http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/" />
<link rel='shortlink' href='http://sabethaherald.com/?p=33613' />
<link rel="alternate" type="application/json+oembed" href="http://sabethaherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsabethaherald.com%2F2017%2F01%2F22%2Fwild-times-i-felt-the-sting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sabethaherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsabethaherald.com%2F2017%2F01%2F22%2Fwild-times-i-felt-the-sting%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sabethaherald.com/?wordfence_logHuman=1&hid=2BACD38A701F54952A3B78D93BCA5321');
</script><script type="text/javascript" src="//sabethaherald.com/?wordfence_syncAttackData=1485160941.6405" async></script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<script type="text/javascript">var ajaxurl = 'http://sabethaherald.com/wp-admin/admin-ajax.php';</script>	<style>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</style>
	
	<style>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</style>

	
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sabethaherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://sabethaherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wild Times: I felt the sting!" />
<meta property="og:url" content="http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/" />
<meta property="og:description" content="About once a year, I will run into either a bumblebee or a nest of wasps. Usually the outcome of those encounters works in the favor of the flying insects. I hate getting stung! It burns like crazy…" />
<meta property="article:published_time" content="2017-01-23T00:00:26+00:00" />
<meta property="article:modified_time" content="2017-01-16T15:34:26+00:00" />
<meta property="og:site_name" content="The Sabetha Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sabethaherald" />
<meta name="twitter:image" content="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@sabethaherald" />
<link rel="icon" href="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=270%2C270" />
<style type="text/css" title="dynamic-css" class="options-output">body{font-family:"Noto Sans";text-align:inherit;line-height:20px;font-weight:normal;font-style:normal;color:#828282;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-33613 single-format-standard custom-background default wpb-js-composer js-comp-ver-4.11.2 vc_responsive">

	<!-- Container -->
	<div id="container">
				<!-- Header
		    ================================================== -->
		<header class="clearfix  second-style ">
			<!-- Bootstrap navbar -->
			<nav class="navbar navbar-default navbar-static-top" role="navigation">
								<!-- Top line -->
				<div class="top-line">
					<div class="container">
						<div class="row">
							<div class="col-md-9 col-sm-10">
																									<ul class="top-line-list">
																				<li>
																						<span class="city-weather">Sabetha,KS, United States</span>
											<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="24px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
												<path fill="#777777" d="M208,64c8.833,0,16-7.167,16-16V16c0-8.833-7.167-16-16-16s-16,7.167-16,16v32
													C192,56.833,199.167,64,208,64z M332.438,106.167l22.625-22.625c6.249-6.25,6.249-16.375,0-22.625
													c-6.25-6.25-16.375-6.25-22.625,0l-22.625,22.625c-6.25,6.25-6.25,16.375,0,22.625
													C316.062,112.417,326.188,112.417,332.438,106.167z M16,224h32c8.833,0,16-7.167,16-16s-7.167-16-16-16H16
													c-8.833,0-16,7.167-16,16S7.167,224,16,224z M352,208c0,8.833,7.167,16,16,16h32c8.833,0,16-7.167,16-16s-7.167-16-16-16h-32
													C359.167,192,352,199.167,352,208z M83.541,106.167c6.251,6.25,16.376,6.25,22.625,0c6.251-6.25,6.251-16.375,0-22.625
													L83.541,60.917c-6.25-6.25-16.374-6.25-22.625,0c-6.25,6.25-6.25,16.375,0,22.625L83.541,106.167z M400,256
													c-5.312,0-10.562,0.375-15.792,1.125c-16.771-22.875-39.124-40.333-64.458-51.5C318.459,145,268.938,96,208,96
													c-61.75,0-112,50.25-112,112c0,17.438,4.334,33.75,11.5,48.438C47.875,258.875,0,307.812,0,368c0,61.75,50.25,112,112,112
													c13.688,0,27.084-2.5,39.709-7.333C180.666,497.917,217.5,512,256,512c38.542,0,75.333-14.083,104.291-39.333
													C372.916,477.5,386.312,480,400,480c61.75,0,112-50.25,112-112S461.75,256,400,256z M208,128c39.812,0,72.562,29.167,78.708,67.25
													c-10.021-2-20.249-3.25-30.708-3.25c-45.938,0-88.5,19.812-118.375,53.25C131.688,234.083,128,221.542,128,208
													C128,163.812,163.812,128,208,128z M400,448c-17.125,0-32.916-5.5-45.938-14.667C330.584,461.625,295.624,480,256,480
													c-39.625,0-74.584-18.375-98.062-46.667C144.938,442.5,129.125,448,112,448c-44.188,0-80-35.812-80-80s35.812-80,80-80
													c7.75,0,15.062,1.458,22.125,3.541c2.812,0.792,5.667,1.417,8.312,2.521c4.375-8.562,9.875-16.396,15.979-23.75
													C181.792,242.188,216.562,224,256,224c10.125,0,19.834,1.458,29.25,3.709c10.562,2.499,20.542,6.291,29.834,11.291
													c23.291,12.375,42.416,31.542,54.457,55.063C378.938,290.188,389.209,288,400,288c44.188,0,80,35.812,80,80S444.188,448,400,448z"
												/>
											</svg>
											<span class="cel-temperature">28.4</span>
										</li>
																				<li><span class="time-now">January 23, 2017 / 2:42 am</span></li>
										
									</ul>
																		<ul data-breakpoint="800" id="menu-top-menu" class="top-line-list top-menu"><li id="menu-item-15661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15661 page-15629"><a href="http://sabethaherald.com/home/contact/">Contact</a></li>
<li id="menu-item-24310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24310 page-15637"><a href="http://sabethaherald.com/home/submit/">Submit</a></li>
<li id="menu-item-15660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15660 page-15631"><a href="http://sabethaherald.com/home/subscribe/">Subscribe</a></li>
<li id="menu-item-15658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15658 page-15635"><a href="http://sabethaherald.com/home/login/">Login</a></li>
<li id="menu-item-15928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15928 page-15926"><a href="http://sabethaherald.com/home/digital-edition/">Digital Edition</a></li>
</ul>							</div>	
							<div class="col-md-3 col-sm-2">
								<ul class="social-icons">
																		  <li class="facebook"><a  href="https://www.facebook.com/sabethaherald"><i class="fa fa-facebook"></i></a></li>
									  									  									  <li class="twitter"><a href="https://twitter.com/sabethaherald"><i class="fa fa-twitter"></i></a></li>
									  									 										<li class="instagram"><a href="https://instagram.com/sabethaherald"><i class="fa fa-instagram"> </i></a></li>
																			  									  									  									  <li class="pinterest" ><a href="https://www.pinterest.com/heraldsabetha/"><i class="fa fa-pinterest"></i></a></li>
									  								</ul>
							</div>	
						</div>
					</div>
				</div>
				<!-- End Top line -->
								<!-- Logo & advertisement -->
				<div class="logo-advertisement">
					<div class="container">

						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
							
							<a class="navbar-brand"  href="http://sabethaherald.com/" title="The Sabetha Herald">
															<img src="http://sabethaherald.com/wp-content/uploads/2016/04/SabethaHeraldHEADER-shorter-e1462370916156.png" alt="The Sabetha Herald">
							  						</a>
						</div>
												<a href="http://www.ubankonline.com" target="_blank"><img class="alignright wp-image-16491 size-full" src="http://sabethaherald.com/wp-content/uploads/2016/05/United-Bank-and-Trust-HEADER.png" width="728" height="130" /></a>						
					</div>
				</div>
				<!-- End Logo & advertisement -->

				<!-- navbar list container -->
				<div class="nav-list-container">
					<div class="container">
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
								<ul data-breakpoint="800" id="menu-navigation-menu" class="nav navbar-nav navbar-left"><li id="menu-item-16244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16244 page-15672"><a title="Home" href="http://sabethaherald.com/">Home</a></li>
<li id="menu-item-15668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15668 page-15641 drop"><a title="Local News" href="http://sabethaherald.com/local-news/" class=" dropdown-toggle" data-hover="dropdown">Local News<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15808 category-latest"><a title="Latest" href="http://sabethaherald.com/category/local-news/latest/">Latest</a></li>
	<li id="menu-item-15804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15804 category-city-government"><a title="City Government" href="http://sabethaherald.com/category/local-news/city-government/">City Government</a></li>
	<li id="menu-item-15806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15806 category-county-government"><a title="County Government" href="http://sabethaherald.com/category/local-news/county-government/">County Government</a></li>
	<li id="menu-item-15807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15807 category-crime-courts-sheriff"><a title="Crime &amp; Courts" href="http://sabethaherald.com/category/local-news/crime-courts-sheriff/">Crime &#038; Courts</a></li>
	<li id="menu-item-15809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15809 category-local-area"><a title="Local &amp; Area" href="http://sabethaherald.com/category/local-news/local-area/">Local &#038; Area</a></li>
</ul>
</li>
<li id="menu-item-15667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15667 page-15643 drop"><a title="Community" href="http://sabethaherald.com/community/" class=" dropdown-toggle" data-hover="dropdown">Community<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15776 page-5003"><a title="Obituaries" href="http://sabethaherald.com/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-15773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15773 page-5035"><a title="Births" href="http://sabethaherald.com/community/birth/">Births</a></li>
	<li id="menu-item-15774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15774 page-5046"><a title="Birthdays" href="http://sabethaherald.com/community/birthdays/">Birthdays</a></li>
	<li id="menu-item-15772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15772 page-5027"><a title="Anniversaries" href="http://sabethaherald.com/community/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-15777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15777 page-5007"><a title="Marriages" href="http://sabethaherald.com/community/weddings/">Marriages</a></li>
	<li id="menu-item-15775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15775 page-4967"><a title="Engagements" href="http://sabethaherald.com/community/engagements/">Engagements</a></li>
	<li id="menu-item-15814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15814 category-memories"><a title="Memories" href="http://sabethaherald.com/category/community/memories/">Memories</a></li>
	<li id="menu-item-15813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15813 page-15811"><a title="Church Schedules" href="http://sabethaherald.com/community/church-schedules/">Church Schedules</a></li>
	<li id="menu-item-15784" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-15784"><a title="Sabetha Area Events" href="http://sabethaherald.com/calendar/sabetha-area-events/">Sabetha Area Events</a></li>
</ul>
</li>
<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15666 page-15645 drop"><a title="Opinion" href="http://sabethaherald.com/opinion/" class=" dropdown-toggle" data-hover="dropdown">Opinion<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-16192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16192 category-editorials"><a title="Editorials" href="http://sabethaherald.com/category/commentary/editorials/">Editorials</a></li>
	<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820 page-15815"><a title="Letters" href="http://sabethaherald.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-15819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15819 category-words-of-thanks"><a title="Words of Thanks" href="http://sabethaherald.com/category/commentary/words-of-thanks/">Words of Thanks</a></li>
	<li id="menu-item-15818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15818 category-columns"><a title="Columns" href="http://sabethaherald.com/category/commentary/columns/">Columns</a></li>
	<li id="menu-item-15817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15817 category-blogs"><a title="Blogs" href="http://sabethaherald.com/category/commentary/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-15665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15665 page-15647 drop"><a title="Sports" href="http://sabethaherald.com/sports/" class=" dropdown-toggle" data-hover="dropdown">Sports<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15821 category-athlete-of-the-week"><a title="Athlete of the Week" href="http://sabethaherald.com/category/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15822 category-high-school-sports"><a title="High School" href="http://sabethaherald.com/category/sports/high-school-sports/">High School</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15823 category-middle-school"><a title="Middle School" href="http://sabethaherald.com/category/sports/middle-school/">Middle School</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15824 category-recreational"><a title="Recreational" href="http://sabethaherald.com/category/sports/recreational/">Recreational</a></li>
	<li id="menu-item-16245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16245 category-college"><a title="College" href="http://sabethaherald.com/category/sports/college/">College</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825 category-sabetha-lobos"><a title="Sabetha Lobos" href="http://sabethaherald.com/category/sports/sabetha-lobos/">Sabetha Lobos</a></li>
</ul>
</li>
<li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15664 page-15649 drop"><a title="School &#038; Youth" href="http://sabethaherald.com/school-youth/" class=" dropdown-toggle" data-hover="dropdown">School &#038; Youth<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15828 category-school-board"><a title="School Board" href="http://sabethaherald.com/category/school-and-youth/school-board/">School Board</a></li>
	<li id="menu-item-15827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15827 category-k-12"><a title="K-12" href="http://sabethaherald.com/category/school-and-youth/k-12/">K-12</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15826 category-higher-education"><a title="Higher Education" href="http://sabethaherald.com/category/school-and-youth/higher-education/">Higher Education</a></li>
	<li id="menu-item-16162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16162 category-youth"><a title="Youth" href="http://sabethaherald.com/category/school-and-youth/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-15663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15663 page-15651 drop"><a title="Gallery" href="http://sabethaherald.com/gallery/" class=" dropdown-toggle" data-hover="dropdown">Gallery<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-32561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32561 page-16001"><a title="Artist Gallery" href="http://sabethaherald.com/gallery/artist-gallery/">Artist Gallery</a></li>
	<li id="menu-item-32562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32562 page-15999"><a title="Community Gallery" href="http://sabethaherald.com/gallery/community-gallery/">Community Gallery</a></li>
	<li id="menu-item-32564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32564 page-15995"><a title="Sports Gallery" href="http://sabethaherald.com/gallery/sports-gallery/">Sports Gallery</a></li>
	<li id="menu-item-32563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32563 page-15997"><a title="Youth Gallery" href="http://sabethaherald.com/gallery/youth-gallery/">Youth Gallery</a></li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878 category-videos"><a title="Videos" href="http://sabethaherald.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-15662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15662 page-15653 drop"><a title="Marketplace" href="http://sabethaherald.com/marketplace/" class=" dropdown-toggle" data-hover="dropdown">Marketplace<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-16197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16197 page-16195"><a title="This Week&#039;s Circulars" href="http://sabethaherald.com/marketplace/this-weeks-circulars/">This Week&#8217;s Circulars</a></li>
</ul>
</li>
</ul>							
						    
							<form method="get" class="navbar-form navbar-right" action="http://sabethaherald.com/" >
								<input type="text" name="s" placeholder="Search here" />
								<button type="submit" id="search-submit"><i class="fa fa-search"></i></button>
							</form>

													</div>
						<!-- /.navbar-collapse -->
					</div>
				</div>
				<!-- End navbar list container -->

			</nav>
			<!-- End Bootstrap navbar -->

		</header>
		<!-- End Header -->		
						
		
						<!-- ticker-news-section
			================================================== -->
		<section class="ticker-news">

			<div class="container">
				<div class="ticker-news-box">
					<span class="breaking-news">breaking news</span>
					<span class="new-news">New</span>
					<ul id="js-news" data-rtl="ltr">
												<li class="news-item"><span class="time-news">8:01 pm</span>  <a href="http://sabethaherald.com/2017/01/20/saylors-contribute-700000-to-endow-four-initiatives/">Saylors contribute $700,000 to endow four initiatives </a>  </li>
													<li class="news-item"><span class="time-news">6:45 pm</span>  <a href="http://sabethaherald.com/2017/01/17/adm-to-acquire-crosswind-industries/">ADM to acquire Crosswind Industries </a>  </li>
													<li class="news-item"><span class="time-news">6:15 pm</span>  <a href="http://sabethaherald.com/2017/01/10/prairie-hills-usd-no-113-board-of-education-holds-january-meeting/">Prairie Hills USD No. 113 Board of Education holds January meeting </a>  </li>
													<li class="news-item"><span class="time-news">2:48 pm</span>  <a href="http://sabethaherald.com/2017/01/09/kathryn-emert-celebrates-100-years/">Kathryn Emert celebrates 100 years </a>  </li>
													<li class="news-item"><span class="time-news">2:41 pm</span>  <a href="http://sabethaherald.com/2017/01/09/sabetha-draws-increased-sales-tax-receipts/">Sabetha draws increased sales tax receipts </a>  </li>
																	</ul>
				</div>
			</div>

		</section>
		<!-- End ticker-news-section -->
				<!-- block-wrapper-section
			================================================== -->
		<section class="block-wrapper">
			
			
			<div class="container">
				<div class="row">
					<div class="col-sm-8 content-blocker">
												<!-- block content -->
						<div class="block-content">

							<!-- single-post box -->
							<div class="single-post-box">

								<div class="title-post">
									<h1>Wild Times: I felt the sting!</h1>
									<ul class="post-tags">
										<li><i class="fa fa-clock-o"></i>January 22, 2017</li>
										<li><i class="fa fa-user"></i>by <a href="http://sabethaherald.com/author/timkellenberger/" title="Posts by Tim Kellenberger" rel="author">Tim Kellenberger</a></li>
										<li> <a href="http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/#respond" class="comm" ><i class="fa fa-comments-o"></i><span>0</span> </a></li>
										<li><i class="fa fa-eye"></i>30</li>
									</ul>
								</div>
																
																<div class="the-content">

									 <p class="p1">About once a year, I will run into either a bumblebee or a nest of wasps. Usually the outcome of those encounters works in the favor of the flying insects.</p>
<p class="p3">I hate getting stung! It burns like crazy! I have heard people refer to what I call wasps as hornets. I believe that most of the insects that I refer to as wasps are called yellow-jackets. Hornets are similar to yellow-jackets, but we actually have no hornets in North America. Actually, I take that back, we do have one species of hornet in this country and I ran into one of them last Saturday. You may find it hard to believe that I could possibly run into a hornet in January, but I am telling you the truth.</p>
<p class="p3">This hornet was actually a Ruger Model 77 chambered in .22 Hornet. I have had this rifle for several years, but I had never taken it out for a spin. A couple of years ago I purchased a case of ammo and stashed it away for a rainy day. Well, Saturday was not a rainy day but it was as close as I could get. I had purchased a Leupold VX-1 a short time after receiving the rifle but had never mounted it on the rifle.</p>
<p class="p3">Several months ago, I pulled the scope out of the box and mounted it on the rifle. For years, I have read articles touting this caliber and all of them have been very favorable. The .22 Hornet was developed and introduced way back in 1930. It is a cartridge that is more powerful than the .22 WMR and the .17 HMR with higher velocity pushing a bullet that is twice as heavy. The .22 Long Rifle and WMR are rimfire cartridges. The .22 Hornet is a centerfire cartridge. Because of this, the cartridge is reloadable and handloadable, which makes it very desirable and versatile .</p>
<p class="p3">As I was studying on this incredible caliber, I discovered one very interesting fact. The .22 Hornet was used during World War II by Air Force crews. It was basically used as a survival firearm. The ammunition that was used consisted of soft point expanding bullets. These bullets were not allowed to be used during the war on humans because of the expansion of the bullets. I found that fact hard to believe — that during a war where men are killing each other, certain bullets were not allowed! The gun was to be solely used on survival killing of wild game if needed.</p>
<p class="p3">A little side note here is that later on in the war, the Air Force determined that if self defense was an issue the gun could be used as such! I had no clue what to expect from the rifle as I headed out the door to sight in the gun. I was using Hornady V-Max ammunition with a 35 grain bullet. I pulled up the ballistics chart from Hornady and found that the bullet should be sighted in to hit 2.9 inches high at 100 yards. This would make the bullet hit dead on at 200 yards. The bullet would have a velocity of just over 3,000 feet per second.</p>
<p class="p3">That is moving! I got set up and went to work. I started out at 25 yards to see if I was even on the paper. It was. I moved back to 50 yards and began to make adjustments to the Leupold. The first thing I noticed was there was absolutely no recoil with the shot. It was just like shooting a .22 Long Rifle. I was thoroughly enjoying pulling the trigger on this rifle! It did not take long before I had the rifle shooting a less than one inch group. I moved back to 100 yards and went back to work. A couple of clicks on the scope and I had the rifle shooting 2.75 inches high at 100 yards. I decided to shoot a three shot group before calling it quits.</p>
<p class="p3">When I was done, I had a less than one inch group! I was thrilled, and I was hooked. I was stung by the hornet and I did not even mind. The nice thing about the .22 Hornet is that is a great cartridge to use on varmints such as coyotes. It is a very adequate round to use when calling coyotes out to ranges of 200 yards. If you want a fun rifle to shoot that won’t break the bank and is easy on the body, then check out the .22 Hornet.</p>
				                      				                      								</div>

								
																								<div class="share-post-box">
									<ul class="share-box">
										<li><i class="fa fa-share-alt"></i><span>Share Post</span></li>
										<li><a class="facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
										<li><a class="twitter" onclick="window.open('http://twitter.com/share?url=http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/&amp;text=Wild%20Times:%20I%20felt%20the%20sting!','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/&amp;text=Wild%20Times:%20I%20felt%20the%20sting!"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
										<li><a class="google" href="http://plus.google.com/share?url=http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus"></i><span></span></a></li>
										<li><a class="linkedin" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/"><i class="fa fa-linkedin"></i><span></span></a></li>
									</ul>
								</div>
																
								<div class="prev-next-posts">
									 									<div class="prev-post">
																				<img src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?fit=150%2C150" alt="">
																				<div class="post-content">
											<h2><a href="http://sabethaherald.com/2017/01/20/university-honors-cloud-county-community-college-2/" title="prev post">University Honors: Cloud County Community College </a></h2>
											<ul class="post-tags">
												<li><i class="fa fa-clock-o"></i>January 20, 2017</li>
												<li><a href="#"><i class="fa fa-comments-o"></i><span>0</span></a></li>
											</ul>
										</div>
									</div>
																											<div class="next-post">
																				<img src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?fit=150%2C102" alt="">
																				<div class="post-content">
											<h2><a href="http://sabethaherald.com/2017/01/22/avoiding-the-post-holiday-blues-for-next-year/" title="prev post">Avoiding the post-holiday blues for next year </a></h2>
											<ul class="post-tags">
												<li><i class="fa fa-clock-o"></i>January 22, 2017</li>
												<li><a href="#"><i class="fa fa-comments-o"></i><span>0</span></a></li>
											</ul>
										</div>
									</div>
																	</div>
																<div class="about-more-autor">
									<ul class="nav nav-tabs">
										<li class="active">
											<a href="#about-autor" data-toggle="tab">About The Author</a>
										</li>
										<li>
											<a href="#more-autor" data-toggle="tab">More From The Author</a>
										</li>
									</ul>

									<div class="tab-content">

										<div class="tab-pane active" id="about-autor">
											<div class="autor-box">
																								<img src="http://sabethaherald.com/wp-content/uploads/2016/04/AUTHORS-Kellenberger-Tim.jpg" />
																								<div class="autor-content">
													<div class="autor-title">
														<h1><span>Tim Kellenberger</span><a href="http://sabethaherald.com/author/timkellenberger/">100 Posts</a></h1>
														<ul class="autor-social">
																																																																																																																							</ul>
													</div>
													<p>
														Tim Kellenberger serves as Owner, Publisher and Editor-in-Chief for The Sabetha Herald since 2004. He specializes in sports reporting and column writing, as well as sports photography. Tim is a Grace University graduate with a dual degree in agricultural economics and human resource management. He lives in rural Sabetha with his wife and has four grown children and two grandchildren.													</p>
												</div>
											</div>
										</div>

										<div class="tab-pane" id="more-autor">
											<div class="more-autor-posts">

																																				<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="100" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?fit=150%2C100" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?w=1000 1000w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?resize=150%2C100 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?resize=300%2C200 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?resize=600%2C400 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="33731" data-permalink="http://sabethaherald.com/2017/01/19/shs-wrestling-parents-night-1-19-2017/shs-wrestling-2017-0692/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484850270&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SHS Wrestling.2017.0692" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0692.jpg?fit=600%2C400" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/01/19/shs-wrestling-parents-night-1-19-2017/">SHS Wrestling &#038; Parents&#8217; Night 1.19.2017 </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>January 19, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="136" height="150" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/06/Sabetha-Blood-Drive.2016-e1484578419997.jpg?fit=136%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/06/Sabetha-Blood-Drive.2016-e1484578419997.jpg?w=148 148w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/06/Sabetha-Blood-Drive.2016-e1484578419997.jpg?resize=136%2C150 136w" sizes="(max-width: 136px) 100vw, 136px" data-attachment-id="21752" data-permalink="http://sabethaherald.com/2016/06/19/sabetha-blood-drive-nets-88-units/sabetha-blood-drive-2016-2/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/06/Sabetha-Blood-Drive.2016-e1484578419997.jpg?fit=148%2C163" data-orig-size="148,163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Submitted | Melissa Leuty&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;Lyla Edelman, the chairperson who organizes the six drives per year, received her 22-gallon plaque at the Sabetha Blood Drive on Tuesday, June 14. She reached this achievement by donating blood 176 times, which means she single-handedly helped 352 hospital patients in Kansas and Missouri.&quot;,&quot;created_timestamp&quot;:&quot;1465905422&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0024813895781638&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sabetha Blood Drive.2016" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/06/Sabetha-Blood-Drive.2016-e1484578419997.jpg?fit=238%2C300" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/06/Sabetha-Blood-Drive.2016-e1484578419997.jpg?fit=148%2C163" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/01/18/give-it-up-sabetha/">Give it up, Sabetha! </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>January 18, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="100" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?fit=150%2C100" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?w=1000 1000w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?resize=150%2C100 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?resize=300%2C200 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?resize=600%2C400 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="33599" data-permalink="http://sabethaherald.com/2017/01/16/jay-grapplers-capture-double-dual/shs-wrestling-2017-0521/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Tim Kellenberger | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Senior 220-pound Payton Strahm spins on this Falls City, Neb., opponent in order to take him down during their bout on Thursday, January 12.&quot;,&quot;created_timestamp&quot;:&quot;1484256054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SHS Wrestling.2017.0521" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/01/SHS-Wrestling.2017.0521.jpg?fit=600%2C400" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/01/16/jay-grapplers-capture-double-dual/">Jay grapplers capture double dual </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>January 16, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="116" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=150%2C116" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?w=250 250w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?resize=150%2C116 150w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16883" data-permalink="http://sabethaherald.com/2016/05/09/protecting-new-vegetable-transplants-from-the-wind-rabbits/column-kellenberger-tim/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-orig-size="250,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Kellenberger, Tim" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/01/15/it-must-be-coyote-season/">It must be coyote season </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>January 15, 2017</li>
														</ul>
													</div>
												</div>
																																	</div>
										</div>

									</div>
								</div>
																																

<!-- comment area box -->
<div class="comment-area-box">
	<div class="title-section">
		<h1><span>0 Comments</span></h1>
	</div>
	<ul class="comment-tree">
					</ul>
	</div>
<!-- End comment area box -->


<!-- contact form box -->
<div class="contact-form-box">
	
		  
	
	
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What Are Your Thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/22/wild-times-i-felt-the-sting/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&#038;postid=33613&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=What+Are+Your+Thoughts%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=6128d21c8aed729b1a5d6894db5dc7714a6a6491#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F01%2F22%2Fwild-times-i-felt-the-sting%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
	
</div>
<!-- End contact form box -->
								
							</div>
							<!-- End single-post box -->

						</div>
						<!-- End block content -->
											</div>

					<div class="col-sm-4 sidebar-sticky">

						
<!-- sidebar -->
<div class="sidebar theiaStickySidebar  ">
	<aside id="shortcodes-ultimate-2" class="widget shortcodes-ultimate"><div class="title-section"><h2><span>Hot Deals!</span></h2></div><div class="textwidget"><div id="su_slider_5885c1eddfed2" class="su-slider su-slider-centered su-slider-pages-no su-slider-responsive-yes" style="width:100%" data-autoplay="10000" data-speed="100" data-mousewheel="true"><div class="su-slider-slides"><div class="su-slider-slide"><a><img src="http://sabethaherald.com/wp-content/uploads/2016/05/Deal-House-Ad-1-300x240.png" alt="#Deal House Ad 1" /></a></div></div><div class="su-slider-nav"><div class="su-slider-pagination"></div></div></div></div></aside><aside id="featured_post_widget-3" class="widget widget_featured_post_widget">
<div class=" tab-posts-widget">

	<ul class="nav nav-tabs" id="myTab">
		<li class="active">
			<a href="#option1" data-toggle="tab">Popular </a>
		</li>
		<li>
			<a href="#option2" data-toggle="tab">Recent</a>
		</li>
		<li>
			<a href="#option3" data-toggle="tab">Top Reviews</a>
		</li>
	</ul>

	<div class="tab-content">
		<div class="tab-pane active" id="option1">
			<ul class="list-posts">
				
				
				<li>
										<img src="http://placehold.it/80x70" />
										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2014/11/17/your-holiday-survival-guide/">Your Holiday Survival Guide</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>November 17, 2014</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/K-12.png?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/K-12.png?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/K-12.png?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/K-12.png?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16690" data-permalink="http://sabethaherald.com/k-12/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/K-12.png?fit=1000%2C1000" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#K-12" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/K-12.png?fit=300%2C300" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/K-12.png?fit=600%2C600" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/12/13/prairie-hills-usd-no-113-board-of-education-okays-hvac-system-at-sms/">Prairie Hills USD No. 113 Board of Education okays HVAC system at SMS</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>December 13, 2016</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/12/SHS-Boys-Basketball.2016.2941.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/12/SHS-Boys-Basketball.2016.2941.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/12/SHS-Boys-Basketball.2016.2941.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/12/SHS-Boys-Basketball.2016.2941.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32228" data-permalink="http://sabethaherald.com/2016/12/21/shs-boys-basketball-versus-jeff-west-12-20-2016/shs-boys-basketball-2016-2941/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/12/SHS-Boys-Basketball.2016.2941.jpg?fit=667%2C1000" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482269185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SHS Boys&#8217; Basketball.2016.2941" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/12/SHS-Boys-Basketball.2016.2941.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/12/SHS-Boys-Basketball.2016.2941.jpg?fit=600%2C900" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/12/21/shs-boys-basketball-versus-jeff-west-12-20-2016/">SHS Boys&#8217; Basketball versus Jeff West 12.20.2016</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>December 21, 2016</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/12/Apogee-Animal-Health_2350.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/12/Apogee-Animal-Health_2350.jpg?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/12/Apogee-Animal-Health_2350.jpg?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/12/Apogee-Animal-Health_2350.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31560" data-permalink="http://sabethaherald.com/2016/12/14/mobile-veterinary-practice-starts-up-in-morrill/apogee-animal-health_2350/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/12/Apogee-Animal-Health_2350.jpg?fit=1000%2C616" data-orig-size="1000,616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Heather Stewart | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Apogee Animal Health owners Aaron and Amy Schaffer stand in front of their truck and cattle at Summit Farms Inc. on Wednesday, December 7. Pictured are (L-R) Amy, Eleanor, Emelia and Aaron.&quot;,&quot;created_timestamp&quot;:&quot;1481131156&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Apogee Animal Health_2350" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/12/Apogee-Animal-Health_2350.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/12/Apogee-Animal-Health_2350.jpg?fit=600%2C370" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/12/14/mobile-veterinary-practice-starts-up-in-morrill/">Mobile veterinary practice starts up in Morrill</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>December 14, 2016</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-02-at-2.19.19-PM.png?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-02-at-2.19.19-PM.png?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-02-at-2.19.19-PM.png?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14823" data-permalink="http://sabethaherald.com/2016/02/10/hesston-based-chinese-restaurant-to-add-location-on-sabethas-main-street/screen-shot-2016-02-02-at-2-19-19-pm/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-02-at-2.19.19-PM.png?fit=759%2C395" data-orig-size="759,395" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2016-02-02 at 2.19.19 PM" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-02-at-2.19.19-PM.png?fit=300%2C156" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-02-at-2.19.19-PM.png?fit=600%2C312" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/02/10/hesston-based-chinese-restaurant-to-add-location-on-sabethas-main-street/">Hesston-based chinese restaurant to add location on Sabetha’s Main Street</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>February 10, 2016</li>
						</ul>
					</div>
				</li>
						</ul>
		</div>
		<div class="tab-pane" id="option2">
			<ul class="list-posts">

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?resize=80%2C70 80w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?zoom=2&amp;resize=80%2C70 160w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16886" data-permalink="http://sabethaherald.com/2016/05/09/protecting-new-vegetable-transplants-from-the-wind-rabbits/column-nelson-nancy/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?fit=250%2C170" data-orig-size="250,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Nelson, Nancy" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?fit=250%2C170" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?fit=250%2C170" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/01/22/a-cough-or-a-sneeze-can-spread-disease/">A cough or a sneeze can spread disease</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>January 22, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Hallauer-David.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Hallauer-David.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Hallauer-David.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Hallauer-David.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16881" data-permalink="http://sabethaherald.com/2016/05/09/protecting-new-vegetable-transplants-from-the-wind-rabbits/column-hallauer-david/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Hallauer-David.jpg?fit=250%2C169" data-orig-size="250,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Hallauer, David" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Hallauer-David.jpg?fit=250%2C169" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Hallauer-David.jpg?fit=250%2C169" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/01/22/managing-costs-n-fertilizer/">Managing costs – N Fertilizer</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>January 22, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?resize=80%2C70 80w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?zoom=2&amp;resize=80%2C70 160w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16895" data-permalink="http://sabethaherald.com/2016/05/09/protecting-new-vegetable-transplants-from-the-wind-rabbits/column-williams-cindy/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?fit=250%2C170" data-orig-size="250,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Williams, Cindy" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?fit=250%2C170" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Williams-Cindy.jpg?fit=250%2C170" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/01/22/avoiding-the-post-holiday-blues-for-next-year/">Avoiding the post-holiday blues for next year</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>January 22, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16883" data-permalink="http://sabethaherald.com/2016/05/09/protecting-new-vegetable-transplants-from-the-wind-rabbits/column-kellenberger-tim/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-orig-size="250,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Kellenberger, Tim" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/01/22/wild-times-i-felt-the-sting/">Wild Times: I felt the sting!</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>January 22, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?resize=80%2C70 80w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?zoom=2&amp;resize=80%2C70 160w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16689" data-permalink="http://sabethaherald.com/highereducation/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?fit=1000%2C999" data-orig-size="1000,999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#HigherEducation" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?fit=300%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/HigherEducation.png?fit=600%2C599" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/01/20/university-honors-cloud-county-community-college-2/">University Honors: Cloud County Community College</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>January 20, 2017</li>
						</ul>
					</div>
				</li>

											</ul>										
		</div>
		<div class="tab-pane" id="option3">
			<ul class="list-posts">

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16701" data-permalink="http://sabethaherald.com/2016/05/05/chester-priest/obituary/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?fit=1000%2C668" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Obituary" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?fit=600%2C401" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/06/20/timothy-deiter/">Timothy Deiter</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>June 20, 2016</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16883" data-permalink="http://sabethaherald.com/2016/05/09/protecting-new-vegetable-transplants-from-the-wind-rabbits/column-kellenberger-tim/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-orig-size="250,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Kellenberger, Tim" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/10/16/wild-times-is-it-your-right-to-hunt/">Wild Times: Is it your right to hunt?</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>October 16, 2016</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16621" data-permalink="http://sabethaherald.com/2016/05/05/adult-struck-in-school-crossing-walk/crossing-guard-accident-2016/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK Z812 IS ZOOM DIGITAL CAMERA&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1179715701&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.85&quot;,&quot;iso&quot;:&quot;72&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Crossing Guard Accident.2016" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?fit=600%2C450" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/05/05/adult-struck-in-school-crossing-walk/">Volunteer crossing guard struck in school crossing walk</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 5, 2016</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16688" data-permalink="http://sabethaherald.com/editorials/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?fit=1000%2C1000" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#Editorials" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?fit=300%2C300" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?fit=600%2C600" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/05/27/be-prepared/">Be prepared</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 27, 2016</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/09/Butterfly-Effect-12014.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/09/Butterfly-Effect-12014.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/09/Butterfly-Effect-12014.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="10830" data-permalink="http://sabethaherald.com/2014/09/04/the-butterfly-effect-a-girl-scout-gold-award-project/butterfly-effect-dayna-williams-girl-scouts/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/09/Butterfly-Effect-12014.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Butterfly Effect, Dayna Williams, Girl Scouts&quot;}" data-image-title="Butterfly Effect, Dayna Williams, Girl Scouts" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/09/Butterfly-Effect-12014.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/09/Butterfly-Effect-12014.jpg?fit=600%2C400" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/06/12/kansas-announces-monarch-butterfly-habitat-development-initiative/">Kansas announces Monarch Butterfly Habitat Development Initiative</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>June 12, 2016</li>
						</ul>
					</div>
				</li>
											</ul>										
		</div>
	</div>
</div>



</aside><aside id="gce_widget-2" class="widget widget_gce_widget"><div class="simcal-calendar simcal-default-calendar simcal-default-calendar-grid simcal-default-calendar-light" data-calendar-id="10872" data-timezone="America/Chicago" data-offset="-21600" data-week-start="0" data-calendar-start="1485064800" data-calendar-end="1492696800" data-events-first="1485135000" data-events-last="1492696800">
			
			<table class="simcal-calendar-grid"
			       data-event-bubble-trigger="hover">
				<thead class="simcal-calendar-head">
					<tr>
													<th class="simcal-nav simcal-prev-wrapper" colspan="1">
								<button class="simcal-nav-button simcal-month-nav simcal-prev" title="Previous Month"><i class="simcal-icon-left"></i></button>
							</th>
												<th colspan="5"
						    class="simcal-nav simcal-current"
						    data-calendar-current="1485064800">
							<h3> <span class="simcal-current-month">January</span>  <span class="simcal-current-year">2017</span> </h3>						</th>
													<th class="simcal-nav simcal-next-wrapper" colspan="1">
								<button class="simcal-nav-button simcal-month-nav simcal-next" title="Next Month"><i class="simcal-icon-right"></i></button>
							</th>
											</tr>
					<tr>
													<th class="simcal-week-day simcal-week-day-0"
								data-screen-small="S"
							    data-screen-medium="Sun"
							    data-screen-large="Sunday">Sun</th>
														<th class="simcal-week-day simcal-week-day-1"
								data-screen-small="M"
							    data-screen-medium="Mon"
							    data-screen-large="Monday">Mon</th>
														<th class="simcal-week-day simcal-week-day-2"
								data-screen-small="T"
							    data-screen-medium="Tue"
							    data-screen-large="Tuesday">Tue</th>
														<th class="simcal-week-day simcal-week-day-3"
								data-screen-small="W"
							    data-screen-medium="Wed"
							    data-screen-large="Wednesday">Wed</th>
														<th class="simcal-week-day simcal-week-day-4"
								data-screen-small="T"
							    data-screen-medium="Thu"
							    data-screen-large="Thursday">Thu</th>
														<th class="simcal-week-day simcal-week-day-5"
								data-screen-small="F"
							    data-screen-medium="Fri"
							    data-screen-large="Friday">Fri</th>
														<th class="simcal-week-day simcal-week-day-6"
								data-screen-small="S"
							    data-screen-medium="Sat"
							    data-screen-large="Saturday">Sat</th>
												</tr>
				</thead>

				<tbody class="simcal-month simcal-month-1">
	<tr class="simcal-week simcal-week-52"><td class="simcal-day-1 simcal-weekday-0 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">1</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-2 simcal-weekday-1 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">2</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-3 simcal-weekday-2 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">3</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-4 simcal-weekday-3 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">4</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-5 simcal-weekday-4 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">5</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-6 simcal-weekday-5 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">6</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-7 simcal-weekday-6 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">7</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-52">
<td class="simcal-day-8 simcal-weekday-0 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">8</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-9 simcal-weekday-1 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">9</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-10 simcal-weekday-2 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">10</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-11 simcal-weekday-3 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">11</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-12 simcal-weekday-4 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">12</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-13 simcal-weekday-5 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">13</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-14 simcal-weekday-6 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">14</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-53">
<td class="simcal-day-15 simcal-weekday-0 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">15</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-16 simcal-weekday-1 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">16</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-17 simcal-weekday-2 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">17</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-18 simcal-weekday-3 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">18</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-19 simcal-weekday-4 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">19</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-20 simcal-weekday-5 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">20</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-21 simcal-weekday-6 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">21</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-54">
<td class="simcal-day-22 simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">22</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485135000" data-event-format="g:i a" itemprop="startDate" content="2017-01-22T19:30:00-0600">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485138600" data-event-format="F j, Y" itemprop="endDate" content="2017-01-22T20:30:00-0600">January 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485138600" data-event-format="g:i a" itemprop="endDate" content="2017-01-22T20:30:00-0600">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzAxMjNUMDEzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-23 simcal-weekday-1 simcal-today simcal-present simcal-day simcal-today-has-events simcal-day-has-events simcal-day-has-5-events simcal-events-calendar-10872" data-events-count="5">
	<div style="border: 1px solid #FF0000;">
		<span class="simcal-day-label simcal-day-number" style="background-color: #FF0000; color: #ffffff">23</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485180000" data-event-format="g:i a" itemprop="startDate" content="2017-01-23T08:00:00-0600">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485194400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-23T12:00:00-0600">January 23, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485194400" data-event-format="g:i a" itemprop="endDate" content="2017-01-23T12:00:00-0600">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzAxMjNUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485181800" data-event-format="g:i a" itemprop="startDate" content="2017-01-23T08:30:00-0600">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485187200" data-event-format="F j, Y" itemprop="endDate" content="2017-01-23T10:00:00-0600">January 23, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485187200" data-event-format="g:i a" itemprop="endDate" content="2017-01-23T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzAxMjNUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485183600" data-event-format="g:i a" itemprop="startDate" content="2017-01-23T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485194400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-23T12:00:00-0600">January 23, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485194400" data-event-format="g:i a" itemprop="endDate" content="2017-01-23T12:00:00-0600">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzAxMjNUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485185400" data-event-format="g:i a" itemprop="startDate" content="2017-01-23T09:30:00-0600">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485189000" data-event-format="F j, Y" itemprop="endDate" content="2017-01-23T10:30:00-0600">January 23, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485189000" data-event-format="g:i a" itemprop="endDate" content="2017-01-23T10:30:00-0600">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzAxMjNUMTUzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha City Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha City Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485216000" data-event-format="g:i a" itemprop="startDate" content="2017-01-23T18:00:00-0600">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485219600" data-event-format="F j, Y" itemprop="endDate" content="2017-01-23T19:00:00-0600">January 23, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485219600" data-event-format="g:i a" itemprop="endDate" content="2017-01-23T19:00:00-0600">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" />Sabetha City Hall, Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Ym4zcnMzNW9tNm9jbWNjczJhNWxmc3U1NDRfMjAxNzAxMjRUMDAwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-24 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">24</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485270000" data-event-format="g:i a" itemprop="startDate" content="2017-01-24T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485273600" data-event-format="F j, Y" itemprop="endDate" content="2017-01-24T10:00:00-0600">January 24, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485273600" data-event-format="g:i a" itemprop="endDate" content="2017-01-24T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzAxMjRUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485270000" data-event-format="g:i a" itemprop="startDate" content="2017-01-24T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485273600" data-event-format="F j, Y" itemprop="endDate" content="2017-01-24T10:00:00-0600">January 24, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485273600" data-event-format="g:i a" itemprop="endDate" content="2017-01-24T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzAxMjRUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Community Blood Drive</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Community Blood Drive</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485277200" data-event-format="g:i a" itemprop="startDate" content="2017-01-24T11:00:00-0600">11:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485300600" data-event-format="F j, Y" itemprop="endDate" content="2017-01-24T17:30:00-0600">January 24, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485300600" data-event-format="g:i a" itemprop="endDate" content="2017-01-24T17:30:00-0600">5:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, USA" />Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=dGYxZHVoMWY5ZGI3NzJ1ZWc5cDk2aWFucTAgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-25 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">25</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Game Day</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Game Day</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485367200" data-event-format="g:i a" itemprop="startDate" content="2017-01-25T12:00:00-0600">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485378000" data-event-format="F j, Y" itemprop="endDate" content="2017-01-25T15:00:00-0600">January 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485378000" data-event-format="g:i a" itemprop="endDate" content="2017-01-25T15:00:00-0600">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cmo3OXBudjRwaWZnbW01aThwYW1xamZjdW9fMjAxNzAxMjVUMTgwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">STEP Foundation Annual Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">STEP Foundation Annual Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485388800" data-event-format="g:i a" itemprop="startDate" content="2017-01-25T18:00:00-0600">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485396000" data-event-format="F j, Y" itemprop="endDate" content="2017-01-25T20:00:00-0600">January 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485396000" data-event-format="g:i a" itemprop="endDate" content="2017-01-25T20:00:00-0600">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="American Legion Post 21, Seneca, KS" /><meta itemprop="address" content="American Legion Post 21, Seneca, KS" />American Legion Post 21, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=azd1dms4Z29jbThiNnZvbGZrNnUyZm5kbDAgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Women&#039;s Bible Study</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Women&#039;s Bible Study</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485394200" data-event-format="g:i a" itemprop="startDate" content="2017-01-25T19:30:00-0600">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485397800" data-event-format="F j, Y" itemprop="endDate" content="2017-01-25T20:30:00-0600">January 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485397800" data-event-format="g:i a" itemprop="endDate" content="2017-01-25T20:30:00-0600">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="301 S 12th St, Sabetha, KS, United States" /><meta itemprop="address" content="301 S 12th St, Sabetha, KS, United States" />301 S 12th St, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>United Brethren in Christ Church</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=c2t0MW0wODMzZzFycGcxYjEyaWdtYzQ5YW9fMjAxNzAxMjZUMDEzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-26 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-10872" data-events-count="4">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">26</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485441000" data-event-format="g:i a" itemprop="startDate" content="2017-01-26T08:30:00-0600">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485446400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-26T10:00:00-0600">January 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485446400" data-event-format="g:i a" itemprop="endDate" content="2017-01-26T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzAxMjZUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485442800" data-event-format="g:i a" itemprop="startDate" content="2017-01-26T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485446400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-26T10:00:00-0600">January 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485446400" data-event-format="g:i a" itemprop="endDate" content="2017-01-26T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzAxMjZUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485442800" data-event-format="g:i a" itemprop="startDate" content="2017-01-26T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485446400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-26T10:00:00-0600">January 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485446400" data-event-format="g:i a" itemprop="endDate" content="2017-01-26T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzAxMjZUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Cancer Support Group</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Cancer Support Group</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485478800" data-event-format="g:i a" itemprop="startDate" content="2017-01-26T19:00:00-0600">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485482400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-26T20:00:00-0600">January 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485482400" data-event-format="g:i a" itemprop="endDate" content="2017-01-26T20:00:00-0600">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="201 South 4th Street, Hiawatha, KS, United States" /><meta itemprop="address" content="201 South 4th Street, Hiawatha, KS, United States" />201 South 4th Street, Hiawatha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>In Morrison Speech Clinic</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=MHZxcXZoY2ZqYmtndDY4dWI0bGlzOGxpbWNfMjAxNzAxMjdUMDEwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-27 simcal-weekday-5 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">27</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-28 simcal-weekday-6 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">28</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Baileyville Benefit Tournament</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Baileyville Benefit Tournament</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485583259" data-event-format="g:i a" itemprop="startDate" content="2017-01-28T00:00:59-0600">12:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485755941" data-event-format="F j, Y" itemprop="endDate" content="2017-01-29T23:59:01-0600">January 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485755941" data-event-format="g:i a" itemprop="endDate" content="2017-01-29T23:59:01-0600">11:59 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha Central High School, 214 N 11th St, Seneca, KS 66538, USA" /><meta itemprop="address" content="Nemaha Central High School, 214 N 11th St, Seneca, KS 66538, USA" />Nemaha Central High School, 214 N 11th St, Seneca, KS 66538, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=djJxamJucW1sZGwzM2lzZjhvc2tyazExZWMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-55">
<td class="simcal-day-29 simcal-weekday-0 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">29</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Baileyville Benefit Tournament</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Baileyville Benefit Tournament</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485583259" data-event-format="g:i a" itemprop="startDate" content="2017-01-28T00:00:59-0600">12:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485755941" data-event-format="F j, Y" itemprop="endDate" content="2017-01-29T23:59:01-0600">January 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485755941" data-event-format="g:i a" itemprop="endDate" content="2017-01-29T23:59:01-0600">11:59 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha Central High School, 214 N 11th St, Seneca, KS 66538, USA" /><meta itemprop="address" content="Nemaha Central High School, 214 N 11th St, Seneca, KS 66538, USA" />Nemaha Central High School, 214 N 11th St, Seneca, KS 66538, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=djJxamJucW1sZGwzM2lzZjhvc2tyazExZWMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485739800" data-event-format="g:i a" itemprop="startDate" content="2017-01-29T19:30:00-0600">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485743400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-29T20:30:00-0600">January 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485743400" data-event-format="g:i a" itemprop="endDate" content="2017-01-29T20:30:00-0600">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzAxMzBUMDEzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-30 simcal-weekday-1 simcal-future simcal-day simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-10872" data-events-count="4">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">30</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485784800" data-event-format="g:i a" itemprop="startDate" content="2017-01-30T08:00:00-0600">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485799200" data-event-format="F j, Y" itemprop="endDate" content="2017-01-30T12:00:00-0600">January 30, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485799200" data-event-format="g:i a" itemprop="endDate" content="2017-01-30T12:00:00-0600">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzAxMzBUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485786600" data-event-format="g:i a" itemprop="startDate" content="2017-01-30T08:30:00-0600">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485792000" data-event-format="F j, Y" itemprop="endDate" content="2017-01-30T10:00:00-0600">January 30, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485792000" data-event-format="g:i a" itemprop="endDate" content="2017-01-30T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzAxMzBUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485788400" data-event-format="g:i a" itemprop="startDate" content="2017-01-30T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485799200" data-event-format="F j, Y" itemprop="endDate" content="2017-01-30T12:00:00-0600">January 30, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485799200" data-event-format="g:i a" itemprop="endDate" content="2017-01-30T12:00:00-0600">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzAxMzBUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485790200" data-event-format="g:i a" itemprop="startDate" content="2017-01-30T09:30:00-0600">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485793800" data-event-format="F j, Y" itemprop="endDate" content="2017-01-30T10:30:00-0600">January 30, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485793800" data-event-format="g:i a" itemprop="endDate" content="2017-01-30T10:30:00-0600">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzAxMzBUMTUzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-31 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">31</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485874800" data-event-format="g:i a" itemprop="startDate" content="2017-01-31T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485878400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-31T10:00:00-0600">January 31, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485878400" data-event-format="g:i a" itemprop="endDate" content="2017-01-31T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzAxMzFUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1485874800" data-event-format="g:i a" itemprop="startDate" content="2017-01-31T09:00:00-0600">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1485878400" data-event-format="F j, Y" itemprop="endDate" content="2017-01-31T10:00:00-0600">January 31, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1485878400" data-event-format="g:i a" itemprop="endDate" content="2017-01-31T10:00:00-0600">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzAxMzFUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void simcal-day-void-last"></td>
	</tr>
</tbody>

			</table>

			<div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></aside><aside id="widget_sp_image-16" class="widget widget_sp_image"><a href="http://www.ashrealtyandauctions.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="125" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/02/Ash-Realty-Web-Ad.jpg?fit=250%2C125" /></a></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://www.sabetharealty.com" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="183" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2013/10/Sabetha-Realty-e1380860940358.jpg?fit=250%2C183" /></a></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://www.aberleford.com" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="121" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2013/10/Aberle-Ford-Website-e1380860671104.jpg?fit=250%2C121" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.stjoestockyards.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="187" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2013/10/St.-Joseph-Stockyards.jpg?fit=250%2C187" /></a></aside>



</div>
<!-- End sidebar -->
					</div>

				</div>

			</div>
		
		</section>
		<!-- End block-wrapper-section -->
				
		<!-- footer 
			================================================== -->
		<footer>
			<div class="container">
								<div class="footer-last-line">
					<div class="row">
						<div class="col-md-6">
							<p>© Copyright 2016 The Sabetha Herald. All rights reserved.</p>
						</div>
						<div class="col-md-6">
							<nav class="footer-nav">
								<ul data-breakpoint="800" id="menu-footer-menu" class="footer-menu"><li id="menu-item-15670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15670 page-15629"><a href="http://sabethaherald.com/home/contact/">Contact</a></li>
<li id="menu-item-15669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15669 page-15631"><a href="http://sabethaherald.com/home/subscribe/">Subscribe</a></li>
<li id="menu-item-15717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717 page-15635"><a href="http://sabethaherald.com/home/login/">Login</a></li>
<li id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930 page-15926"><a href="http://sabethaherald.com/home/digital-edition/">Digital Edition</a></li>
<li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15716 page-15633"><a href="http://sabethaherald.com/home/advertise/">Advertise</a></li>
<li id="menu-item-15718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718 page-15637"><a href="http://sabethaherald.com/home/submit/">Submit</a></li>
<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15715 page-15639"><a href="http://sabethaherald.com/home/about-us/">About Us</a></li>
</ul>							</nav>
						</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End footer -->

	</div>
	<!-- End Container -->

	<!-- Contents of log in popup-->
	<div id="log-in-popup" class="mfp-hide white-popup">
				<form class="login-form" method="post" name="loginform" action="http://sabethaherald.com//wp-login.php">
			<div class="title-section">
				<h1><span>Login</span></h1>
			</div>
			<p>Welcome! Login in to your account</p>
			<label for="user_login">Username or email address<span>*</span></label>
			<input type="text" name="log" id="user_login"/>
			<label for="user_pass">Password<span>*</span></label>
			<input name="pwd" id="user_pass" type="password" />
			<button type="submit" id="submit-login">
				<i class="fa fa-arrow-circle-right"></i> Login			</button>
			<input name="rememberme" type="checkbox" id="rememberme" value="forever"> <span>Remember me</span>

			<a class="lost-password" href="#">Lost your password?</a>
					</form>
				<form class="lost-password-form" name="lostpasswordform" id="lostpasswordform" action="http://sabethaherald.com//wp-login.php?action=lostpassword" method="post">
			<div class="title-section">
				<h1><span>Lost Password</span></h1>
			</div>
			<label for="username">Type your email address<span>*</span></label>
			<input type="text" name="user_login" id="username" class="input" >
			<button type="submit" >
				<i class="fa fa-arrow-circle-right"></i> Submit			</button>
			<p class="login-line">Back to <a href="#">Login</a></p>
		</form>
			</div>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='fac-fa-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/vendor/agp/agp-fontawesome/css/font-awesome.min.css?ver=4923cc5aafa31473c5e8348b7be82199' type='text/css' media='all' />
<link rel='stylesheet' id='su-galleries-shortcodes-css'  href='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/css/galleries-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/comment-reply.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/bootstrap.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.bxslider.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.magnific-popup.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.ticker.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/owl.carousel.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/ajax.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/sticky.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/theia-sticky-sidebar.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/script.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ff20496259","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ff20496259","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/wp-embed.min.js?ver=4923cc5aafa31473c5e8348b7be82199'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/js/swiper.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/js/galleries-shortcodes.js?ver=4.9.9'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&postid=33613&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=What+Are+Your+Thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.5&sig=6128d21c8aed729b1a5d6894db5dc7714a6a6491#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F01%2F22%2Fwild-times-i-felt-the-sting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&postid=33613&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=What+Are+Your+Thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.5&sig=6128d21c8aed729b1a5d6894db5dc7714a6a6491#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F01%2F22%2Fwild-times-i-felt-the-sting%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'59072892',post:'33613',tz:'-6',srv:'sabethaherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '59072892', '33613' ]);
</script>
</body>
</html>