<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://sabethaherald.com/xmlrpc.php">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  
    
    <link rel="apple-touch-icon" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-57.png" />
      <link rel="apple-touch-icon" sizes="57x57" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-57.png">
      <link rel="apple-touch-icon" sizes="72x72" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-72.png">
      <link rel="apple-touch-icon" sizes="114x114" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-114.png">
  
	
	
	<title>SCH introduces new outpatient physicians - The Sabetha Herald</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Noto+Sans&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        		<script type="text/javascript">
		var ajaxurl = 'http://sabethaherald.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SCH introduces new outpatient physicians - The Sabetha Herald" />
<meta property="og:url" content="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/" />
<meta property="og:site_name" content="The Sabetha Herald" />
<meta property="article:publisher" content="http://facebook.com/sabethaherald" />
<meta property="article:section" content="Local &amp; Area" />
<meta property="article:published_time" content="2017-05-09T14:14:00-05:00" />
<meta property="og:image" content="http://sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg" />
<meta property="og:image:width" content="2880" />
<meta property="og:image:height" content="3600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="SCH introduces new outpatient physicians - The Sabetha Herald" />
<meta name="twitter:site" content="@sabethaherald" />
<meta name="twitter:image" content="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=2880%2C3600" />
<meta name="twitter:creator" content="@sabethaherald" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Feed" href="http://sabethaherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Comments Feed" href="http://sabethaherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; SCH introduces new outpatient physicians Comments Feed" href="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/feed/" />
<meta property="og:image" content="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=240%2C300"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sabethaherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e031075bd0890e0e690faabda177731a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='agp-core-repeater-css-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/css/style.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='fac-css-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/css/style.min.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://sabethaherald.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/style.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sabethaherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/bootstrap.min.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/jquery.bxslider.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/magnific-popup.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/owl.carousel.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/owl.theme.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-ticker-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/ticker-style.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-hotmagazine-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/hotmagazine_style.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-style-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine_child/style.css?ver=2015-11-26' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700%2C300%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sabethaherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/js/main.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/jquery.mobile.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/responsiveslides.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/js/main.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;ver=e031075bd0890e0e690faabda177731a'></script>
<link rel='https://api.w.org/' href='http://sabethaherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sabethaherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sabethaherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://sabethaherald.com/?p=42054' />
<link rel="alternate" type="application/json+oembed" href="http://sabethaherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsabethaherald.com%2F2017%2F05%2F09%2Fsch-introduces-new-outpatient-physicians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sabethaherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsabethaherald.com%2F2017%2F05%2F09%2Fsch-introduces-new-outpatient-physicians%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sabethaherald.com/?wordfence_logHuman=1&hid=A25D7BBE7AACD84253970894BD204722');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<script type="text/javascript">var ajaxurl = 'http://sabethaherald.com/wp-admin/admin-ajax.php';</script>	<style>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</style>
	
	<style>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</style>

	
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sabethaherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg?fit=270%2C270" />
<style type="text/css" title="dynamic-css" class="options-output">body{font-family:"Noto Sans";text-align:inherit;line-height:20px;font-weight:normal;font-style:normal;color:#828282;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-42054 single-format-standard custom-background default wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

	<!-- Container -->
	<div id="container">
				<!-- Header
		    ================================================== -->
		<header class="clearfix  second-style ">
			<!-- Bootstrap navbar -->
			<nav class="navbar navbar-default navbar-static-top" role="navigation">
								<!-- Top line -->
				<div class="top-line">
					<div class="container">
						<div class="row">
							<div class="col-md-9 col-sm-10">
																									<ul class="top-line-list">
																				<li>
																						<span class="city-weather">Sabetha,KS, United States</span>
											<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="24px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
												<path fill="#777777" d="M208,64c8.833,0,16-7.167,16-16V16c0-8.833-7.167-16-16-16s-16,7.167-16,16v32
													C192,56.833,199.167,64,208,64z M332.438,106.167l22.625-22.625c6.249-6.25,6.249-16.375,0-22.625
													c-6.25-6.25-16.375-6.25-22.625,0l-22.625,22.625c-6.25,6.25-6.25,16.375,0,22.625
													C316.062,112.417,326.188,112.417,332.438,106.167z M16,224h32c8.833,0,16-7.167,16-16s-7.167-16-16-16H16
													c-8.833,0-16,7.167-16,16S7.167,224,16,224z M352,208c0,8.833,7.167,16,16,16h32c8.833,0,16-7.167,16-16s-7.167-16-16-16h-32
													C359.167,192,352,199.167,352,208z M83.541,106.167c6.251,6.25,16.376,6.25,22.625,0c6.251-6.25,6.251-16.375,0-22.625
													L83.541,60.917c-6.25-6.25-16.374-6.25-22.625,0c-6.25,6.25-6.25,16.375,0,22.625L83.541,106.167z M400,256
													c-5.312,0-10.562,0.375-15.792,1.125c-16.771-22.875-39.124-40.333-64.458-51.5C318.459,145,268.938,96,208,96
													c-61.75,0-112,50.25-112,112c0,17.438,4.334,33.75,11.5,48.438C47.875,258.875,0,307.812,0,368c0,61.75,50.25,112,112,112
													c13.688,0,27.084-2.5,39.709-7.333C180.666,497.917,217.5,512,256,512c38.542,0,75.333-14.083,104.291-39.333
													C372.916,477.5,386.312,480,400,480c61.75,0,112-50.25,112-112S461.75,256,400,256z M208,128c39.812,0,72.562,29.167,78.708,67.25
													c-10.021-2-20.249-3.25-30.708-3.25c-45.938,0-88.5,19.812-118.375,53.25C131.688,234.083,128,221.542,128,208
													C128,163.812,163.812,128,208,128z M400,448c-17.125,0-32.916-5.5-45.938-14.667C330.584,461.625,295.624,480,256,480
													c-39.625,0-74.584-18.375-98.062-46.667C144.938,442.5,129.125,448,112,448c-44.188,0-80-35.812-80-80s35.812-80,80-80
													c7.75,0,15.062,1.458,22.125,3.541c2.812,0.792,5.667,1.417,8.312,2.521c4.375-8.562,9.875-16.396,15.979-23.75
													C181.792,242.188,216.562,224,256,224c10.125,0,19.834,1.458,29.25,3.709c10.562,2.499,20.542,6.291,29.834,11.291
													c23.291,12.375,42.416,31.542,54.457,55.063C378.938,290.188,389.209,288,400,288c44.188,0,80,35.812,80,80S444.188,448,400,448z"
												/>
											</svg>
											<span class="cel-temperature">82.4</span>
										</li>
																				<li><span class="time-now">May 9, 2017 / 7:52 pm</span></li>
										
									</ul>
																		<ul data-breakpoint="800" id="menu-top-menu" class="top-line-list top-menu"><li id="menu-item-15661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15661 page-15629"><a href="http://sabethaherald.com/home/contact/">Contact</a></li>
<li id="menu-item-24310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24310 page-15637"><a href="http://sabethaherald.com/home/submit/">Submit</a></li>
<li id="menu-item-15660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15660 page-15631"><a href="http://sabethaherald.com/home/subscribe/">Subscribe</a></li>
<li id="menu-item-15658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15658 page-15635"><a href="http://sabethaherald.com/home/login/">Login</a></li>
<li id="menu-item-15928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15928 page-15926"><a href="http://sabethaherald.com/home/digital-edition/">Digital Edition</a></li>
</ul>							</div>	
							<div class="col-md-3 col-sm-2">
								<ul class="social-icons">
																		  <li class="facebook"><a  href="https://www.facebook.com/sabethaherald"><i class="fa fa-facebook"></i></a></li>
									  									  									  <li class="twitter"><a href="https://twitter.com/sabethaherald"><i class="fa fa-twitter"></i></a></li>
									  									 										<li class="instagram"><a href="https://instagram.com/sabethaherald"><i class="fa fa-instagram"> </i></a></li>
																			  									  									  									  <li class="pinterest" ><a href="https://www.pinterest.com/heraldsabetha/"><i class="fa fa-pinterest"></i></a></li>
									  								</ul>
							</div>	
						</div>
					</div>
				</div>
				<!-- End Top line -->
								<!-- Logo & advertisement -->
				<div class="logo-advertisement">
					<div class="container">

						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
							
							<a class="navbar-brand"  href="http://sabethaherald.com/" title="The Sabetha Herald">
															<img src="http://sabethaherald.com/wp-content/uploads/2016/04/SabethaHeraldHEADER-shorter-e1462370916156.png" alt="The Sabetha Herald">
							  						</a>
						</div>
												<a href="http://www.ubankonline.com" target="_blank"><img class="alignright wp-image-16491 size-full" src="http://sabethaherald.com/wp-content/uploads/2016/05/United-Bank-and-Trust-HEADER.png" width="728" height="130" /></a>						
					</div>
				</div>
				<!-- End Logo & advertisement -->

				<!-- navbar list container -->
				<div class="nav-list-container">
					<div class="container">
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
								<ul data-breakpoint="800" id="menu-navigation-menu" class="nav navbar-nav navbar-left"><li id="menu-item-16244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16244 page-15672"><a title="Home" href="http://sabethaherald.com/">Home</a></li>
<li id="menu-item-15668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15668 page-15641 drop"><a title="Local News" href="http://sabethaherald.com/local-news/" class=" dropdown-toggle" data-hover="dropdown">Local News<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15808 category-latest"><a title="Latest" href="http://sabethaherald.com/category/local-news/latest/">Latest</a></li>
	<li id="menu-item-15804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15804 category-city-government"><a title="City Government" href="http://sabethaherald.com/category/local-news/city-government/">City Government</a></li>
	<li id="menu-item-15806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15806 category-county-government"><a title="County Government" href="http://sabethaherald.com/category/local-news/county-government/">County Government</a></li>
	<li id="menu-item-15807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15807 category-crime-courts-sheriff"><a title="Crime &amp; Courts" href="http://sabethaherald.com/category/local-news/crime-courts-sheriff/">Crime &#038; Courts</a></li>
	<li id="menu-item-15809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15809 category-local-area"><a title="Local &amp; Area" href="http://sabethaherald.com/category/local-news/local-area/">Local &#038; Area</a></li>
</ul>
</li>
<li id="menu-item-15667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15667 page-15643 drop"><a title="Community" href="http://sabethaherald.com/community/" class=" dropdown-toggle" data-hover="dropdown">Community<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15776 page-5003"><a title="Obituaries" href="http://sabethaherald.com/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-15773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15773 page-5035"><a title="Births" href="http://sabethaherald.com/community/birth/">Births</a></li>
	<li id="menu-item-15774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15774 page-5046"><a title="Birthdays" href="http://sabethaherald.com/community/birthdays/">Birthdays</a></li>
	<li id="menu-item-15772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15772 page-5027"><a title="Anniversaries" href="http://sabethaherald.com/community/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-15777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15777 page-5007"><a title="Marriages" href="http://sabethaherald.com/community/weddings/">Marriages</a></li>
	<li id="menu-item-15775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15775 page-4967"><a title="Engagements" href="http://sabethaherald.com/community/engagements/">Engagements</a></li>
	<li id="menu-item-15814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15814 category-memories"><a title="Memories" href="http://sabethaherald.com/category/community/memories/">Memories</a></li>
	<li id="menu-item-15813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15813 page-15811"><a title="Church Schedules" href="http://sabethaherald.com/community/church-schedules/">Church Schedules</a></li>
	<li id="menu-item-15784" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-15784"><a title="Sabetha Area Events" href="http://sabethaherald.com/calendar/sabetha-area-events/">Sabetha Area Events</a></li>
</ul>
</li>
<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15666 page-15645 drop"><a title="Opinion" href="http://sabethaherald.com/opinion/" class=" dropdown-toggle" data-hover="dropdown">Opinion<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-16192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16192 category-editorials"><a title="Editorials" href="http://sabethaherald.com/category/commentary/editorials/">Editorials</a></li>
	<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820 page-15815"><a title="Letters" href="http://sabethaherald.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-15819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15819 category-words-of-thanks"><a title="Words of Thanks" href="http://sabethaherald.com/category/commentary/words-of-thanks/">Words of Thanks</a></li>
	<li id="menu-item-15818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15818 category-columns"><a title="Columns" href="http://sabethaherald.com/category/commentary/columns/">Columns</a></li>
	<li id="menu-item-15817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15817 category-blogs"><a title="Blogs" href="http://sabethaherald.com/category/commentary/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-15665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15665 page-15647 drop"><a title="Sports" href="http://sabethaherald.com/sports/" class=" dropdown-toggle" data-hover="dropdown">Sports<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15821 category-athlete-of-the-week"><a title="Athlete of the Week" href="http://sabethaherald.com/category/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15822 category-high-school-sports"><a title="High School" href="http://sabethaherald.com/category/sports/high-school-sports/">High School</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15823 category-middle-school"><a title="Middle School" href="http://sabethaherald.com/category/sports/middle-school/">Middle School</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15824 category-recreational"><a title="Recreational" href="http://sabethaherald.com/category/sports/recreational/">Recreational</a></li>
	<li id="menu-item-16245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16245 category-college"><a title="College" href="http://sabethaherald.com/category/sports/college/">College</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15825 category-sabetha-lobos"><a title="Sabetha Lobos" href="http://sabethaherald.com/category/sports/sabetha-lobos/">Sabetha Lobos</a></li>
</ul>
</li>
<li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15664 page-15649 drop"><a title="School &#038; Youth" href="http://sabethaherald.com/school-youth/" class=" dropdown-toggle" data-hover="dropdown">School &#038; Youth<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15828 category-school-board"><a title="School Board" href="http://sabethaherald.com/category/school-and-youth/school-board/">School Board</a></li>
	<li id="menu-item-15827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15827 category-k-12"><a title="K-12" href="http://sabethaherald.com/category/school-and-youth/k-12/">K-12</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15826 category-higher-education"><a title="Higher Education" href="http://sabethaherald.com/category/school-and-youth/higher-education/">Higher Education</a></li>
	<li id="menu-item-16162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16162 category-youth"><a title="Youth" href="http://sabethaherald.com/category/school-and-youth/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-15663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15663 page-15651 drop"><a title="Gallery" href="http://sabethaherald.com/gallery/" class=" dropdown-toggle" data-hover="dropdown">Gallery<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-32561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32561 page-16001"><a title="Artist Gallery" href="http://sabethaherald.com/gallery/artist-gallery/">Artist Gallery</a></li>
	<li id="menu-item-32562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32562 page-15999"><a title="Community Gallery" href="http://sabethaherald.com/gallery/community-gallery/">Community Gallery</a></li>
	<li id="menu-item-32564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32564 page-15995"><a title="Sports Gallery" href="http://sabethaherald.com/gallery/sports-gallery/">Sports Gallery</a></li>
	<li id="menu-item-32563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32563 page-15997"><a title="Youth Gallery" href="http://sabethaherald.com/gallery/youth-gallery/">Youth Gallery</a></li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878 category-videos"><a title="Videos" href="http://sabethaherald.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-15662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15662 page-15653 drop"><a title="Marketplace" href="http://sabethaherald.com/marketplace/" class=" dropdown-toggle" data-hover="dropdown">Marketplace<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-36136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36136 page-17259"><a title="Business Directory" href="http://sabethaherald.com/marketplace/business-directory/">Business Directory</a></li>
	<li id="menu-item-16197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16197 page-16195"><a title="This Week&#039;s Circulars" href="http://sabethaherald.com/marketplace/this-weeks-circulars/">This Week&#8217;s Circulars</a></li>
</ul>
</li>
</ul>							
						    
							<form method="get" class="navbar-form navbar-right" action="http://sabethaherald.com/" >
								<input type="text" name="s" placeholder="Search here" />
								<button type="submit" id="search-submit"><i class="fa fa-search"></i></button>
							</form>

													</div>
						<!-- /.navbar-collapse -->
					</div>
				</div>
				<!-- End navbar list container -->

			</nav>
			<!-- End Bootstrap navbar -->

		</header>
		<!-- End Header -->		
						
		
						<!-- ticker-news-section
			================================================== -->
		<section class="ticker-news">

			<div class="container">
				<div class="ticker-news-box">
					<span class="breaking-news">breaking news</span>
					<span class="new-news">New</span>
					<ul id="js-news" data-rtl="ltr">
												<li class="news-item"><span class="time-news">6:10 pm</span>  <a href="http://sabethaherald.com/2017/05/09/usd-no-113-added-ses-preschool-session-no-go/">USD No. 113: Added SES preschool session a no go </a>  </li>
													<li class="news-item"><span class="time-news">6:26 pm</span>  <a href="http://sabethaherald.com/2017/05/08/filing-deadline-three-weeks/">Filing deadline is three weeks out </a>  </li>
													<li class="news-item"><span class="time-news">7:33 pm</span>  <a href="http://sabethaherald.com/2017/05/04/three-teens-charged-sabetha-high-school-break/">Three teens charged in Sabetha High School break-in </a>  </li>
													<li class="news-item"><span class="time-news">5:35 pm</span>  <a href="http://sabethaherald.com/2017/04/28/local-police-seek-information-high-school-vandalism/">Local police seek information in high school vandalism </a>  </li>
													<li class="news-item"><span class="time-news">8:02 pm</span>  <a href="http://sabethaherald.com/2017/04/27/superintendent-messages-hate-not-reflective-sabetha-students-school/">Superintendent: messages of hate ‘not reflective’ of Sabetha students, school </a>  </li>
																	</ul>
				</div>
			</div>

		</section>
		<!-- End ticker-news-section -->
				<!-- block-wrapper-section
			================================================== -->
		<section class="block-wrapper">
			
			
			<div class="container">
				<div class="row">
					<div class="col-sm-8 content-blocker">
												<!-- block content -->
						<div class="block-content">

							<!-- single-post box -->
							<div class="single-post-box">

								<div class="title-post">
									<h1>SCH introduces new outpatient physicians</h1>
									<ul class="post-tags">
										<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
										<li><i class="fa fa-user"></i>by <a href="http://sabethaherald.com/author/sabethaherald/" title="Posts by The Sabetha Herald" rel="author">The Sabetha Herald</a></li>
										<li> <a href="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/#respond" class="comm" ><i class="fa fa-comments-o"></i><span>0</span> </a></li>
										<li><i class="fa fa-eye"></i>19</li>
									</ul>
								</div>
																
																<div class="the-content">

									 <figure id="attachment_42055" style="width: 240px" class="wp-caption alignleft"><a href="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg"><img data-attachment-id="42055" data-permalink="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/sch-andrew-meyer/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=2880%2C3600" data-orig-size="2880,3600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dr. Andrew Meyer began providing services as an oncology outpatient physician clinic at Sabetha Community Hospital in February 2017. Dr. Meyer joined St. Francis Cancer Center in 2016. Dr. Meyer received his medical degree at Midwestern University in Downers Grove Illinois in 2010 and completed a hematology\/oncology residency in 2016. Dr. Meyer specializes in hematology and medical oncology.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#SCH Andrew Meyer" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=240%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=600%2C750" class="size-medium wp-image-42055" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?resize=240%2C300" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?resize=240%2C300 240w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?resize=120%2C150 120w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?resize=600%2C750 600w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?w=1208 1208w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?w=1812 1812w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Dr. Andrew Meyer began providing services as an oncology physician in the outpatient clinic at Sabetha Community Hospital in February 2017. Dr. Meyer joined St. Francis Cancer Center in 2016. Dr. Meyer received his medical degree at Midwestern University in Downers Grove Illinois in 2010 and completed a hematology/oncology residency in 2016. Dr. Meyer specializes in hematology and medical oncology.</figcaption></figure>
<figure id="attachment_42056" style="width: 200px" class="wp-caption alignleft"><a href="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg"><img data-attachment-id="42056" data-permalink="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/sch-outpatient-doctor/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?fit=665%2C1000" data-orig-size="665,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;Dr. Jake Deister began providing services as an orthopedic physician in the outpatient clinic at Sabetha Community Hospital in December of 2016. Dr. Deister joined Cotton O\u2019Neil Orthopedic and Sports Medicine. Dr. Deister received his medical degree at Wright State University in Dayton Ohio in 2011 and completed a surgical residency in 2016. Dr. Deister specializes in replacement of knees, hips and shoulders.&quot;,&quot;created_timestamp&quot;:&quot;1468337739&quot;,&quot;copyright&quot;:&quot;Stormont Vail Health&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#SCH Outpatient Doctor" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?fit=600%2C902" class="size-medium wp-image-42056" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?resize=200%2C300" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?resize=200%2C300 200w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?resize=100%2C150 100w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?resize=600%2C902 600w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Outpatient-Doctor.jpg?w=665 665w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Dr. Jake Deister began providing services as an orthopedic physician in the outpatient clinic at Sabetha Community Hospital in December of 2016. Dr. Deister joined Cotton O’Neil Orthopedic and Sports Medicine. Dr. Deister received his medical degree at Wright State University in Dayton Ohio in 2011 and completed a surgical residency in 2016. Dr. Deister specializes in replacement of knees, hips and shoulders.</figcaption></figure>
				                      				                      								</div>

								
																								<div class="share-post-box">
									<ul class="share-box">
										<li><i class="fa fa-share-alt"></i><span>Share Post</span></li>
										<li><a class="facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
										<li><a class="twitter" onclick="window.open('http://twitter.com/share?url=http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/&amp;text=SCH%20introduces%20new%20outpatient%20physicians','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/&amp;text=SCH%20introduces%20new%20outpatient%20physicians"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
										<li><a class="google" href="http://plus.google.com/share?url=http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus"></i><span></span></a></li>
										<li><a class="linkedin" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/"><i class="fa fa-linkedin"></i><span></span></a></li>
									</ul>
								</div>
																
								<div class="prev-next-posts">
									 									<div class="prev-post">
																				<img src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=84%2C150" alt="">
																				<div class="post-content">
											<h2><a href="http://sabethaherald.com/2017/05/09/may-10-2017/" title="prev post">May 10, 2017 </a></h2>
											<ul class="post-tags">
												<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
												<li><a href="#"><i class="fa fa-comments-o"></i><span>0</span></a></li>
											</ul>
										</div>
									</div>
																											<div class="next-post">
																				<img src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=96%2C150" alt="">
																				<div class="post-content">
											<h2><a href="http://sabethaherald.com/2017/05/09/photos-yesteryear-sycamore-springs/" title="prev post">Photos from Yesteryear: Sycamore Springs </a></h2>
											<ul class="post-tags">
												<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
												<li><a href="#"><i class="fa fa-comments-o"></i><span>0</span></a></li>
											</ul>
										</div>
									</div>
																	</div>
																<div class="about-more-autor">
									<ul class="nav nav-tabs">
										<li class="active">
											<a href="#about-autor" data-toggle="tab">About The Author</a>
										</li>
										<li>
											<a href="#more-autor" data-toggle="tab">More From The Author</a>
										</li>
									</ul>

									<div class="tab-content">

										<div class="tab-pane active" id="about-autor">
											<div class="autor-box">
																								<img src="http://sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg" />
																								<div class="autor-content">
													<div class="autor-title">
														<h1><span>The Sabetha Herald</span><a href="http://sabethaherald.com/author/sabethaherald/">3650 Posts</a></h1>
														<ul class="autor-social">
																																																																																																																							</ul>
													</div>
													<p>
														The Sabetha Herald has been serving Sabetha since 1876.													</p>
												</div>
											</div>
										</div>

										<div class="tab-pane" id="more-autor">
											<div class="more-autor-posts">

																																				<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="96" height="150" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=96%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?w=677 677w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?resize=96%2C150 96w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?resize=191%2C300 191w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?resize=600%2C940 600w" sizes="(max-width: 96px) 100vw, 96px" data-attachment-id="42060" data-permalink="http://sabethaherald.com/2017/05/09/photos-yesteryear-sycamore-springs/pfy-sycamore-springs-2/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=677%2C1061" data-orig-size="677,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Submitted | Larry Gilbert&quot;,&quot;camera&quot;:&quot;HP pst3200&quot;,&quot;caption&quot;:&quot;This photo is taken at the spring of Sycamore Springs. While the spring remains, its appearance is much different today.&quot;,&quot;created_timestamp&quot;:&quot;1433968881&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PFY Sycamore Springs 2" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=191%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=600%2C940" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/05/09/photos-yesteryear-sycamore-springs/">Photos from Yesteryear: Sycamore Springs </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="84" height="150" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=84%2C150" class="attachment-thumbnail size-thumbnail thumb-of-pdf wp-post-image" alt="thumbnail of ISSUE &#8211; 05.10.2017" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?w=600 600w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?resize=84%2C150 84w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?resize=169%2C300 169w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?resize=576%2C1024 576w" sizes="(max-width: 84px) 100vw, 84px" data-attachment-id="42052" data-permalink="http://sabethaherald.com/2017/05/09/may-10-2017/issue-05-10-2017/issue-05-10-2017-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=600%2C1067" data-orig-size="600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ISSUE &#8211; 05.10.2017" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=169%2C300" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=576%2C1024" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/05/09/may-10-2017/">May 10, 2017 </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="113" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=150%2C113" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?w=1000 1000w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=150%2C113 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=300%2C225 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=600%2C450 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16691" data-permalink="http://sabethaherald.com/2017/05/09/loretta-buser-shows-appreciation/letters-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Letters" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=600%2C450" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/05/09/nemaha-county-training-center-thankful/">Nemaha County Training Center is thankful </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="113" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=150%2C113" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?w=1000 1000w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=150%2C113 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=300%2C225 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=600%2C450 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16691" data-permalink="http://sabethaherald.com/2017/05/09/loretta-buser-shows-appreciation/letters-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Letters" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=600%2C450" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/05/09/loretta-buser-shows-appreciation/">Loretta Buser shows appreciation </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
														</ul>
													</div>
												</div>
																																	</div>
										</div>

									</div>
								</div>
																																

<!-- comment area box -->
<div class="comment-area-box">
	<div class="title-section">
		<h1><span>0 Comments</span></h1>
	</div>
	<ul class="comment-tree">
					</ul>
	</div>
<!-- End comment area box -->


<!-- contact form box -->
<div class="contact-form-box">
	
		  
	
	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What Are Your Thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/sch-introduces-new-outpatient-physicians/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&#038;postid=42054&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=What+Are+Your+Thoughts%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=15f6f0753712f7efddd6fa7af9ef0319bbdccb1d#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F05%2F09%2Fsch-introduces-new-outpatient-physicians%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
	
</div>
<!-- End contact form box -->
								
							</div>
							<!-- End single-post box -->

						</div>
						<!-- End block content -->
											</div>

					<div class="col-sm-4 sidebar-sticky">

						
<!-- sidebar -->
<div class="sidebar theiaStickySidebar  ">
	<aside id="shortcodes-ultimate-2" class="widget shortcodes-ultimate"><div class="title-section"><h2><span>Hot Deals!</span></h2></div><div class="textwidget"><div id="su_slider_591264352d7fe" class="su-slider su-slider-centered su-slider-pages-no su-slider-responsive-yes" style="width:100%" data-autoplay="10000" data-speed="50" data-mousewheel="true"><div class="su-slider-slides"><div class="su-slider-slide"><a><img src="http://sabethaherald.com/wp-content/uploads/2016/05/Grimms-Gardens-Mothers-Day-300x340.jpg" alt="Grimm&#8217;s Gardens Mother&#8217;s Day" /></a></div></div><div class="su-slider-nav"><div class="su-slider-pagination"></div></div></div></div></aside><aside id="featured_post_widget-3" class="widget widget_featured_post_widget">
<div class=" tab-posts-widget">

	<ul class="nav nav-tabs" id="myTab">
		<li class="active">
			<a href="#option1" data-toggle="tab">Popular </a>
		</li>
		<li>
			<a href="#option2" data-toggle="tab">Recent</a>
		</li>
		<li>
			<a href="#option3" data-toggle="tab">Top Reviews</a>
		</li>
	</ul>

	<div class="tab-content">
		<div class="tab-pane active" id="option1">
			<ul class="list-posts">
				
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/NCFB-FFA.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/NCFB-FFA.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/NCFB-FFA.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/NCFB-FFA.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="39304" data-permalink="http://sabethaherald.com/2017/04/04/local-ffa-members-earn-awards/ncfb-ffa/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/NCFB-FFA.jpg?fit=1000%2C660" data-orig-size="1000,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;Dan Korber, Nemaha County Farm Bureau President, presents medals to Payton Strahm, middle, and MiKayla Deters, right, along with the certificate and check going to the FFA Chapter. Last summer, Kansas Farm Bureau and Kansas FFA announced the development of the FFA Discussion Meet. The competition featured FFA members discussing current industry, education and FFA issues while being evaluated for their analytical, problem solving, cooperative, and public speaking skills. Competition began in the FFA districts in December 2016, and two individuals from Nemaha County received awards. Northeast District individual awards were presented to Mikayla Deters, Sabetha FFA, third place, and Payton Strahm, Sabetha FFA, fifth place. Sabetha FFA Chapter received a second place award for the Northeast District.&quot;,&quot;created_timestamp&quot;:&quot;1490786798&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#NCFB FFA" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/NCFB-FFA.jpg?fit=300%2C198" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/NCFB-FFA.jpg?fit=600%2C396" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/04/04/local-ffa-members-earn-awards/">Local FFA members earn awards</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>April 4, 2017</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/08/Memories.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/08/Memories.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/08/Memories.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/08/Memories.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="24332" data-permalink="http://sabethaherald.com/2016/08/17/memories-8-17-16/memories/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/08/Memories.jpg?fit=1000%2C672" data-orig-size="1000,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Memories" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/08/Memories.jpg?fit=300%2C202" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/08/Memories.jpg?fit=600%2C403" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/05/03/memories-5-3-2017/">Memories 5.3.2017</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 3, 2017</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/09/Sunflowers2016.011_1.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/09/Sunflowers2016.011_1.jpg?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/09/Sunflowers2016.011_1.jpg?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/09/Sunflowers2016.011_1.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25098" data-permalink="http://sabethaherald.com/2016/09/06/wild-and-free-9-5-2016/this-wild-sunflower-stands-alone-in-front-of-a-grain-bin-northwest-of-sabetha-2/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/09/Sunflowers2016.011_1.jpg?fit=3872%2C2592" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Austin Wasinger | Contributor&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;This wild sunflower stands alone in front of a grain bin northwest of Sabetha.&quot;,&quot;created_timestamp&quot;:&quot;1473057106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;This wild sunflower stands alone in front of a grain bin northwest of Sabetha.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="This wild sunflower stands alone in front of a grain bin northwest of Sabetha." data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/09/Sunflowers2016.011_1.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/09/Sunflowers2016.011_1.jpg?fit=600%2C402" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/09/06/wild-and-free-9-5-2016/">Wild and Free 9.5.2016</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>September 6, 2016</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="35124" data-permalink="http://sabethaherald.com/2017/01/29/shs-variety-show-1-29-2017/shs-variety-show-2017-5123/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485705479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#SHS Variety Show.2017.5123" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?fit=600%2C400" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/02/01/ava-maria-shs-variety-show/">Ava Maria &#8211; SHS Variety Show</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>February 1, 2017</li>
						</ul>
					</div>
				</li>
			
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?resize=80%2C70 80w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?zoom=2&amp;resize=80%2C70 160w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16886" data-permalink="http://sabethaherald.com/2016/05/09/protecting-new-vegetable-transplants-from-the-wind-rabbits/column-nelson-nancy/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?fit=250%2C170" data-orig-size="250,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Nelson, Nancy" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?fit=250%2C170" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Nelson-Nancy.jpg?fit=250%2C170" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/04/17/climb-toward-better-health-2/">Climb toward better health</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>April 17, 2017</li>
						</ul>
					</div>
				</li>
						</ul>
		</div>
		<div class="tab-pane" id="option2">
			<ul class="list-posts">

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?resize=80%2C70 80w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?zoom=2&amp;resize=80%2C70 160w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42060" data-permalink="http://sabethaherald.com/2017/05/09/photos-yesteryear-sycamore-springs/pfy-sycamore-springs-2/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=677%2C1061" data-orig-size="677,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Submitted | Larry Gilbert&quot;,&quot;camera&quot;:&quot;HP pst3200&quot;,&quot;caption&quot;:&quot;This photo is taken at the spring of Sycamore Springs. While the spring remains, its appearance is much different today.&quot;,&quot;created_timestamp&quot;:&quot;1433968881&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PFY Sycamore Springs 2" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=191%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/PFY-Sycamore-Springs-2.jpg?fit=600%2C940" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/05/09/photos-yesteryear-sycamore-springs/">Photos from Yesteryear: Sycamore Springs</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?resize=80%2C70 80w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?zoom=2&amp;resize=80%2C70 160w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42055" data-permalink="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/sch-andrew-meyer/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=2880%2C3600" data-orig-size="2880,3600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dr. Andrew Meyer began providing services as an oncology outpatient physician clinic at Sabetha Community Hospital in February 2017. Dr. Meyer joined St. Francis Cancer Center in 2016. Dr. Meyer received his medical degree at Midwestern University in Downers Grove Illinois in 2010 and completed a hematology\/oncology residency in 2016. Dr. Meyer specializes in hematology and medical oncology.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#SCH Andrew Meyer" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=240%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SCH-Andrew-Meyer.jpg?fit=600%2C750" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/05/09/sch-introduces-new-outpatient-physicians/">SCH introduces new outpatient physicians</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?resize=80%2C70" class="attachment-small size-small thumb-of-pdf wp-post-image" alt="thumbnail of ISSUE &#8211; 05.10.2017" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42052" data-permalink="http://sabethaherald.com/2017/05/09/may-10-2017/issue-05-10-2017/issue-05-10-2017-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=600%2C1067" data-orig-size="600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ISSUE &#8211; 05.10.2017" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=169%2C300" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/ISSUE-05.10.2017-pdf.jpg?fit=576%2C1024" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/05/09/may-10-2017/">May 10, 2017</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16691" data-permalink="http://sabethaherald.com/2017/05/09/loretta-buser-shows-appreciation/letters-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Letters" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=600%2C450" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/05/09/nemaha-county-training-center-thankful/">Nemaha County Training Center is thankful</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
						</ul>
					</div>
				</li>

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16691" data-permalink="http://sabethaherald.com/2017/05/09/loretta-buser-shows-appreciation/letters-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Letters" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Letters.jpg?fit=600%2C450" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/05/09/loretta-buser-shows-appreciation/">Loretta Buser shows appreciation</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 9, 2017</li>
						</ul>
					</div>
				</li>

											</ul>										
		</div>
		<div class="tab-pane" id="option3">
			<ul class="list-posts">

				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16935" data-permalink="http://sabethaherald.com/crime-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?fit=1000%2C668" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Crime 2" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?fit=600%2C401" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/05/03/charges-filed-sabetha-high-school-break/">Charges filed in Sabetha High School break-in</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 3, 2017</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16701" data-permalink="http://sabethaherald.com/2016/05/05/chester-priest/obituary/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?fit=1000%2C668" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Obituary" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Obituary.jpg?fit=600%2C401" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/06/20/timothy-deiter/">Timothy Deiter</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>June 20, 2016</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="35124" data-permalink="http://sabethaherald.com/2017/01/29/shs-variety-show-1-29-2017/shs-variety-show-2017-5123/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485705479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#SHS Variety Show.2017.5123" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/02/SHS-Variety-Show.2017.5123.jpg?fit=600%2C400" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2017/02/01/ava-maria-shs-variety-show/">Ava Maria &#8211; SHS Variety Show</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>February 1, 2017</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?resize=80%2C70 80w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?zoom=2&amp;resize=80%2C70 160w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16621" data-permalink="http://sabethaherald.com/2016/05/05/adult-struck-in-school-crossing-walk/crossing-guard-accident-2016/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK Z812 IS ZOOM DIGITAL CAMERA&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1179715701&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.85&quot;,&quot;iso&quot;:&quot;72&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Crossing Guard Accident.2016" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crossing-Guard-Accident.2016.jpg?fit=600%2C450" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/05/05/adult-struck-in-school-crossing-walk/">Volunteer crossing guard struck in school crossing walk</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 5, 2016</li>
						</ul>
					</div>
				</li>
				
				<li>
										<div class="thumb-wrap"><img width="80" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?resize=80%2C70" class="attachment-small size-small wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?resize=80%2C70 80w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?zoom=2&amp;resize=80%2C70 160w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?zoom=3&amp;resize=80%2C70 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16688" data-permalink="http://sabethaherald.com/editorials/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?fit=1000%2C1000" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#Editorials" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?fit=300%2C300" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Editorials.png?fit=600%2C600" /></div>										<div class="post-content">
						<h2><a href="http://sabethaherald.com/2016/05/27/be-prepared/">Be prepared</a></h2>
						<ul class="post-tags">
							<li><i class="fa fa-clock-o"></i>May 27, 2016</li>
						</ul>
					</div>
				</li>
											</ul>										
		</div>
	</div>
</div>



</aside><aside id="gce_widget-2" class="widget widget_gce_widget"><div class="simcal-calendar simcal-default-calendar simcal-default-calendar-grid simcal-default-calendar-light" data-calendar-id="10872" data-timezone="America/Chicago" data-offset="-18000" data-week-start="0" data-calendar-start="1494133200" data-calendar-end="1501806600" data-events-first="1494115200" data-events-last="1501806600">
			
			<table class="simcal-calendar-grid"
			       data-event-bubble-trigger="hover">
				<thead class="simcal-calendar-head">
					<tr>
													<th class="simcal-nav simcal-prev-wrapper" colspan="1">
								<button class="simcal-nav-button simcal-month-nav simcal-prev" title="Previous Month"><i class="simcal-icon-left"></i></button>
							</th>
												<th colspan="5"
						    class="simcal-nav simcal-current"
						    data-calendar-current="1494133200">
							<h3> <span class="simcal-current-month">May</span>  <span class="simcal-current-year">2017</span> </h3>						</th>
													<th class="simcal-nav simcal-next-wrapper" colspan="1">
								<button class="simcal-nav-button simcal-month-nav simcal-next" title="Next Month"><i class="simcal-icon-right"></i></button>
							</th>
											</tr>
					<tr>
													<th class="simcal-week-day simcal-week-day-0"
								data-screen-small="S"
							    data-screen-medium="Sun"
							    data-screen-large="Sunday">Sun</th>
														<th class="simcal-week-day simcal-week-day-1"
								data-screen-small="M"
							    data-screen-medium="Mon"
							    data-screen-large="Monday">Mon</th>
														<th class="simcal-week-day simcal-week-day-2"
								data-screen-small="T"
							    data-screen-medium="Tue"
							    data-screen-large="Tuesday">Tue</th>
														<th class="simcal-week-day simcal-week-day-3"
								data-screen-small="W"
							    data-screen-medium="Wed"
							    data-screen-large="Wednesday">Wed</th>
														<th class="simcal-week-day simcal-week-day-4"
								data-screen-small="T"
							    data-screen-medium="Thu"
							    data-screen-large="Thursday">Thu</th>
														<th class="simcal-week-day simcal-week-day-5"
								data-screen-small="F"
							    data-screen-medium="Fri"
							    data-screen-large="Friday">Fri</th>
														<th class="simcal-week-day simcal-week-day-6"
								data-screen-small="S"
							    data-screen-medium="Sat"
							    data-screen-large="Saturday">Sat</th>
												</tr>
				</thead>

				<tbody class="simcal-month simcal-month-5">
	<tr class="simcal-week simcal-week-18"><td class="simcal-day simcal-day-void simcal-day-void-last"></td>
<td class="simcal-day-1 simcal-weekday-1 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">1</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-2 simcal-weekday-2 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">2</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-3 simcal-weekday-3 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">3</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-4 simcal-weekday-4 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">4</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-5 simcal-weekday-5 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">5</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-6 simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">6</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">A Musical Pastiche</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">A Musical Pastiche</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494115200" data-event-format="g:i a" itemprop="startDate" content="2017-05-06T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494122400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-06T21:00:00-0500">May 6, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494122400" data-event-format="g:i a" itemprop="endDate" content="2017-05-06T21:00:00-0500">9:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="NorthRidge Church, 316 Lincoln St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="NorthRidge Church, 316 Lincoln St, Sabetha, KS 66534, USA" />NorthRidge Church, 316 Lincoln St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Featuring Helen Krehbiel on piano, Sarah Scoby on piano and cello, and friends Carol Rippe, Hannah Simpson, Cale Lang and Lizzie Schuetz. Program will boast a fun medley of mostly classical numbers with some Piano Guys' hits. Free will offering to support summer music camps.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=ZXIwYXJmdG9wZjBrN2FmaWIzbWNsY2hwZm8gOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-18">
<td class="simcal-day-7 simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">7</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Seneca Janes Homes Tour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Seneca Janes Homes Tour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494180000" data-event-format="g:i a" itemprop="startDate" content="2017-05-07T13:00:00-0500">1:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494190800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-07T16:00:00-0500">May 7, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494190800" data-event-format="g:i a" itemprop="endDate" content="2017-05-07T16:00:00-0500">4:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Seneca, KS 66538, USA" /><meta itemprop="address" content="Seneca, KS 66538, USA" />Seneca, KS 66538, USA</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Purchase advance tickets for $15 at Morrill and Janes Bank in Sabetha, or Seneca banks.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=NGYycjVsYmo3MjYzbGxvMWRva2poOXUybzQgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494203400" data-event-format="g:i a" itemprop="startDate" content="2017-05-07T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494207000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-07T20:30:00-0500">May 7, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494207000" data-event-format="g:i a" itemprop="endDate" content="2017-05-07T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA1MDhUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-8 simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-6-events simcal-events-calendar-10872" data-events-count="6">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">8</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494248400" data-event-format="g:i a" itemprop="startDate" content="2017-05-08T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494262800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-08T12:00:00-0500">May 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494262800" data-event-format="g:i a" itemprop="endDate" content="2017-05-08T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA1MDhUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494250200" data-event-format="g:i a" itemprop="startDate" content="2017-05-08T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494255600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-08T10:00:00-0500">May 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494255600" data-event-format="g:i a" itemprop="endDate" content="2017-05-08T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA1MDhUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494252000" data-event-format="g:i a" itemprop="startDate" content="2017-05-08T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494262800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-08T12:00:00-0500">May 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494262800" data-event-format="g:i a" itemprop="endDate" content="2017-05-08T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA1MDhUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494253800" data-event-format="g:i a" itemprop="startDate" content="2017-05-08T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494257400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-08T10:30:00-0500">May 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494257400" data-event-format="g:i a" itemprop="endDate" content="2017-05-08T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA1MDhUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha City Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha City Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494284400" data-event-format="g:i a" itemprop="startDate" content="2017-05-08T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494288000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-08T19:00:00-0500">May 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494288000" data-event-format="g:i a" itemprop="endDate" content="2017-05-08T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" />Sabetha City Hall, Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=a2pra3AxNHNhcnExNWxnYXYwdXJvbjUwaWtfMjAxNzA1MDhUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Prairie Hills USD No. 113 Board of Education Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Prairie Hills USD No. 113 Board of Education Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494284400" data-event-format="g:i a" itemprop="startDate" content="2017-05-08T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494295200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-08T21:00:00-0500">May 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494295200" data-event-format="g:i a" itemprop="endDate" content="2017-05-08T21:00:00-0500">9:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Prairie Hills USD 113, 1619, Old U.S. 75, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Prairie Hills USD 113, 1619, Old U.S. 75, Sabetha, KS 66534, United States" />Prairie Hills USD 113, 1619, Old U.S. 75, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZXN0amsyY2Q3NXFqNDBrZnY5ZTg5MXY4am9fMjAxNzA1MDhUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-9 simcal-weekday-2 simcal-today simcal-present simcal-day simcal-today-has-events simcal-day-has-events simcal-day-has-6-events simcal-events-calendar-10872" data-events-count="6">
	<div style="border: 1px solid #FF0000;">
		<span class="simcal-day-label simcal-day-number" style="background-color: #FF0000; color: #ffffff">9</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Christian Women Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Christian Women Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494338400" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494342000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-09T10:00:00-0500">May 9, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494342000" data-event-format="g:i a" itemprop="endDate" content="2017-05-09T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="820 Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="820 Main Street, Sabetha, KS, United States" />820 Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>at Buzz Cafe.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=b2hwb2lhaHVzOWducnVtdmphcmdkdjBtdWtfMjAxNzA1MDlUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494338400" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494342000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-09T10:00:00-0500">May 9, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494342000" data-event-format="g:i a" itemprop="endDate" content="2017-05-09T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA1MDlUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494338400" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494342000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-09T10:00:00-0500">May 9, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494342000" data-event-format="g:i a" itemprop="endDate" content="2017-05-09T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA1MDlUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha High School Art/Wood Show</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha High School Art/Wood Show</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494367200" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T17:00:00-0500">5:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494374400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-09T19:00:00-0500">May 9, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494374400" data-event-format="g:i a" itemprop="endDate" content="2017-05-09T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha High School, 1011 Blue Jay Dr, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha High School, 1011 Blue Jay Dr, Sabetha, KS 66534, USA" />Sabetha High School, 1011 Blue Jay Dr, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=NWw0Z21pM2NzNWhtaGZmbmdzMTRvazBxMXMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha High School Spring Band/Vocal Concert</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha High School Spring Band/Vocal Concert</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494374400" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494378000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-09T20:00:00-0500">May 9, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494378000" data-event-format="g:i a" itemprop="endDate" content="2017-05-09T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Middle School, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Middle School, Sabetha, KS 66534, USA" />Sabetha Middle School, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=MnZnNHQ0NjJrNWY2YTY0ZjcycWJxbGRnYmsgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Wetmore Elementary School Spring Concert</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Wetmore Elementary School Spring Concert</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494374400" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494378000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-09T20:00:00-0500">May 9, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494378000" data-event-format="g:i a" itemprop="endDate" content="2017-05-09T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Wetmore Academic Center, 321 6th St, Wetmore, KS 66550, USA" /><meta itemprop="address" content="Wetmore Academic Center, 321 6th St, Wetmore, KS 66550, USA" />Wetmore Academic Center, 321 6th St, Wetmore, KS 66550, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cm9nNWtpdnF0NjZ0dTYwcmFrc25ob2owMjggOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-10 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-8-events simcal-events-calendar-10872" data-events-count="8">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">10</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Rock Creek Hotel Open House &amp; Ribbon Cutting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Rock Creek Hotel Open House &amp; Ribbon Cutting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494424800" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494428400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T10:00:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494428400" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T10:00:00-0500">10:00 am</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzZncDRhZTFpNzEyazhiYTU4OTFrYWI5azY1MTNjYjlvNmdzMzRiOWk2Y3NqNGNobjc0cDQyZTltNm8gOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Rural Mobile Food Pantry</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Rural Mobile Food Pantry</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494428400" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T10:00:00-0500">10:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494432000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T11:00:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494432000" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T11:00:00-0500">11:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="NorthRidge Church, Lincoln Street, Sabetha, KS, United States" /><meta itemprop="address" content="NorthRidge Church, Lincoln Street, Sabetha, KS, United States" />NorthRidge Church, Lincoln Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>by Sabetha Community Food Pantry at NorthRidge parking lot.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=cGYyODBkYmdvdWhpNGI2OGpvZDMzcWMzcThfMjAxNzA1MTBUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Game Day</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Game Day</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494435600" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494446400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T15:00:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494446400" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=YzBia2RnbjFxaTBjaWVmNGZ0OXFqa3JoZ2dfMjAxNzA1MTBUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Prairie Hills USD No. 113 Retirement Reception</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Prairie Hills USD No. 113 Retirement Reception</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494450900" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T16:15:00-0500">4:15 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494455400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T17:30:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494455400" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T17:30:00-0500">5:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Middle School, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Middle School, Sabetha, KS 66534, USA" />Sabetha Middle School, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Honoring Laverne Strathman &amp; Virginia Sylvester</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnBvazA4bm5mMHBpbGRiZ3JhOGk3ZDRjbmMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha VFW Post 7285 Auxiliary Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha VFW Post 7285 Auxiliary Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494457200" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494460800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T19:00:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494460800" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha VFW Hall" /><meta itemprop="address" content="Sabetha VFW Hall" />Sabetha VFW Hall</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cDJ0YWNxZmFoYXBnNG1ocDBwN2lvNTM0cDhfMjAxNzA1MTBUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">SHS Athletic Banquet</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">SHS Athletic Banquet</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494459000" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T18:30:00-0500">6:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494462600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T19:30:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494462600" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T19:30:00-0500">7:30 pm</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzZrb2o4Y2hnNmgxamViYTY2cDFqNGI5azZoMzNjYjlvNnNyamliYTQ4Z3AzMmhoazZzcDQ2ZTlqOGsgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha VFW Post 7285 Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha VFW Post 7285 Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494462600" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494466200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T20:30:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494466200" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha VFW Hall" /><meta itemprop="address" content="Sabetha VFW Hall" />Sabetha VFW Hall</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bGN2MzRuZ2Q3MWo5ZjRiOWgxMWxuMHBldjBfMjAxNzA1MTFUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Women&#039;s Bible Study</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Women&#039;s Bible Study</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494462600" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494466200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-10T20:30:00-0500">May 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494466200" data-event-format="g:i a" itemprop="endDate" content="2017-05-10T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="301 S 12th St, Sabetha, KS, United States" /><meta itemprop="address" content="301 S 12th St, Sabetha, KS, United States" />301 S 12th St, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>United Brethren in Christ Church</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=dmQ4OGkxdGRiMmdtc3A2bjJta3VyNWsxNDhfMjAxNzA1MTFUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-11 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-5-events simcal-events-calendar-10872" data-events-count="5">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">11</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494509400" data-event-format="g:i a" itemprop="startDate" content="2017-05-11T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494514800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-11T10:00:00-0500">May 11, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494514800" data-event-format="g:i a" itemprop="endDate" content="2017-05-11T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA1MTFUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494511200" data-event-format="g:i a" itemprop="startDate" content="2017-05-11T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494514800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-11T10:00:00-0500">May 11, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494514800" data-event-format="g:i a" itemprop="endDate" content="2017-05-11T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA1MTFUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494511200" data-event-format="g:i a" itemprop="startDate" content="2017-05-11T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494514800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-11T10:00:00-0500">May 11, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494514800" data-event-format="g:i a" itemprop="endDate" content="2017-05-11T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA1MTFUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Chamber of Commerce Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Chamber of Commerce Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494522000" data-event-format="g:i a" itemprop="startDate" content="2017-05-11T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494525600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-11T13:00:00-0500">May 11, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494525600" data-event-format="g:i a" itemprop="endDate" content="2017-05-11T13:00:00-0500">1:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, United States" />Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ODUxcDBtNXVpOW8xOTJiNm9ucnBzcm12YmNfMjAxNzA1MTFUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Alzheimer&#039;s Support Group</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Alzheimer&#039;s Support Group</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494545400" data-event-format="g:i a" itemprop="startDate" content="2017-05-11T18:30:00-0500">6:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494549000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-11T19:30:00-0500">May 11, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494549000" data-event-format="g:i a" itemprop="endDate" content="2017-05-11T19:30:00-0500">7:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Community Building" /><meta itemprop="address" content="Sabetha Community Building" />Sabetha Community Building</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=MTJwa3IyOWIyNThvMmZxZWpmc3A4bzBoaDBfMjAxNzA1MTFUMjMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-12 simcal-weekday-5 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">12</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-13 simcal-weekday-6 simcal-future simcal-day simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-10872" data-events-count="4">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">13</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Morrill Men&#039;s Community Breakfast</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Morrill Men&#039;s Community Breakfast</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494676800" data-event-format="g:i a" itemprop="startDate" content="2017-05-13T07:00:00-0500">7:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494684000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-13T09:00:00-0500">May 13, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494684000" data-event-format="g:i a" itemprop="endDate" content="2017-05-13T09:00:00-0500">9:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Old Community Center in Morrill" /><meta itemprop="address" content="Old Community Center in Morrill" />Old Community Center in Morrill</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZjhvbmtoaGE4anVxcTRqaTJxZmFxZ2ZxOGNfMjAxNzA1MTNUMTIwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Lions Club Paper Pick-Up</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Lions Club Paper Pick-Up</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494680400" data-event-format="g:i a" itemprop="startDate" content="2017-05-13T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494684000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-13T09:00:00-0500">May 13, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494684000" data-event-format="g:i a" itemprop="endDate" content="2017-05-13T09:00:00-0500">9:00 am</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Place newspaper by the curb, tied or in paper bags. No plastic bags, please.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=M2llNGJ2dW0xcGVpdWJjNHY2cHU5cWhnbXNfMjAxNzA1MTNUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Wetmore High School Graduation</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Wetmore High School Graduation</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494702000" data-event-format="g:i a" itemprop="startDate" content="2017-05-13T14:00:00-0500">2:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494705600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-13T15:00:00-0500">May 13, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494705600" data-event-format="g:i a" itemprop="endDate" content="2017-05-13T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Wetmore Academic Center, 321 6th St, Wetmore, KS 66550, USA" /><meta itemprop="address" content="Wetmore Academic Center, 321 6th St, Wetmore, KS 66550, USA" />Wetmore Academic Center, 321 6th St, Wetmore, KS 66550, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=MzNoNWp2MmJ0aHU5cDYyZmgxMzlwbmk5czAgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha High School Graduation</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha High School Graduation</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494720000" data-event-format="g:i a" itemprop="startDate" content="2017-05-13T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494723600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-13T20:00:00-0500">May 13, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494723600" data-event-format="g:i a" itemprop="endDate" content="2017-05-13T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha High School, 1011 Blue Jay Dr, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha High School, 1011 Blue Jay Dr, Sabetha, KS 66534, USA" />Sabetha High School, 1011 Blue Jay Dr, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=N244YzU2N3ByNHM5Z2I1ajNxcTJkNGl1cHMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-19">
<td class="simcal-day-14 simcal-weekday-0 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">14</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494808200" data-event-format="g:i a" itemprop="startDate" content="2017-05-14T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494811800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-14T20:30:00-0500">May 14, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494811800" data-event-format="g:i a" itemprop="endDate" content="2017-05-14T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA1MTVUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-15 simcal-weekday-1 simcal-future simcal-day simcal-day-has-events simcal-day-has-7-events simcal-events-calendar-10872" data-events-count="7">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">15</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494853200" data-event-format="g:i a" itemprop="startDate" content="2017-05-15T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494867600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-15T12:00:00-0500">May 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494867600" data-event-format="g:i a" itemprop="endDate" content="2017-05-15T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA1MTVUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494855000" data-event-format="g:i a" itemprop="startDate" content="2017-05-15T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494860400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-15T10:00:00-0500">May 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494860400" data-event-format="g:i a" itemprop="endDate" content="2017-05-15T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA1MTVUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494856800" data-event-format="g:i a" itemprop="startDate" content="2017-05-15T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494867600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-15T12:00:00-0500">May 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494867600" data-event-format="g:i a" itemprop="endDate" content="2017-05-15T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA1MTVUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494858600" data-event-format="g:i a" itemprop="startDate" content="2017-05-15T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494862200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-15T10:30:00-0500">May 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494862200" data-event-format="g:i a" itemprop="endDate" content="2017-05-15T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA1MTVUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Hospital Guild Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Hospital Guild Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494867600" data-event-format="g:i a" itemprop="startDate" content="2017-05-15T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494871200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-15T13:00:00-0500">May 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494871200" data-event-format="g:i a" itemprop="endDate" content="2017-05-15T13:00:00-0500">1:00 pm</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Call 785-284-1535 for more information.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=cjVxNnNkMDJla3JtZ2hrYXBnZzMyaHU2bzBfMjAxNzA1MTVUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">NAMI Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">NAMI Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494891000" data-event-format="g:i a" itemprop="startDate" content="2017-05-15T18:30:00-0500">6:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494894600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-15T19:30:00-0500">May 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494894600" data-event-format="g:i a" itemprop="endDate" content="2017-05-15T19:30:00-0500">7:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Hiawatha Community Hospital, Utah Street, Hiawatha, KS, United States" /><meta itemprop="address" content="Hiawatha Community Hospital, Utah Street, Hiawatha, KS, United States" />Hiawatha Community Hospital, Utah Street, Hiawatha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Call 785-742-3989 for more information.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Nm0zc2pucmo5bXUwbXYwNnIwaGdzZHJsY2NfMjAxNzA1MTVUMjMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Quilt Lovers Guild</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Quilt Lovers Guild</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494894600" data-event-format="g:i a" itemprop="startDate" content="2017-05-15T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494898200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-15T20:30:00-0500">May 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494898200" data-event-format="g:i a" itemprop="endDate" content="2017-05-15T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Seneca Library, Main Street, Seneca, KS, United States" /><meta itemprop="address" content="Seneca Library, Main Street, Seneca, KS, United States" />Seneca Library, Main Street, Seneca, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=NWpxYmZza3RybXJxMXFvOWMwNjl2YWNldXNfMjAxNzA1MTZUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-16 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">16</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494943200" data-event-format="g:i a" itemprop="startDate" content="2017-05-16T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494946800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-16T10:00:00-0500">May 16, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494946800" data-event-format="g:i a" itemprop="endDate" content="2017-05-16T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA1MTZUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494943200" data-event-format="g:i a" itemprop="startDate" content="2017-05-16T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494946800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-16T10:00:00-0500">May 16, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494946800" data-event-format="g:i a" itemprop="endDate" content="2017-05-16T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA1MTZUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Middle School Eighth Grade Recognition</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Middle School Eighth Grade Recognition</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494979200" data-event-format="g:i a" itemprop="startDate" content="2017-05-16T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1494982800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-16T20:00:00-0500">May 16, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1494982800" data-event-format="g:i a" itemprop="endDate" content="2017-05-16T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Middle School, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Middle School, Sabetha, KS 66534, USA" />Sabetha Middle School, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=MzcwM2VyMXVndXJjdnAydjNlaWMxN2prdnMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-17 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">17</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Elementary School Fifth Grade Recognition</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Elementary School Fifth Grade Recognition</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495046700" data-event-format="g:i a" itemprop="startDate" content="2017-05-17T13:45:00-0500">1:45 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495051200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-17T15:00:00-0500">May 17, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495051200" data-event-format="g:i a" itemprop="endDate" content="2017-05-17T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Middle School, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Middle School, Sabetha, KS 66534, USA" />Sabetha Middle School, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=MGVyNjM2ZXJ1Mmx2bHBnNnJpdmZwMnFoM2MgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Women&#039;s Bible Study</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Women&#039;s Bible Study</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495067400" data-event-format="g:i a" itemprop="startDate" content="2017-05-17T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495071000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-17T20:30:00-0500">May 17, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495071000" data-event-format="g:i a" itemprop="endDate" content="2017-05-17T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="301 S 12th St, Sabetha, KS, United States" /><meta itemprop="address" content="301 S 12th St, Sabetha, KS, United States" />301 S 12th St, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>United Brethren in Christ Church</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OXEyZTJyYjBtOGdicnZqamdldDB0dmg5NDBfMjAxNzA1MThUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-18 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">18</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495114200" data-event-format="g:i a" itemprop="startDate" content="2017-05-18T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495119600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-18T10:00:00-0500">May 18, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495119600" data-event-format="g:i a" itemprop="endDate" content="2017-05-18T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA1MThUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495116000" data-event-format="g:i a" itemprop="startDate" content="2017-05-18T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495119600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-18T10:00:00-0500">May 18, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495119600" data-event-format="g:i a" itemprop="endDate" content="2017-05-18T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA1MThUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495116000" data-event-format="g:i a" itemprop="startDate" content="2017-05-18T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495119600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-18T10:00:00-0500">May 18, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495119600" data-event-format="g:i a" itemprop="endDate" content="2017-05-18T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA1MThUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-19 simcal-weekday-5 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">19</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-20 simcal-weekday-6 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">20</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-20">
<td class="simcal-day-21 simcal-weekday-0 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">21</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495413000" data-event-format="g:i a" itemprop="startDate" content="2017-05-21T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495416600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-21T20:30:00-0500">May 21, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495416600" data-event-format="g:i a" itemprop="endDate" content="2017-05-21T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA1MjJUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-22 simcal-weekday-1 simcal-future simcal-day simcal-day-has-events simcal-day-has-5-events simcal-events-calendar-10872" data-events-count="5">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">22</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495458000" data-event-format="g:i a" itemprop="startDate" content="2017-05-22T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495472400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-22T12:00:00-0500">May 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495472400" data-event-format="g:i a" itemprop="endDate" content="2017-05-22T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA1MjJUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495459800" data-event-format="g:i a" itemprop="startDate" content="2017-05-22T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495465200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-22T10:00:00-0500">May 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495465200" data-event-format="g:i a" itemprop="endDate" content="2017-05-22T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA1MjJUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495461600" data-event-format="g:i a" itemprop="startDate" content="2017-05-22T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495472400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-22T12:00:00-0500">May 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495472400" data-event-format="g:i a" itemprop="endDate" content="2017-05-22T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA1MjJUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495463400" data-event-format="g:i a" itemprop="startDate" content="2017-05-22T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495467000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-22T10:30:00-0500">May 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495467000" data-event-format="g:i a" itemprop="endDate" content="2017-05-22T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA1MjJUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha City Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha City Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495494000" data-event-format="g:i a" itemprop="startDate" content="2017-05-22T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495497600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-22T19:00:00-0500">May 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495497600" data-event-format="g:i a" itemprop="endDate" content="2017-05-22T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" />Sabetha City Hall, Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Ym4zcnMzNW9tNm9jbWNjczJhNWxmc3U1NDRfMjAxNzA1MjJUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-23 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">23</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495548000" data-event-format="g:i a" itemprop="startDate" content="2017-05-23T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495551600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-23T10:00:00-0500">May 23, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495551600" data-event-format="g:i a" itemprop="endDate" content="2017-05-23T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA1MjNUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495548000" data-event-format="g:i a" itemprop="startDate" content="2017-05-23T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495551600" data-event-format="F j, Y" itemprop="endDate" content="2017-05-23T10:00:00-0500">May 23, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495551600" data-event-format="g:i a" itemprop="endDate" content="2017-05-23T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA1MjNUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-24 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">24</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Game Day</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Game Day</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495645200" data-event-format="g:i a" itemprop="startDate" content="2017-05-24T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495656000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-24T15:00:00-0500">May 24, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495656000" data-event-format="g:i a" itemprop="endDate" content="2017-05-24T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cmo3OXBudjRwaWZnbW01aThwYW1xamZjdW9fMjAxNzA1MjRUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Women&#039;s Bible Study</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Women&#039;s Bible Study</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495672200" data-event-format="g:i a" itemprop="startDate" content="2017-05-24T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495675800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-24T20:30:00-0500">May 24, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495675800" data-event-format="g:i a" itemprop="endDate" content="2017-05-24T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="301 S 12th St, Sabetha, KS, United States" /><meta itemprop="address" content="301 S 12th St, Sabetha, KS, United States" />301 S 12th St, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>United Brethren in Christ Church</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=c2t0MW0wODMzZzFycGcxYjEyaWdtYzQ5YW9fMjAxNzA1MjVUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-25 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-10872" data-events-count="4">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">25</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495719000" data-event-format="g:i a" itemprop="startDate" content="2017-05-25T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495724400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-25T10:00:00-0500">May 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495724400" data-event-format="g:i a" itemprop="endDate" content="2017-05-25T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA1MjVUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495720800" data-event-format="g:i a" itemprop="startDate" content="2017-05-25T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495724400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-25T10:00:00-0500">May 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495724400" data-event-format="g:i a" itemprop="endDate" content="2017-05-25T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA1MjVUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495720800" data-event-format="g:i a" itemprop="startDate" content="2017-05-25T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495724400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-25T10:00:00-0500">May 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495724400" data-event-format="g:i a" itemprop="endDate" content="2017-05-25T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA1MjVUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Cancer Support Group</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Cancer Support Group</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495756800" data-event-format="g:i a" itemprop="startDate" content="2017-05-25T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495760400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-25T20:00:00-0500">May 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495760400" data-event-format="g:i a" itemprop="endDate" content="2017-05-25T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="201 South 4th Street, Hiawatha, KS, United States" /><meta itemprop="address" content="201 South 4th Street, Hiawatha, KS, United States" />201 South 4th Street, Hiawatha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>In Morrison Speech Clinic</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=MHZxcXZoY2ZqYmtndDY4dWI0bGlzOGxpbWNfMjAxNzA1MjZUMDAwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-26 simcal-weekday-5 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">26</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-27 simcal-weekday-6 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">27</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">SHS Class of 1982 Class Reunion</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">SHS Class of 1982 Class Reunion</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495902600" data-event-format="g:i a" itemprop="startDate" content="2017-05-27T11:30:00-0500">11:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495906200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-27T12:30:00-0500">May 27, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495906200" data-event-format="g:i a" itemprop="endDate" content="2017-05-27T12:30:00-0500">12:30 pm</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzZoMGs4Z2kzNmNxazJiOWg3NTE0YWI5azZjcTQ0YjlwNmgxM2NiYTY2NHFrNmhobThncGo4ZHBpNmsgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Bestwick Memorial</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Bestwick Memorial</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495911600" data-event-format="g:i a" itemprop="startDate" content="2017-05-27T14:00:00-0500">2:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495915200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-27T15:00:00-0500">May 27, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495915200" data-event-format="g:i a" itemprop="endDate" content="2017-05-27T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Somerset Park" /><meta itemprop="address" content="Somerset Park" />Somerset Park</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzZoMGo2YzlnNjUyM2FiOW82b28zMmI5azZoMGsyYjlwNnNvM2ViOWc3MTJqZWhpMTZvczQyaDlvNzAgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">SHS Alumni Banquet</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">SHS Alumni Banquet</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1495927800" data-event-format="g:i a" itemprop="startDate" content="2017-05-27T18:30:00-0500">6:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1495936800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-27T21:00:00-0500">May 27, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1495936800" data-event-format="g:i a" itemprop="endDate" content="2017-05-27T21:00:00-0500">9:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha High School, Blue Jay Drive, Sabetha, KS, United States" /><meta itemprop="address" content="Sabetha High School, Blue Jay Drive, Sabetha, KS, United States" />Sabetha High School, Blue Jay Drive, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Xzhnb2pjYzlwOG9yamliYTQ3MHE0NmI5azYxMTM4YjlvNm9zMzRiOWk4Y28zZ2QyMzhkMWplYzlwNnMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-21">
<td class="simcal-day-28 simcal-weekday-0 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">28</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Morrill High School Alumni Banquet</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Morrill High School Alumni Banquet</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496005200" data-event-format="g:i a" itemprop="startDate" content="2017-05-28T16:00:00-0500">4:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496016000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-28T19:00:00-0500">May 28, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496016000" data-event-format="g:i a" itemprop="endDate" content="2017-05-28T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZHBnMzk3a2lnMTcyNXE3bDdtYTdtb2JxamcgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496017800" data-event-format="g:i a" itemprop="startDate" content="2017-05-28T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496021400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-28T20:30:00-0500">May 28, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496021400" data-event-format="g:i a" itemprop="endDate" content="2017-05-28T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA1MjlUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-29 simcal-weekday-1 simcal-future simcal-day simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-10872" data-events-count="4">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">29</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496062800" data-event-format="g:i a" itemprop="startDate" content="2017-05-29T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496077200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-29T12:00:00-0500">May 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496077200" data-event-format="g:i a" itemprop="endDate" content="2017-05-29T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA1MjlUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496064600" data-event-format="g:i a" itemprop="startDate" content="2017-05-29T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496070000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-29T10:00:00-0500">May 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496070000" data-event-format="g:i a" itemprop="endDate" content="2017-05-29T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA1MjlUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496066400" data-event-format="g:i a" itemprop="startDate" content="2017-05-29T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496077200" data-event-format="F j, Y" itemprop="endDate" content="2017-05-29T12:00:00-0500">May 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496077200" data-event-format="g:i a" itemprop="endDate" content="2017-05-29T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA1MjlUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496068200" data-event-format="g:i a" itemprop="startDate" content="2017-05-29T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496071800" data-event-format="F j, Y" itemprop="endDate" content="2017-05-29T10:30:00-0500">May 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496071800" data-event-format="g:i a" itemprop="endDate" content="2017-05-29T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA1MjlUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-30 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">30</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496152800" data-event-format="g:i a" itemprop="startDate" content="2017-05-30T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496156400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-30T10:00:00-0500">May 30, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496156400" data-event-format="g:i a" itemprop="endDate" content="2017-05-30T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA1MzBUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496152800" data-event-format="g:i a" itemprop="startDate" content="2017-05-30T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496156400" data-event-format="F j, Y" itemprop="endDate" content="2017-05-30T10:00:00-0500">May 30, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496156400" data-event-format="g:i a" itemprop="endDate" content="2017-05-30T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA1MzBUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-31 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">31</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">DEADLINE for Sabetha Citywide Garages Sales Registration</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">DEADLINE for Sabetha Citywide Garages Sales Registration</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496264400" data-event-format="g:i a" itemprop="startDate" content="2017-05-31T16:00:00-0500">4:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496268000" data-event-format="F j, Y" itemprop="endDate" content="2017-05-31T17:00:00-0500">May 31, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496268000" data-event-format="g:i a" itemprop="endDate" content="2017-05-31T17:00:00-0500">5:00 pm</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OWc2Y2JyY2E3djdoOGIwbWRzcHJwN25obzggOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void simcal-day-void-last"></td>
	</tr>
</tbody>

			</table>

			<div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></aside><aside id="widget_sp_image-16" class="widget widget_sp_image"><a href="http://www.ashrealtyandauctions.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="125" alt="" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 250px) 100vw, 250px" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2014/02/Ash-Realty-Web-Ad.jpg?fit=250%2C125" /></a></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://www.sabetharealty.com" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="183" alt="" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 250px) 100vw, 250px" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2013/10/Sabetha-Realty-e1380860940358.jpg?fit=250%2C183" /></a></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://www.aberleford.com" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="121" alt="" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 250px) 100vw, 250px" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2013/10/Aberle-Ford-Website-e1380860671104.jpg?fit=250%2C121" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.stjoestockyards.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="187" alt="" class="attachment-full aligncenter" style="max-width: 100%;" sizes="(max-width: 250px) 100vw, 250px" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2013/10/St.-Joseph-Stockyards.jpg?fit=250%2C187" /></a></aside><aside id="top-posts-3" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/09/splash-park-set-open/" title="Splash Park set to open" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/05/Splash-Park_0567.jpg?fit=1000%2C667&#038;resize=200%2C200" alt="Splash Park set to open" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/08/builders-club-enjoys-end-year-party/" title="Builders Club enjoys end-of-year party" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SMS-Builders-Club-Party-2017.6872.jpg?fit=1200%2C542&#038;resize=200%2C200" alt="Builders Club enjoys end-of-year party" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/09/usd-no-113-added-ses-preschool-session-no-go/" title="USD No. 113: Added SES preschool session a no go" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/Preschool.jpg?fit=1000%2C434&#038;resize=200%2C200" alt="USD No. 113: Added SES preschool session a no go" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/08/music-students-outstanding-state/" title="Music students are ‘outstanding’ at state" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/SHS-State-Music.1.jpeg.jpg?fit=1000%2C847&#038;resize=200%2C200" alt="Music students are ‘outstanding’ at state" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/08/renyer-signs-play-football-benedictine/" title="Renyer signs to play football at Benedictine" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/05/Eric-Renyer-Signing_0529.jpg?fit=1000%2C728&#038;resize=200%2C200" alt="Renyer signs to play football at Benedictine" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/08/st-francis-health-path-forward/" title="St. Francis Health: A Path Forward" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/04/healthcare.jpg?fit=1000%2C1199&#038;resize=200%2C200" alt="St. Francis Health: A Path Forward" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/04/three-teens-charged-sabetha-high-school-break/" title="Three teens charged in Sabetha High School break-in" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-1.jpg?fit=1000%2C667&#038;resize=200%2C200" alt="Three teens charged in Sabetha High School break-in" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://sabethaherald.com/2017/05/03/charges-filed-sabetha-high-school-break/" title="Charges filed in Sabetha High School break-in" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Crime-2.jpg?fit=1000%2C668&#038;resize=200%2C200" alt="Charges filed in Sabetha High School break-in" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside>



</div>
<!-- End sidebar -->
					</div>

				</div>

			</div>
		
		</section>
		<!-- End block-wrapper-section -->
				
		<!-- footer 
			================================================== -->
		<footer>
			<div class="container">
								<div class="footer-last-line">
					<div class="row">
						<div class="col-md-6">
							<p>© Copyright 2016 The Sabetha Herald. All rights reserved.</p>
						</div>
						<div class="col-md-6">
							<nav class="footer-nav">
								<ul data-breakpoint="800" id="menu-footer-menu" class="footer-menu"><li id="menu-item-15670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15670 page-15629"><a href="http://sabethaherald.com/home/contact/">Contact</a></li>
<li id="menu-item-15669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15669 page-15631"><a href="http://sabethaherald.com/home/subscribe/">Subscribe</a></li>
<li id="menu-item-15717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717 page-15635"><a href="http://sabethaherald.com/home/login/">Login</a></li>
<li id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930 page-15926"><a href="http://sabethaherald.com/home/digital-edition/">Digital Edition</a></li>
<li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15716 page-15633"><a href="http://sabethaherald.com/home/advertise/">Advertise</a></li>
<li id="menu-item-15718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718 page-15637"><a href="http://sabethaherald.com/home/submit/">Submit</a></li>
<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15715 page-15639"><a href="http://sabethaherald.com/home/about-us/">About Us</a></li>
</ul>							</nav>
						</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End footer -->

	</div>
	<!-- End Container -->

	<!-- Contents of log in popup-->
	<div id="log-in-popup" class="mfp-hide white-popup">
				<form class="login-form" method="post" name="loginform" action="http://sabethaherald.com//wp-login.php">
			<div class="title-section">
				<h1><span>Login</span></h1>
			</div>
			<p>Welcome! Login in to your account</p>
			<label for="user_login">Username or email address<span>*</span></label>
			<input type="text" name="log" id="user_login"/>
			<label for="user_pass">Password<span>*</span></label>
			<input name="pwd" id="user_pass" type="password" />
			<button type="submit" id="submit-login">
				<i class="fa fa-arrow-circle-right"></i> Login			</button>
			<input name="rememberme" type="checkbox" id="rememberme" value="forever"> <span>Remember me</span>

			<a class="lost-password" href="#">Lost your password?</a>
					</form>
				<form class="lost-password-form" name="lostpasswordform" id="lostpasswordform" action="http://sabethaherald.com//wp-login.php?action=lostpassword" method="post">
			<div class="title-section">
				<h1><span>Lost Password</span></h1>
			</div>
			<label for="username">Type your email address<span>*</span></label>
			<input type="text" name="user_login" id="username" class="input" >
			<button type="submit" >
				<i class="fa fa-arrow-circle-right"></i> Submit			</button>
			<p class="login-line">Back to <a href="#">Login</a></p>
		</form>
			</div>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<link rel='stylesheet' id='fac-fa-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/vendor/agp/agp-fontawesome/css/font-awesome.min.css?ver=e031075bd0890e0e690faabda177731a' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://sabethaherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='su-galleries-shortcodes-css'  href='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/css/galleries-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/comment-reply.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/bootstrap.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.bxslider.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.magnific-popup.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.ticker.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/owl.carousel.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/ajax.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/sticky.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/theia-sticky-sidebar.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/script.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"75b466f8c0","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"75b466f8c0","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/wp-embed.min.js?ver=e031075bd0890e0e690faabda177731a'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/sabethaherald.com\/wp-admin\/admin-ajax.php","nonce":"39b3e5f2f0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/sabethaherald.com\/wp-login.php?redirect_to=http%3A%2F%2Fsabethaherald.com%2F2017%2F05%2F09%2Fsch-introduces-new-outpatient-physicians%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/js/swiper.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/js/galleries-shortcodes.js?ver=4.9.9'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&postid=42054&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=What+Are+Your+Thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.9&sig=15f6f0753712f7efddd6fa7af9ef0319bbdccb1d#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F05%2F09%2Fsch-introduces-new-outpatient-physicians%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&postid=42054&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=What+Are+Your+Thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.9&sig=15f6f0753712f7efddd6fa7af9ef0319bbdccb1d#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F05%2F09%2Fsch-introduces-new-outpatient-physicians%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'59072892',post:'42054',tz:'-5',srv:'sabethaherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '59072892', '42054' ]);
</script>
</body>
</html>