<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://sabethaherald.com/xmlrpc.php">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  
  	
					<link rel="icon" href="http://sabethaherald.com/wp-content/uploads/2015/09/cropped-SH_minilogo-e1441903932308.jpg" type="image/x-icon">
		
	  
    <link rel="apple-touch-icon" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-57.png" />
      <link rel="apple-touch-icon" sizes="57x57" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-57.png">
      <link rel="apple-touch-icon" sizes="72x72" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-72.png">
      <link rel="apple-touch-icon" sizes="114x114" href="http://sabethaherald.com/wp-content/uploads/2016/05/SH_minilogo-114.png">
  
	
	
	<title>Sabetha Lobos open season against Topeka Golden Giants - The Sabetha Herald</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Noto+Sans&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        		<script type="text/javascript">
		var ajaxurl = 'http://sabethaherald.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sabetha Lobos open season against Topeka Golden Giants - The Sabetha Herald" />
<meta property="og:description" content="The Sabetha Lobos got the 2017 baseball campaign underway with three games against the Topeka Golden Giants on Thursday, June 1, Friday, June 2, and Saturday, June 3 in Topeka...." />
<meta property="og:url" content="http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/" />
<meta property="og:site_name" content="The Sabetha Herald" />
<meta property="article:publisher" content="http://facebook.com/sabethaherald" />
<meta property="article:section" content="Sabetha Lobos" />
<meta property="article:published_time" content="2017-06-05T16:46:17-05:00" />
<meta property="article:modified_time" content="2017-06-05T16:47:26-05:00" />
<meta property="og:updated_time" content="2017-06-05T16:47:26-05:00" />
<meta property="og:image" content="http://sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="1397" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Sabetha Lobos got the 2017 baseball campaign underway with three games against the Topeka Golden Giants on Thursday, June 1, Friday, June 2, and Saturday, June 3 in Topeka...." />
<meta name="twitter:title" content="Sabetha Lobos open season against Topeka Golden Giants - The Sabetha Herald" />
<meta name="twitter:site" content="@sabethaherald" />
<meta name="twitter:image" content="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=3600%2C1397" />
<meta name="twitter:creator" content="@sabethaherald" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Feed" href="http://sabethaherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Comments Feed" href="http://sabethaherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sabetha Herald &raquo; Sabetha Lobos open season against Topeka Golden Giants Comments Feed" href="http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/feed/" />
<meta property="og:image" content="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=300%2C116"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sabethaherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8c29c464d50d2de5ee7533810b7327fc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='agp-core-repeater-css-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/css/style.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='fac-css-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/css/style.min.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://sabethaherald.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/style.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sabethaherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/bootstrap.min.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/jquery.bxslider.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/magnific-popup.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/owl.carousel.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/owl.theme.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-ticker-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/ticker-style.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-hotmagazine-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine/css/hotmagazine_style.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-style-css'  href='http://sabethaherald.com/wp-content/themes/hotmagazine_child/style.css?ver=2015-11-26' type='text/css' media='all' />
<link rel='stylesheet' id='hotmagazine-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700%2C300%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://sabethaherald.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sabethaherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/js/main.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/jquery.mobile.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/responsiveslides.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/assets/js/main.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<link rel='https://api.w.org/' href='http://sabethaherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sabethaherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sabethaherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://sabethaherald.com/?p=47845' />
<link rel="alternate" type="application/json+oembed" href="http://sabethaherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsabethaherald.com%2F2017%2F06%2F05%2Fsabetha-lobos-open-season-topeka-golden-giants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sabethaherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsabethaherald.com%2F2017%2F06%2F05%2Fsabetha-lobos-open-season-topeka-golden-giants%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sabethaherald.com/?wordfence_logHuman=1&hid=560A2AA8BD34933540EBE941C8C258BA');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<script type="text/javascript">var ajaxurl = 'http://sabethaherald.com/wp-admin/admin-ajax.php';</script>	<style>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</style>
	
	<style>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</style>

	
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sabethaherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" title="dynamic-css" class="options-output">body{font-family:"Noto Sans";text-align:inherit;line-height:20px;font-weight:normal;font-style:normal;color:#828282;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-47845 single-format-standard custom-background default wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

	<!-- Container -->
	<div id="container">
				<!-- Header
		    ================================================== -->
		<header class="clearfix  second-style ">
			<!-- Bootstrap navbar -->
			<nav class="navbar navbar-default navbar-static-top" role="navigation">
								<!-- Top line -->
				<div class="top-line">
					<div class="container">
						<div class="row">
							<div class="col-md-9 col-sm-10">
																									<ul class="top-line-list">
																				<li>
																						<span class="city-weather">Sabetha,KS, United States</span>
											<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="24px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
												<path fill="#777777" d="M208,64c8.833,0,16-7.167,16-16V16c0-8.833-7.167-16-16-16s-16,7.167-16,16v32
													C192,56.833,199.167,64,208,64z M332.438,106.167l22.625-22.625c6.249-6.25,6.249-16.375,0-22.625
													c-6.25-6.25-16.375-6.25-22.625,0l-22.625,22.625c-6.25,6.25-6.25,16.375,0,22.625
													C316.062,112.417,326.188,112.417,332.438,106.167z M16,224h32c8.833,0,16-7.167,16-16s-7.167-16-16-16H16
													c-8.833,0-16,7.167-16,16S7.167,224,16,224z M352,208c0,8.833,7.167,16,16,16h32c8.833,0,16-7.167,16-16s-7.167-16-16-16h-32
													C359.167,192,352,199.167,352,208z M83.541,106.167c6.251,6.25,16.376,6.25,22.625,0c6.251-6.25,6.251-16.375,0-22.625
													L83.541,60.917c-6.25-6.25-16.374-6.25-22.625,0c-6.25,6.25-6.25,16.375,0,22.625L83.541,106.167z M400,256
													c-5.312,0-10.562,0.375-15.792,1.125c-16.771-22.875-39.124-40.333-64.458-51.5C318.459,145,268.938,96,208,96
													c-61.75,0-112,50.25-112,112c0,17.438,4.334,33.75,11.5,48.438C47.875,258.875,0,307.812,0,368c0,61.75,50.25,112,112,112
													c13.688,0,27.084-2.5,39.709-7.333C180.666,497.917,217.5,512,256,512c38.542,0,75.333-14.083,104.291-39.333
													C372.916,477.5,386.312,480,400,480c61.75,0,112-50.25,112-112S461.75,256,400,256z M208,128c39.812,0,72.562,29.167,78.708,67.25
													c-10.021-2-20.249-3.25-30.708-3.25c-45.938,0-88.5,19.812-118.375,53.25C131.688,234.083,128,221.542,128,208
													C128,163.812,163.812,128,208,128z M400,448c-17.125,0-32.916-5.5-45.938-14.667C330.584,461.625,295.624,480,256,480
													c-39.625,0-74.584-18.375-98.062-46.667C144.938,442.5,129.125,448,112,448c-44.188,0-80-35.812-80-80s35.812-80,80-80
													c7.75,0,15.062,1.458,22.125,3.541c2.812,0.792,5.667,1.417,8.312,2.521c4.375-8.562,9.875-16.396,15.979-23.75
													C181.792,242.188,216.562,224,256,224c10.125,0,19.834,1.458,29.25,3.709c10.562,2.499,20.542,6.291,29.834,11.291
													c23.291,12.375,42.416,31.542,54.457,55.063C378.938,290.188,389.209,288,400,288c44.188,0,80,35.812,80,80S444.188,448,400,448z"
												/>
											</svg>
											<span class="cel-temperature">71.6</span>
										</li>
																				<li><span class="time-now">June 6, 2017 / 1:15 am</span></li>
										
									</ul>
																		<ul data-breakpoint="800" id="menu-top-menu" class="top-line-list top-menu"><li id="menu-item-15661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15661 page-15629"><a href="http://sabethaherald.com/home/contact/">Contact</a></li>
<li id="menu-item-24310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24310 page-15637"><a href="http://sabethaherald.com/home/submit/">Submit</a></li>
<li id="menu-item-15660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15660 page-15631"><a href="http://sabethaherald.com/home/subscribe/">Subscribe</a></li>
<li id="menu-item-15658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15658 page-15635"><a href="http://sabethaherald.com/home/login/">Login</a></li>
<li id="menu-item-15928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15928 page-15926"><a href="http://sabethaherald.com/home/digital-edition/">Digital Edition</a></li>
</ul>							</div>	
							<div class="col-md-3 col-sm-2">
								<ul class="social-icons">
																		  <li class="facebook"><a  href="https://www.facebook.com/sabethaherald"><i class="fa fa-facebook"></i></a></li>
									  									  									  <li class="twitter"><a href="https://twitter.com/sabethaherald"><i class="fa fa-twitter"></i></a></li>
									  									 										<li class="instagram"><a href="https://instagram.com/sabethaherald"><i class="fa fa-instagram"> </i></a></li>
																			  									  									  									  <li class="pinterest" ><a href="https://www.pinterest.com/heraldsabetha/"><i class="fa fa-pinterest"></i></a></li>
									  								</ul>
							</div>	
						</div>
					</div>
				</div>
				<!-- End Top line -->
								<!-- Logo & advertisement -->
				<div class="logo-advertisement">
					<div class="container">

						<!-- Brand and toggle get grouped for better mobile display -->
						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
							
							<a class="navbar-brand"  href="http://sabethaherald.com/" title="The Sabetha Herald">
															<img src="http://sabethaherald.com/wp-content/uploads/2016/04/SabethaHeraldHEADER-shorter-e1462370916156.png" alt="The Sabetha Herald">
							  						</a>
						</div>
												<a href="http://www.ubankonline.com" target="_blank"><img class="alignright wp-image-16491 size-full" src="http://sabethaherald.com/wp-content/uploads/2016/05/United-Bank-and-Trust-HEADER.png" width="728" height="130" /></a>						
					</div>
				</div>
				<!-- End Logo & advertisement -->

				<!-- navbar list container -->
				<div class="nav-list-container">
					<div class="container">
						<!-- Collect the nav links, forms, and other content for toggling -->
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
								<ul data-breakpoint="800" id="menu-navigation-menu" class="nav navbar-nav navbar-left"><li id="menu-item-16244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16244 page-15672"><a title="Home" href="http://sabethaherald.com/">Home</a></li>
<li id="menu-item-15668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15668 page-15641 drop"><a title="Local News" href="http://sabethaherald.com/local-news/" class=" dropdown-toggle" data-hover="dropdown">Local News<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15808 category-latest"><a title="Latest" href="http://sabethaherald.com/category/local-news/latest/">Latest</a></li>
	<li id="menu-item-15804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15804 category-city-government"><a title="City Government" href="http://sabethaherald.com/category/local-news/city-government/">City Government</a></li>
	<li id="menu-item-15806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15806 category-county-government"><a title="County Government" href="http://sabethaherald.com/category/local-news/county-government/">County Government</a></li>
	<li id="menu-item-15807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15807 category-crime-courts-sheriff"><a title="Crime &amp; Courts" href="http://sabethaherald.com/category/local-news/crime-courts-sheriff/">Crime &#038; Courts</a></li>
	<li id="menu-item-15809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15809 category-local-area"><a title="Local &amp; Area" href="http://sabethaherald.com/category/local-news/local-area/">Local &#038; Area</a></li>
</ul>
</li>
<li id="menu-item-15667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15667 page-15643 drop"><a title="Community" href="http://sabethaherald.com/community/" class=" dropdown-toggle" data-hover="dropdown">Community<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15776 page-5003"><a title="Obituaries" href="http://sabethaherald.com/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-15773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15773 page-5035"><a title="Births" href="http://sabethaherald.com/community/birth/">Births</a></li>
	<li id="menu-item-15774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15774 page-5046"><a title="Birthdays" href="http://sabethaherald.com/community/birthdays/">Birthdays</a></li>
	<li id="menu-item-15772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15772 page-5027"><a title="Anniversaries" href="http://sabethaherald.com/community/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-15777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15777 page-5007"><a title="Marriages" href="http://sabethaherald.com/community/weddings/">Marriages</a></li>
	<li id="menu-item-15775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15775 page-4967"><a title="Engagements" href="http://sabethaherald.com/community/engagements/">Engagements</a></li>
	<li id="menu-item-15814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15814 category-memories"><a title="Memories" href="http://sabethaherald.com/category/community/memories/">Memories</a></li>
	<li id="menu-item-15813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15813 page-15811"><a title="Church Schedules" href="http://sabethaherald.com/community/church-schedules/">Church Schedules</a></li>
	<li id="menu-item-15784" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-15784"><a title="Sabetha Area Events" href="http://sabethaherald.com/calendar/sabetha-area-events/">Sabetha Area Events</a></li>
</ul>
</li>
<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15666 page-15645 drop"><a title="Opinion" href="http://sabethaherald.com/opinion/" class=" dropdown-toggle" data-hover="dropdown">Opinion<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-16192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16192 category-editorials"><a title="Editorials" href="http://sabethaherald.com/category/commentary/editorials/">Editorials</a></li>
	<li id="menu-item-15820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15820 page-15815"><a title="Letters" href="http://sabethaherald.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-15819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15819 category-words-of-thanks"><a title="Words of Thanks" href="http://sabethaherald.com/category/commentary/words-of-thanks/">Words of Thanks</a></li>
	<li id="menu-item-15818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15818 category-columns"><a title="Columns" href="http://sabethaherald.com/category/commentary/columns/">Columns</a></li>
	<li id="menu-item-15817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15817 category-blogs"><a title="Blogs" href="http://sabethaherald.com/category/commentary/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-15665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15665 page-15647 drop"><a title="Sports" href="http://sabethaherald.com/sports/" class=" dropdown-toggle" data-hover="dropdown">Sports<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15821 category-athlete-of-the-week"><a title="Athlete of the Week" href="http://sabethaherald.com/category/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-15822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15822 category-high-school-sports"><a title="High School" href="http://sabethaherald.com/category/sports/high-school-sports/">High School</a></li>
	<li id="menu-item-15823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15823 category-middle-school"><a title="Middle School" href="http://sabethaherald.com/category/sports/middle-school/">Middle School</a></li>
	<li id="menu-item-15824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15824 category-recreational"><a title="Recreational" href="http://sabethaherald.com/category/sports/recreational/">Recreational</a></li>
	<li id="menu-item-16245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16245 category-college"><a title="College" href="http://sabethaherald.com/category/sports/college/">College</a></li>
	<li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15825 category-sabetha-lobos"><a title="Sabetha Lobos" href="http://sabethaherald.com/category/sports/sabetha-lobos/">Sabetha Lobos</a></li>
</ul>
</li>
<li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15664 page-15649 drop"><a title="School &#038; Youth" href="http://sabethaherald.com/school-youth/" class=" dropdown-toggle" data-hover="dropdown">School &#038; Youth<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-15828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15828 category-school-board"><a title="School Board" href="http://sabethaherald.com/category/school-and-youth/school-board/">School Board</a></li>
	<li id="menu-item-15827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15827 category-k-12"><a title="K-12" href="http://sabethaherald.com/category/school-and-youth/k-12/">K-12</a></li>
	<li id="menu-item-15826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15826 category-higher-education"><a title="Higher Education" href="http://sabethaherald.com/category/school-and-youth/higher-education/">Higher Education</a></li>
	<li id="menu-item-16162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16162 category-youth"><a title="Youth" href="http://sabethaherald.com/category/school-and-youth/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-15663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15663 page-15651 drop"><a title="Gallery" href="http://sabethaherald.com/gallery/" class=" dropdown-toggle" data-hover="dropdown">Gallery<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-32561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32561 page-16001"><a title="Artist Gallery" href="http://sabethaherald.com/gallery/artist-gallery/">Artist Gallery</a></li>
	<li id="menu-item-32562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32562 page-15999"><a title="Community Gallery" href="http://sabethaherald.com/gallery/community-gallery/">Community Gallery</a></li>
	<li id="menu-item-32564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32564 page-15995"><a title="Sports Gallery" href="http://sabethaherald.com/gallery/sports-gallery/">Sports Gallery</a></li>
	<li id="menu-item-32563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32563 page-15997"><a title="Youth Gallery" href="http://sabethaherald.com/gallery/youth-gallery/">Youth Gallery</a></li>
	<li id="menu-item-31878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31878 category-videos"><a title="Videos" href="http://sabethaherald.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-15662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15662 page-15653 drop"><a title="Marketplace" href="http://sabethaherald.com/marketplace/" class=" dropdown-toggle" data-hover="dropdown">Marketplace<i class="fa fa-angle-down"></i></a>
<ul role="menu" class=" dropdown">
	<li id="menu-item-36136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36136 page-17259"><a title="Business Directory" href="http://sabethaherald.com/marketplace/business-directory/">Business Directory</a></li>
	<li id="menu-item-16197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16197 page-16195"><a title="This Week&#039;s Circulars" href="http://sabethaherald.com/marketplace/this-weeks-circulars/">This Week&#8217;s Circulars</a></li>
</ul>
</li>
</ul>							
						    
							<form method="get" class="navbar-form navbar-right" action="http://sabethaherald.com/" >
								<input type="text" name="s" placeholder="Search here" />
								<button type="submit" id="search-submit"><i class="fa fa-search"></i></button>
							</form>

													</div>
						<!-- /.navbar-collapse -->
					</div>
				</div>
				<!-- End navbar list container -->

			</nav>
			<!-- End Bootstrap navbar -->

		</header>
		<!-- End Header -->		
						
		
						<!-- ticker-news-section
			================================================== -->
		<section class="ticker-news">

			<div class="container">
				<div class="ticker-news-box">
					<span class="breaking-news">breaking news</span>
					<span class="new-news">New</span>
					<ul id="js-news" data-rtl="ltr">
												<li class="news-item"><span class="time-news">6:10 pm</span>  <a href="http://sabethaherald.com/2017/05/09/usd-no-113-added-ses-preschool-session-no-go/">USD No. 113: Added SES preschool session a no go </a>  </li>
													<li class="news-item"><span class="time-news">6:26 pm</span>  <a href="http://sabethaherald.com/2017/05/08/filing-deadline-three-weeks/">Filing deadline is three weeks out </a>  </li>
													<li class="news-item"><span class="time-news">7:33 pm</span>  <a href="http://sabethaherald.com/2017/05/04/three-teens-charged-sabetha-high-school-break/">Three teens charged in Sabetha High School break-in </a>  </li>
													<li class="news-item"><span class="time-news">5:35 pm</span>  <a href="http://sabethaherald.com/2017/04/28/local-police-seek-information-high-school-vandalism/">Local police seek information in high school vandalism </a>  </li>
													<li class="news-item"><span class="time-news">8:02 pm</span>  <a href="http://sabethaherald.com/2017/04/27/superintendent-messages-hate-not-reflective-sabetha-students-school/">Superintendent: messages of hate ‘not reflective’ of Sabetha students, school </a>  </li>
																	</ul>
				</div>
			</div>

		</section>
		<!-- End ticker-news-section -->
				<!-- block-wrapper-section
			================================================== -->
		<section class="block-wrapper">
			
			
			<div class="container">
				<div class="row">
					<div class="col-sm-8 content-blocker">
												<!-- block content -->
						<div class="block-content">

							<!-- single-post box -->
							<div class="single-post-box">

								<div class="title-post">
									<h1>Sabetha Lobos open season against Topeka Golden Giants</h1>
									<ul class="post-tags">
										<li><i class="fa fa-clock-o"></i>June 5, 2017</li>
										<li><i class="fa fa-user"></i>by <a href="http://sabethaherald.com/author/timkellenberger/" title="Posts by Tim Kellenberger" rel="author">Tim Kellenberger</a></li>
										<li> <a href="http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/#respond" class="comm" ><i class="fa fa-comments-o"></i><span>0</span> </a></li>
										<li><i class="fa fa-eye"></i>31</li>
									</ul>
								</div>
																
																<div class="the-content">

									 <figure id="attachment_47846" style="width: 600px" class="wp-caption aligncenter"><a href="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg"><img data-attachment-id="47846" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/sabetha-lobos-team/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=3600%2C1397" data-orig-size="3600,1397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Heather Stewart | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Members of the 2017 Sabetha Lobos baseball team are FRONT ROW (L-R) Player Coach Juan Berger, Yodelvy Garcia, Juan Perdomo, Luis Samayoa, Enok P\u00e9rez Reyes, Brandon Gonz\u00e1lez Torres, Wesley Reyes, Arsenis de Jesus and Harvey Pe\u00f1a; MIDDLE ROW (L-R) Gilbert Roldon Saquebo, Nelson Alvarado Gonz\u00e1lez, Noah Catron, Jose Vera, Alex Camp, Chaz Dunn, Drake Nilges, Jamil Rosario, Aaron Fuller and Michael Col\u00f3n Santiago; BACK ROW (L-R) Dustin Gruber, Wade Witt, Brenden Schnell, Cory Royer, Juan Estrada Arriola, Elliot Antonetty, Jose Suero, Reiner Mendez, Eduar Brito, Vince Forte and Edgar Santos. Not pictured are Cody Rottinghaus and Jeremie Garcia.&quot;,&quot;created_timestamp&quot;:&quot;1495971943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sabetha Lobos Team" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=300%2C116" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=600%2C233" class="size-large wp-image-47846" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?resize=600%2C233" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?resize=600%2C233 600w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?resize=150%2C58 150w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?resize=300%2C116 300w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?w=1208 1208w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?w=1812 1812w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Members of the 2017 Sabetha Lobos baseball team are FRONT ROW (L-R) Player Coach Juan Berger, Yodelvy Garcia, Juan Perdomo, Luis Samayoa, Enok Pérez Reyes, Brandon González Torres, Wesley Reyes, Arsenis de Jesus and Harvey Peña; MIDDLE ROW (L-R) Gilbert Roldon Saquebo, Nelson Alvarado González, Noah Catron, Jose Vera, Alex Camp, Chaz Dunn, Drake Nilges, Jamil Rosario, Aaron Fuller and Michael Colón Santiago; BACK ROW (L-R) Dustin Gruber, Wade Witt, Brenden Schnell, Cory Royer, Juan Estrada Arriola, Elliot Antonetty, Jose Suero, Reiner Mendez, Eduar Brito, Vince Forte and Edgar Santos. Not pictured are Cody Rottinghaus and Jeremie Garcia.</figcaption></figure>
<p class="p4">The Sabetha Lobos got the 2017 baseball campaign underway with three games against the Topeka Golden Giants on Thursday, June 1, Friday, June 2, and Saturday, June 3 in Topeka. The Lobos went 1-2 on the road trip, dropping the first and third games, while capturing the second game.</p>
<p class="p4">In the opening game of the season, the Lobos fell 3-5 to the Giants in a contest that went back and forth. The Lobos jumped out to a 1-0 lead in the top of the fourth inning, but the lead change hands in the bottom of the inning. The Lobos came right back in the top of the fifth inning with two runs but the Giants again countered with two runs in the bottom of the sixth inning to hold off the Lobos to win the game by the two run margin.</p>
<p class="p4">Cory Royer went to the mound for the Lobos and pitched five innings surrendering three runs on four hits and four walks while striking out six batters. Michael Colon came on in relief for the Lobos and pitched three innings, giving up two runs on one hit and two walks while striking out four batters. The Lobos were led by Elliot Antonetty who had two hits and Yodelvy Garcia who had two RBIs.</p>
<p class="p4">In the second game the following night the Lobos bounced back and turned the tables on the Giants, winning the contest 8-7 after trailing 5-3 after five innings. The Lobos exploded for five runs in the top of the sixth inning to put the game away. The Lobo offense was led by Enok Perez who collected four hits and knocked in three runs. The Lobos ended the game with eight hits. Edgar Santos was on the mound for the Lobos and went four innings surrendering two runs on three hits and three walks with two strikeouts. Three Lobo pitchers came on in relief to secure the win.</p>
<p class="p4">Juan Perdomos pitched one third of an inning giving up two hits and two walks leading to two runs. Eduar Brito came on in relief of Perdomos and pitched 2-2/3 innings giving up one run on one hit with one walk and three strikeouts. Jose Suero put the Giants away in the final two innings giving up just one run on two hits.</p>
<p class="p4">In the final game of the road trip, the Lobos fell to the Giants 10-4 on Saturday evening. The Giants jumped out to an early 5-2 lead after one inning and never trailed the rest of the contest. The Lobos sent five pitchers to the mound with Juan Berger getting the start. Berger surrendered four runs on one hit, one walk, and two batters hit by pitches before giving way to Drake Nilges. Nilges pitched 2-2/3 inning s giving up three runs on four hits and two walks.</p>
<p class="p4">Brandon Schnell came on in relief of Nilges and pitched three innings surrendering two runs on three hits and one walk. Nelson Alvarado pitched one inning of perfect baseball before giving way to Wade Witts who pitched the final inning surrendering one run on one hit and one walk. The Lobos were led offensively by Antonetty and Garcia who had two hits apiece and also one RBI apiece.</p>
<p class="p4">
<table class="t1" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="td1" valign="middle">
<p class="p1"><span class="s1"><b>6.1.17 Lobos, 3 – GG, 5</b></span></p>
</td>
</tr>
<tr>
<td class="td2" valign="bottom"></td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>AB</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>R</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>H</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>RBI</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>BB</b></span></p>
</td>
<td class="td4" valign="bottom">
<p class="p3"><span class="s1"><b>SO</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Elliot Antonetty</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Yodelvy Garcia</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Noah Catron</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Enok Perez</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Chaz Dunn</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Wesley Reyes</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Jose Vera</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Luis Samayoa</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Brandom Gonzalez</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Alex Camp</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Jamil Rosario</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Aaron Fuller</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
</tr>
<tr>
<td class="td8" valign="middle">
<p class="p5"><span class="s1"><b>Lobos 0 | 0 | 0 | 1 | 2 | 0 | 0 | 0 | 0 | 3-4-3</b></span></p>
<p class="p5"><span class="s1"><b>Topeka 0 | 0 | 0 | 2 | 1 | 2 | 0 | 0 | X | 5-5-0</b></span></p>
</td>
</tr>
</tbody>
</table>
<table class="t1" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="td1" valign="middle">
<p class="p1"><span class="s1"><b>6.2.17 Lobos, 8 – GG, 7</b></span></p>
</td>
</tr>
<tr>
<td class="td2" valign="bottom"></td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>AB</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>R</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>H</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>RBI</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>BB</b></span></p>
</td>
<td class="td4" valign="bottom">
<p class="p3"><span class="s1"><b>SO</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Elliott Antonetty</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Yodelvy Garcia</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Noah Catron</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Enok Perez</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>5</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Chaz Dunn</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Wesley Reyes</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Luis Samayoa</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Vincent Forte</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Brandom Gonzalez</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Aaron Fuller</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td8" valign="middle">
<p class="p5"><span class="s1"><b>Lobos<span class="Apple-converted-space">  </span>0 | 0 | 2 | 0 | 1 | 5 | 0 | 0 | 0 | 8-8-1</b></span></p>
<p class="p5"><span class="s1"><b>Topeka<span class="Apple-converted-space">  </span>0 | 1 | 0 | 1 | 3 | 0 | 1 | 1 | 0 | 7-8-2</b></span></p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table class="t1" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="td1" valign="middle">
<p class="p1"><span class="s1"><b>6.3.17 Lobos, 4 – GG, 10</b></span></p>
</td>
</tr>
<tr>
<td class="td2" valign="bottom"></td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>AB</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>R</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>H</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>RBI</b></span></p>
</td>
<td class="td3" valign="bottom">
<p class="p3"><span class="s1"><b>BB</b></span></p>
</td>
<td class="td4" valign="bottom">
<p class="p3"><span class="s1"><b>SO</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Elliot Antonetty</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Yodelvy Garcia</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>4</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Noah Catron</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Arsenis Huertas</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Enok Perez</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>5</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Chaz Dunn</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Wesley Reyes</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Jose Vera</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Luis Samayoa</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Vincent Forte</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Brandom Gonzalez</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Alex Camp</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Jamil Rosario</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>3</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
</tr>
<tr>
<td class="td5" valign="middle">
<p class="p4"><span class="s1"><b>Aaron Fuller</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>2</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
<td class="td6" valign="middle">
<p class="p5"><span class="s1"><b>1</b></span></p>
</td>
<td class="td7" valign="middle">
<p class="p5"><span class="s1"><b>0</b></span></p>
</td>
</tr>
<tr>
<td class="td8" valign="middle">
<p class="p5"><span class="s1"><b>Lobos<span class="Apple-converted-space">  </span>2 | 0 | 0 | 0 | 1 | 0 | 0 | 1 | 0 | 4-7-1</b></span></p>
<p class="p5"><span class="s1"><b>Topeka<span class="Apple-converted-space">  </span>5 | 0 | 2 | 0 | 1 | 1 | 0 | 1 | X | 10-9-2</b></span></p>
</td>
</tr>
</tbody>
</table>
				                      				                      								</div>

								
																								<div class="share-post-box">
									<ul class="share-box">
										<li><i class="fa fa-share-alt"></i><span>Share Post</span></li>
										<li><a class="facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/"><i class="fa fa-facebook"></i><span>Share on Facebook</span></a></li>
										<li><a class="twitter" onclick="window.open('http://twitter.com/share?url=http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/&amp;text=Sabetha%20Lobos%20open%20season%20against%20Topeka%20Golden%20Giants','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/&amp;text=Sabetha%20Lobos%20open%20season%20against%20Topeka%20Golden%20Giants"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a></li>
										<li><a class="google" href="http://plus.google.com/share?url=http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus"></i><span></span></a></li>
										<li><a class="linkedin" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/"><i class="fa fa-linkedin"></i><span></span></a></li>
									</ul>
								</div>
																
								<div class="prev-next-posts">
									 									<div class="prev-post">
																				<img src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?fit=150%2C97" alt="">
																				<div class="post-content">
											<h2><a href="http://sabethaherald.com/2017/06/05/brown-county-sheriff-6-1-17/" title="prev post">Brown County Sheriff 6.1.17 </a></h2>
											<ul class="post-tags">
												<li><i class="fa fa-clock-o"></i>June 5, 2017</li>
												<li><a href="#"><i class="fa fa-comments-o"></i><span>0</span></a></li>
											</ul>
										</div>
									</div>
																											<div class="next-post">
																				<img src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=150%2C88" alt="">
																				<div class="post-content">
											<h2><a href="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/" title="prev post">Sabetha tops Silver Lake in home opener </a></h2>
											<ul class="post-tags">
												<li><i class="fa fa-clock-o"></i>June 5, 2017</li>
												<li><a href="#"><i class="fa fa-comments-o"></i><span>0</span></a></li>
											</ul>
										</div>
									</div>
																	</div>
																<div class="about-more-autor">
									<ul class="nav nav-tabs">
										<li class="active">
											<a href="#about-autor" data-toggle="tab">About The Author</a>
										</li>
										<li>
											<a href="#more-autor" data-toggle="tab">More From The Author</a>
										</li>
									</ul>

									<div class="tab-content">

										<div class="tab-pane active" id="about-autor">
											<div class="autor-box">
																								<img src="http://sabethaherald.com/wp-content/uploads/2016/04/AUTHORS-Kellenberger-Tim.jpg" />
																								<div class="autor-content">
													<div class="autor-title">
														<h1><span>Tim Kellenberger</span><a href="http://sabethaherald.com/author/timkellenberger/">142 Posts</a></h1>
														<ul class="autor-social">
																																																																																																																							</ul>
													</div>
													<p>
														Tim Kellenberger serves as Owner, Publisher and Editor-in-Chief for The Sabetha Herald since 2004. He specializes in sports reporting and column writing, as well as sports photography. Tim is a Grace University graduate with a dual degree in agricultural economics and human resource management. He lives in rural Sabetha with his wife and has four grown children and two grandchildren.													</p>
												</div>
											</div>
										</div>

										<div class="tab-pane" id="more-autor">
											<div class="more-autor-posts">

																																				<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="116" height="150" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=116%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?w=776 776w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?resize=116%2C150 116w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?resize=233%2C300 233w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?resize=600%2C773 600w" sizes="(max-width: 116px) 100vw, 116px" data-attachment-id="47853" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/sabetha-legion-5104-2/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=776%2C1000" data-orig-size="776,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Tim Kellenberger | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Left fielder Riley Herrmann catches this ball during late action in the Raptors&#039; home opener held on Tuesday, May 30.&quot;,&quot;created_timestamp&quot;:&quot;1496174857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sabetha legion.5104" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=233%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=600%2C773" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/06/05/raptors-capture-nekl-preseason-tournament/">Raptors capture NEKL Preseason Tournament </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>June 5, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="150" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?w=1000 1000w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=150%2C150 150w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=300%2C297 300w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=600%2C594 600w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=32%2C32 32w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=50%2C50 50w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=64%2C64 64w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=96%2C96 96w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=128%2C128 128w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="47850" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/sabetha-legion-5037-2/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=1000%2C990" data-orig-size="1000,990" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Tim Kellenberger | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Centerfielder Blake Frey gets the ball back into the infield after this single by a Silver Lake batter during the Raptors&#039; home opener held on Tuesday, May 30.&quot;,&quot;created_timestamp&quot;:&quot;1496168878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sabetha Legion.5037" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=300%2C297" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=600%2C594" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/06/05/raptors-sweep-corning-2/">Raptors sweep Corning </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>June 5, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="88" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=150%2C88" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?w=1000 1000w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?resize=150%2C88 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?resize=300%2C176 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?resize=600%2C352 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="47851" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/sabetha-legion-5048-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=1000%2C587" data-orig-size="1000,587" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Tim Kellenberger | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Pitcher Brett Stallbaumer and first baseman Kyle Grimm hold this Silver Lake baserunner close to the bag during the Raptors&#039; home opener held on Tuesday, May 30.&quot;,&quot;created_timestamp&quot;:&quot;1496169304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sabetha Legion.5048" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=300%2C176" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=600%2C352" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/">Sabetha tops Silver Lake in home opener </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>June 5, 2017</li>
														</ul>
													</div>
												</div>
																							<div class="news-post image-post3">
																								<div class="thumb-wrap"><img width="150" height="116" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=150%2C116" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?w=250 250w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?resize=150%2C116 150w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16883" data-permalink="http://sabethaherald.com/column-kellenberger-tim/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-orig-size="250,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#COLUMN Kellenberger, Tim" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/05/COLUMN-Kellenberger-Tim.jpg?fit=250%2C194" /></div>																								<div class="hover-box">
														<h2><a href="http://sabethaherald.com/2017/06/02/one-last-shot/">One last shot </a></h2>
														<ul class="post-tags">
															<li><i class="fa fa-clock-o"></i>June 2, 2017</li>
														</ul>
													</div>
												</div>
																																	</div>
										</div>

									</div>
								</div>
																																

<!-- comment area box -->
<div class="comment-area-box">
	<div class="title-section">
		<h1><span>0 Comments</span></h1>
	</div>
	<ul class="comment-tree">
					</ul>
	</div>
<!-- End comment area box -->


<!-- contact form box -->
<div class="contact-form-box">
	
		  
	
	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What Are Your Thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&#038;postid=47845&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=What+Are+Your+Thoughts%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=e4a6347effdabbb38c96be444599d3af99930f86#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F06%2F05%2Fsabetha-lobos-open-season-topeka-golden-giants%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
	
</div>
<!-- End contact form box -->
								
							</div>
							<!-- End single-post box -->

						</div>
						<!-- End block content -->
											</div>

					<div class="col-sm-4 sidebar-sticky">

						
<!-- sidebar -->
<div class="sidebar theiaStickySidebar  ">
	<aside id="gce_widget-2" class="widget widget_gce_widget"><div class="simcal-calendar simcal-default-calendar simcal-default-calendar-grid simcal-default-calendar-light" data-calendar-id="10872" data-timezone="America/Chicago" data-offset="-18000" data-week-start="0" data-calendar-start="1496552400" data-calendar-end="1504188000" data-events-first="1496590200" data-events-last="1504188000">
			
			<table class="simcal-calendar-grid"
			       data-event-bubble-trigger="hover">
				<thead class="simcal-calendar-head">
					<tr>
													<th class="simcal-nav simcal-prev-wrapper" colspan="1">
								<button class="simcal-nav-button simcal-month-nav simcal-prev" title="Previous Month"><i class="simcal-icon-left"></i></button>
							</th>
												<th colspan="5"
						    class="simcal-nav simcal-current"
						    data-calendar-current="1496552400">
							<h3> <span class="simcal-current-month">June</span>  <span class="simcal-current-year">2017</span> </h3>						</th>
													<th class="simcal-nav simcal-next-wrapper" colspan="1">
								<button class="simcal-nav-button simcal-month-nav simcal-next" title="Next Month"><i class="simcal-icon-right"></i></button>
							</th>
											</tr>
					<tr>
													<th class="simcal-week-day simcal-week-day-0"
								data-screen-small="S"
							    data-screen-medium="Sun"
							    data-screen-large="Sunday">Sun</th>
														<th class="simcal-week-day simcal-week-day-1"
								data-screen-small="M"
							    data-screen-medium="Mon"
							    data-screen-large="Monday">Mon</th>
														<th class="simcal-week-day simcal-week-day-2"
								data-screen-small="T"
							    data-screen-medium="Tue"
							    data-screen-large="Tuesday">Tue</th>
														<th class="simcal-week-day simcal-week-day-3"
								data-screen-small="W"
							    data-screen-medium="Wed"
							    data-screen-large="Wednesday">Wed</th>
														<th class="simcal-week-day simcal-week-day-4"
								data-screen-small="T"
							    data-screen-medium="Thu"
							    data-screen-large="Thursday">Thu</th>
														<th class="simcal-week-day simcal-week-day-5"
								data-screen-small="F"
							    data-screen-medium="Fri"
							    data-screen-large="Friday">Fri</th>
														<th class="simcal-week-day simcal-week-day-6"
								data-screen-small="S"
							    data-screen-medium="Sat"
							    data-screen-large="Saturday">Sat</th>
												</tr>
				</thead>

				<tbody class="simcal-month simcal-month-6">
	<tr class="simcal-week simcal-week-22"><td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void "></td>
<td class="simcal-day simcal-day-void simcal-day-void-last"></td>
<td class="simcal-day-1 simcal-weekday-4 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">1</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-2 simcal-weekday-5 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">2</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-3 simcal-weekday-6 simcal-past simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">3</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-22">
<td class="simcal-day-4 simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">4</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Jolly Jogathon</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Jolly Jogathon</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496590200" data-event-format="g:i a" itemprop="startDate" content="2017-06-04T10:30:00-0500">10:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496617200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-04T18:00:00-0500">June 4, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496617200" data-event-format="g:i a" itemprop="endDate" content="2017-06-04T18:00:00-0500">6:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Marysville, Kansas" /><meta itemprop="address" content="Marysville, Kansas" />Marysville, Kansas</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzZncWoyaDFuOGwwajJiYTI2a3JqNmI5azhrcWpnYjlwNjRvMzBiOWs4OG9qZ2c5ajhnbzMyZzlsNjQgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496622600" data-event-format="g:i a" itemprop="startDate" content="2017-06-04T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496626200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-04T20:30:00-0500">June 4, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496626200" data-event-format="g:i a" itemprop="endDate" content="2017-06-04T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA2MDVUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-5 simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-6-events simcal-events-calendar-10872" data-events-count="6">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">5</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496667600" data-event-format="g:i a" itemprop="startDate" content="2017-06-05T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496682000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-05T12:00:00-0500">June 5, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496682000" data-event-format="g:i a" itemprop="endDate" content="2017-06-05T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA2MDVUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496669400" data-event-format="g:i a" itemprop="startDate" content="2017-06-05T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496674800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-05T10:00:00-0500">June 5, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496674800" data-event-format="g:i a" itemprop="endDate" content="2017-06-05T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MDVUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496671200" data-event-format="g:i a" itemprop="startDate" content="2017-06-05T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496682000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-05T12:00:00-0500">June 5, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496682000" data-event-format="g:i a" itemprop="endDate" content="2017-06-05T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA2MDVUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496673000" data-event-format="g:i a" itemprop="startDate" content="2017-06-05T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496676600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-05T10:30:00-0500">June 5, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496676600" data-event-format="g:i a" itemprop="endDate" content="2017-06-05T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA2MDVUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Story Time</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Story Time</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496674800" data-event-format="g:i a" itemprop="startDate" content="2017-06-05T10:00:00-0500">10:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496676600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-05T10:30:00-0500">June 5, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496676600" data-event-format="g:i a" itemprop="endDate" content="2017-06-05T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cjQ2cDVzZjFnZ2g1dGk5bGQ1ZmJxNzNkODRfMjAxNzA2MDVUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">CAPS Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">CAPS Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496707200" data-event-format="g:i a" itemprop="startDate" content="2017-06-05T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496710800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-05T20:00:00-0500">June 5, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496710800" data-event-format="g:i a" itemprop="endDate" content="2017-06-05T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="15 E Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="15 E Main Street, Sabetha, KS, United States" />15 E Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Sabetha Community Animal Protection Society meeting. In basement event center of Community National Bank.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OGdvNjZiczNkbXQzMHJnanNxYXI2aDMyYnNfMjAxNzA2MDZUMDAwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-6 simcal-weekday-2 simcal-today simcal-present simcal-day simcal-today-has-events simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div style="border: 1px solid #FF0000;">
		<span class="simcal-day-label simcal-day-number" style="background-color: #FF0000; color: #ffffff">6</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496757600" data-event-format="g:i a" itemprop="startDate" content="2017-06-06T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496761200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-06T10:00:00-0500">June 6, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496761200" data-event-format="g:i a" itemprop="endDate" content="2017-06-06T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MDZUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496757600" data-event-format="g:i a" itemprop="startDate" content="2017-06-06T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496761200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-06T10:00:00-0500">June 6, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496761200" data-event-format="g:i a" itemprop="endDate" content="2017-06-06T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MDZUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Community Blood Drive</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Community Blood Drive</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496764800" data-event-format="g:i a" itemprop="startDate" content="2017-06-06T11:00:00-0500">11:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496788200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-06T17:30:00-0500">June 6, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496788200" data-event-format="g:i a" itemprop="endDate" content="2017-06-06T17:30:00-0500">5:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, USA" />Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Z2NiNzFwbmNqN2o2bzRhY2w0bzF0Z2FtcTAgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-7 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">7</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Picnic in the Park</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Picnic in the Park</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496851200" data-event-format="g:i a" itemprop="startDate" content="2017-06-07T11:00:00-0500">11:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496854800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-07T12:00:00-0500">June 7, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496854800" data-event-format="g:i a" itemprop="endDate" content="2017-06-07T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=NWNydmptbnRycm05aGprdWVqODR2bTBjdDRfMjAxNzA2MDdUMTYwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-8 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-6-events simcal-events-calendar-10872" data-events-count="6">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">8</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496928600" data-event-format="g:i a" itemprop="startDate" content="2017-06-08T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496934000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-08T10:00:00-0500">June 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496934000" data-event-format="g:i a" itemprop="endDate" content="2017-06-08T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MDhUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496930400" data-event-format="g:i a" itemprop="startDate" content="2017-06-08T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496934000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-08T10:00:00-0500">June 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496934000" data-event-format="g:i a" itemprop="endDate" content="2017-06-08T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MDhUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496930400" data-event-format="g:i a" itemprop="startDate" content="2017-06-08T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496934000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-08T10:00:00-0500">June 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496934000" data-event-format="g:i a" itemprop="endDate" content="2017-06-08T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MDhUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Chamber of Commerce Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Chamber of Commerce Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496941200" data-event-format="g:i a" itemprop="startDate" content="2017-06-08T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496944800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-08T13:00:00-0500">June 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496944800" data-event-format="g:i a" itemprop="endDate" content="2017-06-08T13:00:00-0500">1:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, United States" />Sabetha Fire Department, 805 Main St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ODUxcDBtNXVpOW8xOTJiNm9ucnBzcm12YmNfMjAxNzA2MDhUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Craft Time</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Craft Time</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496944800" data-event-format="g:i a" itemprop="startDate" content="2017-06-08T13:00:00-0500">1:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496952000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-08T15:00:00-0500">June 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496952000" data-event-format="g:i a" itemprop="endDate" content="2017-06-08T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZjM5OGdjajc3aXY4NGRzdDg1bWtycDFmcWNfMjAxNzA2MDhUMTgwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Alzheimer&#039;s Support Group</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Alzheimer&#039;s Support Group</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496964600" data-event-format="g:i a" itemprop="startDate" content="2017-06-08T18:30:00-0500">6:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1496968200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-08T19:30:00-0500">June 8, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1496968200" data-event-format="g:i a" itemprop="endDate" content="2017-06-08T19:30:00-0500">7:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Community Building" /><meta itemprop="address" content="Sabetha Community Building" />Sabetha Community Building</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=MTJwa3IyOWIyNThvMmZxZWpmc3A4bzBoaDBfMjAxNzA2MDhUMjMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-9 simcal-weekday-5 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">9</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Citywide Garage Sales</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Citywide Garage Sales</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496984459" data-event-format="g:i a" itemprop="startDate" content="2017-06-09T00:00:59-0500">12:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497157141" data-event-format="F j, Y" itemprop="endDate" content="2017-06-10T23:59:01-0500">June 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497157141" data-event-format="g:i a" itemprop="endDate" content="2017-06-10T23:59:01-0500">11:59 pm</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=dHVhaWdqb2YzbjM3N25mOXV1b2dqNTJ2Ym8gOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-10 simcal-weekday-6 simcal-future simcal-day simcal-day-has-events simcal-day-has-6-events simcal-events-calendar-10872" data-events-count="6">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">10</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Citywide Garage Sales</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Citywide Garage Sales</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1496984459" data-event-format="g:i a" itemprop="startDate" content="2017-06-09T00:00:59-0500">12:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497157141" data-event-format="F j, Y" itemprop="endDate" content="2017-06-10T23:59:01-0500">June 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497157141" data-event-format="g:i a" itemprop="endDate" content="2017-06-10T23:59:01-0500">11:59 pm</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=dHVhaWdqb2YzbjM3N25mOXV1b2dqNTJ2Ym8gOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Morrill Men&#039;s Community Breakfast</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Morrill Men&#039;s Community Breakfast</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497096000" data-event-format="g:i a" itemprop="startDate" content="2017-06-10T07:00:00-0500">7:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497103200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-10T09:00:00-0500">June 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497103200" data-event-format="g:i a" itemprop="endDate" content="2017-06-10T09:00:00-0500">9:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Old Community Center in Morrill" /><meta itemprop="address" content="Old Community Center in Morrill" />Old Community Center in Morrill</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZjhvbmtoaGE4anVxcTRqaTJxZmFxZ2ZxOGNfMjAxNzA2MTBUMTIwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Lions Club Paper Pick-Up</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Lions Club Paper Pick-Up</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497099600" data-event-format="g:i a" itemprop="startDate" content="2017-06-10T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497103200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-10T09:00:00-0500">June 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497103200" data-event-format="g:i a" itemprop="endDate" content="2017-06-10T09:00:00-0500">9:00 am</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Place newspaper by the curb, tied or in paper bags. No plastic bags, please.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=M2llNGJ2dW0xcGVpdWJjNHY2cHU5cWhnbXNfMjAxNzA2MTBUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Class of 2000 Tara Ploeger 5k Walk/Run</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Class of 2000 Tara Ploeger 5k Walk/Run</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497099600" data-event-format="g:i a" itemprop="startDate" content="2017-06-10T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497106800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-10T10:00:00-0500">June 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497106800" data-event-format="g:i a" itemprop="endDate" content="2017-06-10T10:00:00-0500">10:00 am</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzhrbzQ2ZzlpOGwyM2FiOWw4Y3IzNmI5azc0cmppYmExNjRwa2FiOWw4cDMzMGUyNjg4cTM2Y3BoNjggOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Farmers Market</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Farmers Market</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497099600" data-event-format="g:i a" itemprop="startDate" content="2017-06-10T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497114000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-10T12:00:00-0500">June 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497114000" data-event-format="g:i a" itemprop="endDate" content="2017-06-10T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Library Park" /><meta itemprop="address" content="Mary Cotton Library Park" />Mary Cotton Library Park</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Xzc0bzRhaDI1OGtvM2diOW84cDJqMGI5azc0cWthYmExNjkxazRiOWs2Y3EzNmg5aTc0cGppZWE2NmcgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Twister&#039;s Car Show</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Twister&#039;s Car Show</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497103200" data-event-format="g:i a" itemprop="startDate" content="2017-06-10T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497124800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-10T15:00:00-0500">June 10, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497124800" data-event-format="g:i a" itemprop="endDate" content="2017-06-10T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Nms0dHN1Z3NrZXB1djV2M2ppYWNhdmRzN3MgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-23">
<td class="simcal-day-11 simcal-weekday-0 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">11</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">St. James Church Picnic</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">St. James Church Picnic</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497216600" data-event-format="g:i a" itemprop="startDate" content="2017-06-11T16:30:00-0500">4:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497229200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-11T20:00:00-0500">June 11, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497229200" data-event-format="g:i a" itemprop="endDate" content="2017-06-11T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="St. James Catholic Church, Wetmore, KS" /><meta itemprop="address" content="St. James Catholic Church, Wetmore, KS" />St. James Catholic Church, Wetmore, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=N2MyN2JpN21rdTY5ZnJxdnJ0YTZoYWRtbXMgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497227400" data-event-format="g:i a" itemprop="startDate" content="2017-06-11T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497231000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-11T20:30:00-0500">June 11, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497231000" data-event-format="g:i a" itemprop="endDate" content="2017-06-11T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA2MTJUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-12 simcal-weekday-1 simcal-future simcal-day simcal-day-has-events simcal-day-has-8-events simcal-events-calendar-10872" data-events-count="8">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">12</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497272400" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497286800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T12:00:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497286800" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA2MTJUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497274200" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497279600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T10:00:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497279600" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MTJUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497276000" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497286800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T12:00:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497286800" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA2MTJUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497277800" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497281400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T10:30:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497281400" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA2MTJUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Story Time</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Story Time</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497279600" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T10:00:00-0500">10:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497281400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T10:30:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497281400" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cjQ2cDVzZjFnZ2g1dGk5bGQ1ZmJxNzNkODRfMjAxNzA2MTJUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha City Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha City Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497308400" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497312000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T19:00:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497312000" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" />Sabetha City Hall, Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=a2pra3AxNHNhcnExNWxnYXYwdXJvbjUwaWtfMjAxNzA2MTJUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Prairie Hills USD No. 113 Board of Education Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Prairie Hills USD No. 113 Board of Education Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497308400" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497319200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T21:00:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497319200" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T21:00:00-0500">9:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Prairie Hills USD 113, 1619, Old U.S. 75, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Prairie Hills USD 113, 1619, Old U.S. 75, Sabetha, KS 66534, United States" />Prairie Hills USD 113, 1619, Old U.S. 75, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZXN0amsyY2Q3NXFqNDBrZnY5ZTg5MXY4am9fMjAxNzA2MTJUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">American Legion Post 126 Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">American Legion Post 126 Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497312000" data-event-format="g:i a" itemprop="startDate" content="2017-06-12T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497315600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-12T20:00:00-0500">June 12, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497315600" data-event-format="g:i a" itemprop="endDate" content="2017-06-12T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="1116 Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="1116 Main Street, Sabetha, KS, United States" />1116 Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Room between Sabetha Family Pharmacy and Community Building</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=aDF0cTduMDZodHF0MHZpZDNoc3VrdjNhcThfMjAxNzA2MTNUMDAwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-13 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">13</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Christian Women Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Christian Women Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497362400" data-event-format="g:i a" itemprop="startDate" content="2017-06-13T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497366000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-13T10:00:00-0500">June 13, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497366000" data-event-format="g:i a" itemprop="endDate" content="2017-06-13T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="820 Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="820 Main Street, Sabetha, KS, United States" />820 Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>at Buzz Cafe.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=b2hwb2lhaHVzOWducnVtdmphcmdkdjBtdWtfMjAxNzA2MTNUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497362400" data-event-format="g:i a" itemprop="startDate" content="2017-06-13T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497366000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-13T10:00:00-0500">June 13, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497366000" data-event-format="g:i a" itemprop="endDate" content="2017-06-13T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MTNUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497362400" data-event-format="g:i a" itemprop="startDate" content="2017-06-13T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497366000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-13T10:00:00-0500">June 13, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497366000" data-event-format="g:i a" itemprop="endDate" content="2017-06-13T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MTNUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-14 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-6-events simcal-events-calendar-10872" data-events-count="6">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">14</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Rural Mobile Food Pantry</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Rural Mobile Food Pantry</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497452400" data-event-format="g:i a" itemprop="startDate" content="2017-06-14T10:00:00-0500">10:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497456000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-14T11:00:00-0500">June 14, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497456000" data-event-format="g:i a" itemprop="endDate" content="2017-06-14T11:00:00-0500">11:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="NorthRidge Church, Lincoln Street, Sabetha, KS, United States" /><meta itemprop="address" content="NorthRidge Church, Lincoln Street, Sabetha, KS, United States" />NorthRidge Church, Lincoln Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>by Sabetha Community Food Pantry at NorthRidge parking lot.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=cGYyODBkYmdvdWhpNGI2OGpvZDMzcWMzcThfMjAxNzA2MTRUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Picnic in the Park</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Picnic in the Park</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497456000" data-event-format="g:i a" itemprop="startDate" content="2017-06-14T11:00:00-0500">11:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497459600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-14T12:00:00-0500">June 14, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497459600" data-event-format="g:i a" itemprop="endDate" content="2017-06-14T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=NWNydmptbnRycm05aGprdWVqODR2bTBjdDRfMjAxNzA2MTRUMTYwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Game Day</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Game Day</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497459600" data-event-format="g:i a" itemprop="startDate" content="2017-06-14T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497470400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-14T15:00:00-0500">June 14, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497470400" data-event-format="g:i a" itemprop="endDate" content="2017-06-14T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=YzBia2RnbjFxaTBjaWVmNGZ0OXFqa3JoZ2dfMjAxNzA2MTRUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha VFW Post 7285 Auxiliary Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha VFW Post 7285 Auxiliary Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497481200" data-event-format="g:i a" itemprop="startDate" content="2017-06-14T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497484800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-14T19:00:00-0500">June 14, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497484800" data-event-format="g:i a" itemprop="endDate" content="2017-06-14T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha VFW Hall" /><meta itemprop="address" content="Sabetha VFW Hall" />Sabetha VFW Hall</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cDJ0YWNxZmFoYXBnNG1ocDBwN2lvNTM0cDhfMjAxNzA2MTRUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha VFW Post 7285 Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha VFW Post 7285 Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497486600" data-event-format="g:i a" itemprop="startDate" content="2017-06-14T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497490200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-14T20:30:00-0500">June 14, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497490200" data-event-format="g:i a" itemprop="endDate" content="2017-06-14T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha VFW Hall" /><meta itemprop="address" content="Sabetha VFW Hall" />Sabetha VFW Hall</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bGN2MzRuZ2Q3MWo5ZjRiOWgxMWxuMHBldjBfMjAxNzA2MTVUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Women&#039;s Bible Study</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Women&#039;s Bible Study</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497486600" data-event-format="g:i a" itemprop="startDate" content="2017-06-14T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497490200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-14T20:30:00-0500">June 14, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497490200" data-event-format="g:i a" itemprop="endDate" content="2017-06-14T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="301 S 12th St, Sabetha, KS, United States" /><meta itemprop="address" content="301 S 12th St, Sabetha, KS, United States" />301 S 12th St, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>United Brethren in Christ Church</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=dmQ4OGkxdGRiMmdtc3A2bjJta3VyNWsxNDhfMjAxNzA2MTVUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-15 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-10872" data-events-count="4">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">15</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497533400" data-event-format="g:i a" itemprop="startDate" content="2017-06-15T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497538800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-15T10:00:00-0500">June 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497538800" data-event-format="g:i a" itemprop="endDate" content="2017-06-15T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MTVUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497535200" data-event-format="g:i a" itemprop="startDate" content="2017-06-15T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497538800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-15T10:00:00-0500">June 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497538800" data-event-format="g:i a" itemprop="endDate" content="2017-06-15T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MTVUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497535200" data-event-format="g:i a" itemprop="startDate" content="2017-06-15T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497538800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-15T10:00:00-0500">June 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497538800" data-event-format="g:i a" itemprop="endDate" content="2017-06-15T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MTVUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Craft Time</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Craft Time</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497549600" data-event-format="g:i a" itemprop="startDate" content="2017-06-15T13:00:00-0500">1:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497556800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-15T15:00:00-0500">June 15, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497556800" data-event-format="g:i a" itemprop="endDate" content="2017-06-15T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZjM5OGdjajc3aXY4NGRzdDg1bWtycDFmcWNfMjAxNzA2MTVUMTgwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-16 simcal-weekday-5 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">16</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-17 simcal-weekday-6 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">17</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Farmers Market</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Farmers Market</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497704400" data-event-format="g:i a" itemprop="startDate" content="2017-06-17T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497718800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-17T12:00:00-0500">June 17, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497718800" data-event-format="g:i a" itemprop="endDate" content="2017-06-17T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Library Park" /><meta itemprop="address" content="Mary Cotton Library Park" />Mary Cotton Library Park</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzY4cTQyYzIxOG9xajRiOXA2Z3MzY2I5azZwMWthYmEyODUyM2ViOWc4NHBqOGM5ajcwcjNjY3BsOGcgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-24">
<td class="simcal-day-18 simcal-weekday-0 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">18</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497832200" data-event-format="g:i a" itemprop="startDate" content="2017-06-18T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497835800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-18T20:30:00-0500">June 18, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497835800" data-event-format="g:i a" itemprop="endDate" content="2017-06-18T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA2MTlUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-19 simcal-weekday-1 simcal-future simcal-day simcal-day-has-events simcal-day-has-8-events simcal-events-calendar-10872" data-events-count="8">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">19</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497877200" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497891600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T12:00:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497891600" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA2MTlUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497879000" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497884400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T10:00:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497884400" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MTlUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497880800" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497891600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T12:00:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497891600" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA2MTlUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497882600" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497886200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T10:30:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497886200" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA2MTlUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Story Time</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Story Time</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497884400" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T10:00:00-0500">10:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497886200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T10:30:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497886200" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cjQ2cDVzZjFnZ2g1dGk5bGQ1ZmJxNzNkODRfMjAxNzA2MTlUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Hospital Guild Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Hospital Guild Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497891600" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497895200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T13:00:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497895200" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T13:00:00-0500">1:00 pm</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Call 785-284-1535 for more information.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=cjVxNnNkMDJla3JtZ2hrYXBnZzMyaHU2bzBfMjAxNzA2MTlUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">NAMI Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">NAMI Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497915000" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T18:30:00-0500">6:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497918600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T19:30:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497918600" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T19:30:00-0500">7:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Hiawatha Community Hospital, Utah Street, Hiawatha, KS, United States" /><meta itemprop="address" content="Hiawatha Community Hospital, Utah Street, Hiawatha, KS, United States" />Hiawatha Community Hospital, Utah Street, Hiawatha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Call 785-742-3989 for more information.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Nm0zc2pucmo5bXUwbXYwNnIwaGdzZHJsY2NfMjAxNzA2MTlUMjMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Quilt Lovers Guild</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Quilt Lovers Guild</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497918600" data-event-format="g:i a" itemprop="startDate" content="2017-06-19T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497922200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-19T20:30:00-0500">June 19, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497922200" data-event-format="g:i a" itemprop="endDate" content="2017-06-19T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Seneca Library, Main Street, Seneca, KS, United States" /><meta itemprop="address" content="Seneca Library, Main Street, Seneca, KS, United States" />Seneca Library, Main Street, Seneca, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=NWpxYmZza3RybXJxMXFvOWMwNjl2YWNldXNfMjAxNzA2MjBUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-20 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">20</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497967200" data-event-format="g:i a" itemprop="startDate" content="2017-06-20T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497970800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-20T10:00:00-0500">June 20, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497970800" data-event-format="g:i a" itemprop="endDate" content="2017-06-20T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MjBUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497967200" data-event-format="g:i a" itemprop="startDate" content="2017-06-20T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1497970800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-20T10:00:00-0500">June 20, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1497970800" data-event-format="g:i a" itemprop="endDate" content="2017-06-20T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MjBUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-21 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">21</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Picnic in the Park</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Picnic in the Park</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498060800" data-event-format="g:i a" itemprop="startDate" content="2017-06-21T11:00:00-0500">11:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498064400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-21T12:00:00-0500">June 21, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498064400" data-event-format="g:i a" itemprop="endDate" content="2017-06-21T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=NWNydmptbnRycm05aGprdWVqODR2bTBjdDRfMjAxNzA2MjFUMTYwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Bern Blood Drive</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Bern Blood Drive</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498064400" data-event-format="g:i a" itemprop="startDate" content="2017-06-21T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498086000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-21T18:00:00-0500">June 21, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498086000" data-event-format="g:i a" itemprop="endDate" content="2017-06-21T18:00:00-0500">6:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Bern Community Building, 416 Main St, Bern, KS 66408, USA" /><meta itemprop="address" content="Bern Community Building, 416 Main St, Bern, KS 66408, USA" />Bern Community Building, 416 Main St, Bern, KS 66408, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Xzc0b2o2ZGhuNmdyajJiYTM2MG8zaWI5azZvcjMwYjlwNnQwazZiOWs4OHNrYWUyMTcwcms2ZDltNzAgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Women&#039;s Bible Study</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Women&#039;s Bible Study</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498091400" data-event-format="g:i a" itemprop="startDate" content="2017-06-21T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498095000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-21T20:30:00-0500">June 21, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498095000" data-event-format="g:i a" itemprop="endDate" content="2017-06-21T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="301 S 12th St, Sabetha, KS, United States" /><meta itemprop="address" content="301 S 12th St, Sabetha, KS, United States" />301 S 12th St, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>United Brethren in Christ Church</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OXEyZTJyYjBtOGdicnZqamdldDB0dmg5NDBfMjAxNzA2MjJUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-22 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-5-events simcal-events-calendar-10872" data-events-count="5">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">22</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498138200" data-event-format="g:i a" itemprop="startDate" content="2017-06-22T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498143600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-22T10:00:00-0500">June 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498143600" data-event-format="g:i a" itemprop="endDate" content="2017-06-22T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MjJUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498140000" data-event-format="g:i a" itemprop="startDate" content="2017-06-22T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498143600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-22T10:00:00-0500">June 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498143600" data-event-format="g:i a" itemprop="endDate" content="2017-06-22T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MjJUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498140000" data-event-format="g:i a" itemprop="startDate" content="2017-06-22T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498143600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-22T10:00:00-0500">June 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498143600" data-event-format="g:i a" itemprop="endDate" content="2017-06-22T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MjJUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Craft Time</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Craft Time</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498154400" data-event-format="g:i a" itemprop="startDate" content="2017-06-22T13:00:00-0500">1:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498161600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-22T15:00:00-0500">June 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498161600" data-event-format="g:i a" itemprop="endDate" content="2017-06-22T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZjM5OGdjajc3aXY4NGRzdDg1bWtycDFmcWNfMjAxNzA2MjJUMTgwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Cancer Support Group</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Cancer Support Group</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498176000" data-event-format="g:i a" itemprop="startDate" content="2017-06-22T19:00:00-0500">7:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498179600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-22T20:00:00-0500">June 22, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498179600" data-event-format="g:i a" itemprop="endDate" content="2017-06-22T20:00:00-0500">8:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="201 South 4th Street, Hiawatha, KS, United States" /><meta itemprop="address" content="201 South 4th Street, Hiawatha, KS, United States" />201 South 4th Street, Hiawatha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>In Morrison Speech Clinic</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=MHZxcXZoY2ZqYmtndDY4dWI0bGlzOGxpbWNfMjAxNzA2MjNUMDAwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-23 simcal-weekday-5 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">23</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day-24 simcal-weekday-6 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">24</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha Farmers Market</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha Farmers Market</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498309200" data-event-format="g:i a" itemprop="startDate" content="2017-06-24T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498323600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-24T12:00:00-0500">June 24, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498323600" data-event-format="g:i a" itemprop="endDate" content="2017-06-24T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Library Park" /><meta itemprop="address" content="Mary Cotton Library Park" />Mary Cotton Library Park</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=XzZsMGs2ZTI1ODRxMzJiOW43MHJqaWI5azhjcWsyYmEyNzUwajJiOWk2c280YWVhMjZzcjRjY2hpNjQgOXZ2Y2loNjM1bTZvMXEyajhsaGswaTczaDhAZw&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
</tr><tr class="simcal-week simcal-week-25">
<td class="simcal-day-25 simcal-weekday-0 simcal-future simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-10872" data-events-count="1">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">25</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Too Young to Die Narcotics Anonymous</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Too Young to Die Narcotics Anonymous</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498437000" data-event-format="g:i a" itemprop="startDate" content="2017-06-25T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498440600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-25T20:30:00-0500">June 25, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498440600" data-event-format="g:i a" itemprop="endDate" content="2017-06-25T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="100 North 1st Street, Sabetha, KS, United States" /><meta itemprop="address" content="100 North 1st Street, Sabetha, KS, United States" />100 North 1st Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=OHJkMTA3MHI1bG1tZnVyNGZ1N3VqMGY3aGdfMjAxNzA2MjZUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-26 simcal-weekday-1 simcal-future simcal-day simcal-day-has-events simcal-day-has-6-events simcal-events-calendar-10872" data-events-count="6">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">26</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Brown County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Brown County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498482000" data-event-format="g:i a" itemprop="startDate" content="2017-06-26T08:00:00-0500">8:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498496400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-26T12:00:00-0500">June 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498496400" data-event-format="g:i a" itemprop="endDate" content="2017-06-26T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Brown County Courthouse, Hiawatha, KS" /><meta itemprop="address" content="Brown County Courthouse, Hiawatha, KS" />Brown County Courthouse, Hiawatha, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3UxNDVma251cGE3dmtiOTg2amFvMm1hcW9fMjAxNzA2MjZUMTMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498483800" data-event-format="g:i a" itemprop="startDate" content="2017-06-26T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498489200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-26T10:00:00-0500">June 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498489200" data-event-format="g:i a" itemprop="endDate" content="2017-06-26T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MjZUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Nemaha County Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Nemaha County Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498485600" data-event-format="g:i a" itemprop="startDate" content="2017-06-26T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498496400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-26T12:00:00-0500">June 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498496400" data-event-format="g:i a" itemprop="endDate" content="2017-06-26T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Nemaha County Courthouse, Seneca, KS" /><meta itemprop="address" content="Nemaha County Courthouse, Seneca, KS" />Nemaha County Courthouse, Seneca, KS</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=bTBlbnMzbmNwZWMwZWxocDIybWhubTVvZDBfMjAxNzA2MjZUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498487400" data-event-format="g:i a" itemprop="startDate" content="2017-06-26T09:30:00-0500">9:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498491000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-26T10:30:00-0500">June 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498491000" data-event-format="g:i a" itemprop="endDate" content="2017-06-26T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=ZnFrNWh0b3E3ajIyNGg3N3RtYnNtNmI5Ym9fMjAxNzA2MjZUMTQzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Story Time</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Story Time</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498489200" data-event-format="g:i a" itemprop="startDate" content="2017-06-26T10:00:00-0500">10:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498491000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-26T10:30:00-0500">June 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498491000" data-event-format="g:i a" itemprop="endDate" content="2017-06-26T10:30:00-0500">10:30 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cjQ2cDVzZjFnZ2g1dGk5bGQ1ZmJxNzNkODRfMjAxNzA2MjZUMTUwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Sabetha City Commission Meeting</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Sabetha City Commission Meeting</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498518000" data-event-format="g:i a" itemprop="startDate" content="2017-06-26T18:00:00-0500">6:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498521600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-26T19:00:00-0500">June 26, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498521600" data-event-format="g:i a" itemprop="endDate" content="2017-06-26T19:00:00-0500">7:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" /><meta itemprop="address" content="Sabetha City Hall, Main Street, Sabetha, KS, United States" />Sabetha City Hall, Main Street, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=Ym4zcnMzNW9tNm9jbWNjczJhNWxmc3U1NDRfMjAxNzA2MjZUMjMwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-27 simcal-weekday-2 simcal-future simcal-day simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-10872" data-events-count="2">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">27</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498572000" data-event-format="g:i a" itemprop="startDate" content="2017-06-27T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498575600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-27T10:00:00-0500">June 27, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498575600" data-event-format="g:i a" itemprop="endDate" content="2017-06-27T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MjdUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498572000" data-event-format="g:i a" itemprop="startDate" content="2017-06-27T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498575600" data-event-format="F j, Y" itemprop="endDate" content="2017-06-27T10:00:00-0500">June 27, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498575600" data-event-format="g:i a" itemprop="endDate" content="2017-06-27T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MjdUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-28 simcal-weekday-3 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">28</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">MCPL Picnic in the Park</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">MCPL Picnic in the Park</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498665600" data-event-format="g:i a" itemprop="startDate" content="2017-06-28T11:00:00-0500">11:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498669200" data-event-format="F j, Y" itemprop="endDate" content="2017-06-28T12:00:00-0500">June 28, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498669200" data-event-format="g:i a" itemprop="endDate" content="2017-06-28T12:00:00-0500">12:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA" />Mary Cotton Public Library, 915 Virginia St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=NWNydmptbnRycm05aGprdWVqODR2bTBjdDRfMjAxNzA2MjhUMTYwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Game Day</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Game Day</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498669200" data-event-format="g:i a" itemprop="startDate" content="2017-06-28T12:00:00-0500">12:00 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498680000" data-event-format="F j, Y" itemprop="endDate" content="2017-06-28T15:00:00-0500">June 28, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498680000" data-event-format="g:i a" itemprop="endDate" content="2017-06-28T15:00:00-0500">3:00 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=cmo3OXBudjRwaWZnbW01aThwYW1xamZjdW9fMjAxNzA2MjhUMTcwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Women&#039;s Bible Study</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Women&#039;s Bible Study</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498696200" data-event-format="g:i a" itemprop="startDate" content="2017-06-28T19:30:00-0500">7:30 pm</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498699800" data-event-format="F j, Y" itemprop="endDate" content="2017-06-28T20:30:00-0500">June 28, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498699800" data-event-format="g:i a" itemprop="endDate" content="2017-06-28T20:30:00-0500">8:30 pm</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="301 S 12th St, Sabetha, KS, United States" /><meta itemprop="address" content="301 S 12th St, Sabetha, KS, United States" />301 S 12th St, Sabetha, KS, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>United Brethren in Christ Church</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=c2t0MW0wODMzZzFycGcxYjEyaWdtYzQ5YW9fMjAxNzA2MjlUMDAzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-29 simcal-weekday-4 simcal-future simcal-day simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-10872" data-events-count="3">
	<div>
		<span class="simcal-day-label simcal-day-number" style="background-color: #000000; color: #ffffff">29</span>
		<ul class="simcal-events">	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffeehouse at Morrill</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffeehouse at Morrill</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498743000" data-event-format="g:i a" itemprop="startDate" content="2017-06-29T08:30:00-0500">8:30 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498748400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-29T10:00:00-0500">June 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498748400" data-event-format="g:i a" itemprop="endDate" content="2017-06-29T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Morrill Community Building" /><meta itemprop="address" content="Morrill Community Building" />Morrill Community Building</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free coffee and goodies. Everyone is welcome.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=OTJxMGsxNDVua3RjaDBnZWM1Z3NsNWdpN29fMjAxNzA2MjlUMTMzMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Exercise Class</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Exercise Class</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498744800" data-event-format="g:i a" itemprop="startDate" content="2017-06-29T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498748400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-29T10:00:00-0500">June 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498748400" data-event-format="g:i a" itemprop="endDate" content="2017-06-29T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" /><meta itemprop="address" content="Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States" />Sabetha Manor, 1441 Oregon St, Sabetha, KS 66534, United States</span></div>
<p><br />
</p>
<div>Description: <div class="simcal-event-description" itemprop="description"><p>Free to the public.</p>
</div></div>
<p></p>
<div> <a href="https://www.google.com/calendar/event?eid=Y3EzNWtvMHB1djY4c3BqdGNkNnExcG4yajhfMjAxNzA2MjlUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-10872 simcal-tooltip" itemscope itemtype="http://schema.org/Event">
		<span class="simcal-event-title">Coffee Hour</span>
		<div class="simcal-event-details simcal-tooltip-content" style="display: none;"><div class="gce-list-event gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Coffee Hour</span></div>
<div>Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1498744800" data-event-format="g:i a" itemprop="startDate" content="2017-06-29T09:00:00-0500">9:00 am</span></div>
<div>Ends: <span class="simcal-event-end simcal-event-end-date" data-event-end="1498748400" data-event-format="F j, Y" itemprop="endDate" content="2017-06-29T10:00:00-0500">June 29, 2017</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1498748400" data-event-format="g:i a" itemprop="endDate" content="2017-06-29T10:00:00-0500">10:00 am</span></div>
<p></p>
<div>Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" /><meta itemprop="address" content="Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA" />Sabetha Nutrition Center, 1116 Main St, Sabetha, KS 66534, USA</span></div>
<p><br />
</p>
<div> <a href="https://www.google.com/calendar/event?eid=amE3MGNsMGlldXYxZzBrMjk0OGgyNXV1a29fMjAxNzA2MjlUMTQwMDAwWiA5dnZjaWg2MzVtNm8xcTJqOGxoazBpNzNoOEBn&#038;ctz=America/Chicago" target="_blank">More details...</a></div></div>
	</li>
</ul>

		<span class="simcal-events-dots" style="display: none;"><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b><b style="color: #000;"> &bull; </b></span>
	</div>
</td>
<td class="simcal-day-30 simcal-weekday-5 simcal-future simcal-day" data-events-count="0">
	<div>
		<span class="simcal-day-label simcal-day-number">30</span>
		<span class="simcal-no-events"></span>
		<span class="simcal-events-dots" style="display: none;"></span>
	</div>
</td>
<td class="simcal-day simcal-day-void simcal-day-void-last"></td>
	</tr>
</tbody>

			</table>

			<div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="title-section"><h2><span>Freshly Posted</span></h2></div>	<ul>
			<li><a href="http://sabethaherald.com/2017/06/05/raptors-capture-nekl-preseason-tournament/"><div class="thumb-wrap"><img width="54" height="70" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=54%2C70" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?w=776 776w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?resize=116%2C150 116w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?resize=233%2C300 233w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?resize=600%2C773 600w" sizes="(max-width: 54px) 100vw, 54px" data-attachment-id="47853" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/sabetha-legion-5104-2/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=776%2C1000" data-orig-size="776,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Tim Kellenberger | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Left fielder Riley Herrmann catches this ball during late action in the Raptors&#039; home opener held on Tuesday, May 30.&quot;,&quot;created_timestamp&quot;:&quot;1496174857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sabetha legion.5104" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=233%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/sabetha-legion.5104.jpg?fit=600%2C773" /></div><span class="rpwwt-post-title">Raptors capture NEKL Preseason Tournament</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt">The Sabetha Raptors defeated Leavenworth and Oskaloosa to win the NEKL Preseason Tournament held  […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/raptors-sweep-corning-2/"><div class="thumb-wrap"><img width="71" height="70" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=71%2C70" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?w=1000 1000w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=150%2C150 150w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=300%2C297 300w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=600%2C594 600w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=32%2C32 32w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=50%2C50 50w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=64%2C64 64w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=96%2C96 96w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?resize=128%2C128 128w" sizes="(max-width: 71px) 100vw, 71px" data-attachment-id="47850" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/sabetha-legion-5037-2/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=1000%2C990" data-orig-size="1000,990" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Tim Kellenberger | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Centerfielder Blake Frey gets the ball back into the infield after this single by a Silver Lake batter during the Raptors&#039; home opener held on Tuesday, May 30.&quot;,&quot;created_timestamp&quot;:&quot;1496168878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sabetha Legion.5037" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=300%2C297" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5037-1.jpg?fit=600%2C594" /></div><span class="rpwwt-post-title">Raptors sweep Corning</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt">The Sabetha Raptors hosted Corning in doubleheader action on Thursday, June 1, on Sgt. Major Wilbur  […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/"><div class="thumb-wrap"><img width="80" height="47" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=80%2C47" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?w=1000 1000w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?resize=150%2C88 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?resize=300%2C176 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?resize=600%2C352 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47851" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-tops-silver-lake-home-opener/sabetha-legion-5048-2/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=1000%2C587" data-orig-size="1000,587" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Tim Kellenberger | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Pitcher Brett Stallbaumer and first baseman Kyle Grimm hold this Silver Lake baserunner close to the bag during the Raptors&#039; home opener held on Tuesday, May 30.&quot;,&quot;created_timestamp&quot;:&quot;1496169304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sabetha Legion.5048" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=300%2C176" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Legion.5048-1.jpg?fit=600%2C352" /></div><span class="rpwwt-post-title">Sabetha tops Silver Lake in home opener</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt">The Sabetha Raptors opened up the 2017 baseball season with a pair of games with Silver Lake on  […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/"><div class="thumb-wrap"><img width="80" height="31" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=80%2C31" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?w=3600 3600w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?resize=150%2C58 150w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?resize=300%2C116 300w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?resize=600%2C233 600w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?w=1208 1208w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?w=1812 1812w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47846" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-lobos-open-season-topeka-golden-giants/sabetha-lobos-team/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=3600%2C1397" data-orig-size="3600,1397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Heather Stewart | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Members of the 2017 Sabetha Lobos baseball team are FRONT ROW (L-R) Player Coach Juan Berger, Yodelvy Garcia, Juan Perdomo, Luis Samayoa, Enok P\u00e9rez Reyes, Brandon Gonz\u00e1lez Torres, Wesley Reyes, Arsenis de Jesus and Harvey Pe\u00f1a; MIDDLE ROW (L-R) Gilbert Roldon Saquebo, Nelson Alvarado Gonz\u00e1lez, Noah Catron, Jose Vera, Alex Camp, Chaz Dunn, Drake Nilges, Jamil Rosario, Aaron Fuller and Michael Col\u00f3n Santiago; BACK ROW (L-R) Dustin Gruber, Wade Witt, Brenden Schnell, Cory Royer, Juan Estrada Arriola, Elliot Antonetty, Jose Suero, Reiner Mendez, Eduar Brito, Vince Forte and Edgar Santos. Not pictured are Cody Rottinghaus and Jeremie Garcia.&quot;,&quot;created_timestamp&quot;:&quot;1495971943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sabetha Lobos Team" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=300%2C116" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Sabetha-Lobos-Team.jpg?fit=600%2C233" /></div><span class="rpwwt-post-title">Sabetha Lobos open season against Topeka Golden Giants</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt">The Sabetha Lobos got the 2017 baseball campaign underway with three games against the Topeka  […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/brown-county-sheriff-6-1-17/"><div class="thumb-wrap"><img width="80" height="52" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?fit=80%2C52" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?w=1000 1000w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?resize=150%2C97 150w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?resize=300%2C195 300w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?resize=600%2C389 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="22798" data-permalink="http://sabethaherald.com/2016/07/11/sunday-evening-crash-claims-life-of-wetmore-man/accident/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?fit=1000%2C649" data-orig-size="1000,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#Accident" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?fit=300%2C195" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2016/07/Accident.jpg?fit=600%2C389" /></div><span class="rpwwt-post-title">Brown County Sheriff 6.1.17</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt">On Thursday, June 1, at approximately 10 p.m., a single vehicle accident was reported on U.S.  […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/area-youth-enjoy-vacation-bible-school-first-lutheran-church/"><div class="thumb-wrap"><img width="80" height="53" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?fit=80%2C53" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?w=1000 1000w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?resize=150%2C100 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?resize=300%2C199 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?resize=600%2C398 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47812" data-permalink="http://sabethaherald.com/2017/06/05/area-youth-enjoy-vacation-bible-school-first-lutheran-church/flc-vbs-8134/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?fit=1000%2C664" data-orig-size="1000,664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;Area youth enjoy the First Lutheran Church&#039;s Vacation Bible School on Saturday, June 3. The theme was Mighty Fortress.&quot;,&quot;created_timestamp&quot;:&quot;1496485805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLC VBS.8134" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/FLC-VBS.8134.jpg?fit=600%2C398" /></div><span class="rpwwt-post-title">Area youth enjoy Vacation Bible School at First Lutheran Church</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt"> […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/sabetha-high-school-alumni-banquet/"><div class="thumb-wrap"><img width="80" height="37" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?fit=80%2C37" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?w=1000 1000w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?resize=150%2C69 150w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?resize=300%2C138 300w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?resize=600%2C276 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47802" data-permalink="http://sabethaherald.com/2017/06/05/sabetha-high-school-alumni-banquet/shs-alumni-banquet-8458-2/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?fit=1000%2C460" data-orig-size="1000,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Amber Deters | Herald&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XSi&quot;,&quot;caption&quot;:&quot;Members of the Class of 1967 are FRONT ROW (L-R) Cheryl Ellington McBride, Phyllis Locher Cook, Susan Strahm Emert, Bonnie Clark Voels, Eileen Plattner Ellerman, Shirley Grimm Stout, Linda Kruse Bennett, Bill Gutknecht and Phyllis Edelman; MIDDLE ROW (L-R) Karen Florence, Dana Hartter, Butch Moser, Marcena Meister Gerber, Gary Priest, Paula Minton Priest, Rose Ann Wenger Knoblock and Noreen Kesler Vogt; BACK ROW (L-R) Daryl Meyer, John Aberle, Kenny Grimm, Ron Krebs, Mark Strahm, Morris Rokey and Jeri Summers.&quot;,&quot;created_timestamp&quot;:&quot;1495912620&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHS Alumni Banquet.8458" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?fit=300%2C138" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2017/06/SHS-Alumni-Banquet.8458-1.jpg?fit=600%2C276" /></div><span class="rpwwt-post-title">Sabetha High School Alumni Banquet</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt">Submitted by Rose Magee The 122nd Sabetha High School Alumni Banquet was held Saturday, May 27, in  […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/wenger-awards-scholarship/"><div class="thumb-wrap"><img width="70" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?fit=70%2C70" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?w=97 97w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?resize=32%2C32 32w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?resize=50%2C50 50w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?resize=64%2C64 64w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?resize=96%2C96 96w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="47796" data-permalink="http://sabethaherald.com/2017/06/05/wenger-awards-scholarship/sabethas-wenger-manufacturing-awards-machining-scholarship/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?fit=97%2C97" data-orig-size="97,97" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Schuyler Rosenberger, right, is presented the 2017 Wenger Manufacturing Machine Scholarship by Terry Barker, left, manager of Wenger Machine Shop. Wenger encourages students to pursue a career in machining by providing tuition, books and tools \u2014 valued at approximately $6,000 \u2014 at Washburn Institute of Technology. Upon completion of studies, the graduate will be offered a position at Wenger. Rosenberger is the son of Corey Rosenberger and Penny Hartley, and guardians Jeremy and Jami Hodge of Hiawatha.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sabetha&#039;s Wenger Manufacturing awards machining scholarship&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sabetha&#8217;s Wenger Manufacturing awards machining scholarship" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?fit=97%2C97" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Wenger-Manufacturing-Machine-Scholarship.jpg?fit=97%2C97" /></div><span class="rpwwt-post-title">Wenger awards scholarship</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt"> […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/cub-scouts-attend-day-camp/"><div class="thumb-wrap"><img width="53" height="70" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?fit=53%2C70" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?w=761 761w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?resize=114%2C150 114w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?resize=228%2C300 228w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?resize=600%2C788 600w" sizes="(max-width: 53px) 100vw, 53px" data-attachment-id="47793" data-permalink="http://sabethaherald.com/2017/06/05/cub-scouts-attend-day-camp/local-scouts-attend-day-camp/" data-orig-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?fit=761%2C1000" data-orig-size="761,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Submitted&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;Local Cub Scouts enjoy a treat from Sonic after a week long Day Camp in Seneca. Scouts participated in many activities, including archery, BB guns, crafts, first aid, nutrition and snacks. On Friday, families enjoyed pizza on the grill and a picnic, along with an egg drop and swimming. Pictured are (L-R) Daniel Garber, Collin Montgomery, James Sallman and Simon Livengood.&quot;,&quot;created_timestamp&quot;:&quot;1496415158&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00083333333333333&quot;,&quot;title&quot;:&quot;Local Scouts attend Day Camp&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Local Scouts attend Day Camp" data-image-description="" data-medium-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?fit=228%2C300" data-large-file="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2017/06/Boy-Scout-Camp.jpg?fit=600%2C788" /></div><span class="rpwwt-post-title">Cub Scouts attend Day Camp</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt"> […]</div></li>
			<li><a href="http://sabethaherald.com/2017/06/05/bern-high-school-class-1962/"><div class="thumb-wrap"><img width="80" height="54" src="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?fit=80%2C54" class="attachment-80x70 size-80x70 wp-post-image" alt="" srcset="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?w=978 978w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?resize=150%2C101 150w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?resize=300%2C201 300w, https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?resize=600%2C402 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="47790" data-permalink="http://sabethaherald.com/2017/06/05/bern-high-school-class-1962/bhs-class-of-1962/" data-orig-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?fit=978%2C656" data-orig-size="978,656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Submitted | Anne Moser&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Bern High School Class of 1962 gathers for its 55th class reunion. The classmates pose in front of the old Bern High School bell in front of Bern High School. Pictured are FRONT ROW (L-R) J.R. Hanni, Richard Allison, Anne (Bucher) Moser and Jane Anne (Harter) Farris; BACK ROW (L-R) John Waterman, James Moser, Doris (Frey) Sher and Joann (Droge) Freeborn.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BHS Class of 1962" data-image-description="" data-medium-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/sabethaherald.com/wp-content/uploads/2017/06/BHS-Class-of-1962.jpg?fit=600%2C402" /></div><span class="rpwwt-post-title">Bern High School Class of 1962</span></a><div class="rpwwt-post-date">June 5, 2017</div><div class="rpwwt-post-excerpt">Submitted by Anne Moser The Bern High School class of 1962 gathered for its 55th class reunion over  […]</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="widget_sp_image-16" class="widget widget_sp_image"><a href="http://www.ashrealtyandauctions.com" target="_blank" class="widget_sp_image-image-link"><img width="250" height="125" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Ash-Realty-Web-Ad.jpg?w=250 250w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Ash-Realty-Web-Ad.jpg?resize=150%2C75 150w" sizes="(max-width: 250px) 100vw, 250px" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Ash-Realty-Web-Ad.jpg?fit=250%2C125" /></a></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://www.sabetharealty.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="220" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Sabetha-Realty.jpg?w=619 619w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Sabetha-Realty.jpg?resize=150%2C110 150w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Sabetha-Realty.jpg?resize=300%2C220 300w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Sabetha-Realty.jpg?resize=600%2C439 600w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Sabetha-Realty.jpg?fit=300%2C220" /></a></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://www.aberleford.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="146" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Aberle-Ford-Website.jpg?w=618 618w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Aberle-Ford-Website.jpg?resize=150%2C73 150w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Aberle-Ford-Website.jpg?resize=300%2C146 300w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Aberle-Ford-Website.jpg?resize=600%2C291 600w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/Aberle-Ford-Website.jpg?fit=300%2C146" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://www.stjoestockyards.com/" target="_blank" class="widget_sp_image-image-link"><img width="250" height="187" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/St.-Joseph-Stockyards.jpg?w=250 250w, https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/St.-Joseph-Stockyards.jpg?resize=150%2C112 150w" sizes="(max-width: 250px) 100vw, 250px" src="https://i2.wp.com/sabethaherald.com/wp-content/uploads/2016/05/St.-Joseph-Stockyards.jpg?fit=250%2C187" /></a></aside><aside id="widget_sp_image-18" class="widget widget_sp_image"><img width="250" height="515" src="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?fit=250%2C515" class="attachment-250x515 aligncenter" alt="" style="max-width: 100%;" srcset="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?w=582 582w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?resize=73%2C150 73w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?resize=146%2C300 146w, https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?resize=497%2C1024 497w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="47663" data-permalink="http://sabethaherald.com/ck-service-web/" data-orig-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?fit=582%2C1200" data-orig-size="582,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C&#038;K Service WEB" data-image-description="" data-medium-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?fit=146%2C300" data-large-file="https://i0.wp.com/sabethaherald.com/wp-content/uploads/2016/05/CK-Service-WEB.jpg?fit=497%2C1024" /></aside><aside id="shortcodes-ultimate-2" class="widget shortcodes-ultimate"><div class="title-section"><h2><span>Hot Deals!</span></h2></div><div class="textwidget"><div id="su_slider_59364875b8ec1" class="su-slider su-slider-centered su-slider-pages-no su-slider-responsive-yes" style="width:100%" data-autoplay="10000" data-speed="100" data-mousewheel="true"><div class="su-slider-slides"><div class="su-slider-slide"><a><img src="http://sabethaherald.com/wp-content/uploads/2016/05/Deal-House-Ad-2-300x240.jpg" alt="Print" /></a></div><div class="su-slider-slide"><a><img src="http://sabethaherald.com/wp-content/uploads/2016/05/Deal-House-Ad-1-300x240.png" alt="#Deal House Ad 1" /></a></div></div><div class="su-slider-nav"><div class="su-slider-pagination"></div></div></div></div></aside>



</div>
<!-- End sidebar -->
					</div>

				</div>

			</div>
		
		</section>
		<!-- End block-wrapper-section -->
				
		<!-- footer 
			================================================== -->
		<footer>
			<div class="container">
								<div class="footer-last-line">
					<div class="row">
						<div class="col-md-6">
							<p>© Copyright 2016 The Sabetha Herald. All rights reserved.</p>
						</div>
						<div class="col-md-6">
							<nav class="footer-nav">
								<ul data-breakpoint="800" id="menu-footer-menu" class="footer-menu"><li id="menu-item-15670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15670 page-15629"><a href="http://sabethaherald.com/home/contact/">Contact</a></li>
<li id="menu-item-15669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15669 page-15631"><a href="http://sabethaherald.com/home/subscribe/">Subscribe</a></li>
<li id="menu-item-15717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717 page-15635"><a href="http://sabethaherald.com/home/login/">Login</a></li>
<li id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930 page-15926"><a href="http://sabethaherald.com/home/digital-edition/">Digital Edition</a></li>
<li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15716 page-15633"><a href="http://sabethaherald.com/home/advertise/">Advertise</a></li>
<li id="menu-item-15718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718 page-15637"><a href="http://sabethaherald.com/home/submit/">Submit</a></li>
<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15715 page-15639"><a href="http://sabethaherald.com/home/about-us/">About Us</a></li>
</ul>							</nav>
						</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End footer -->

	</div>
	<!-- End Container -->

	<!-- Contents of log in popup-->
	<div id="log-in-popup" class="mfp-hide white-popup">
				<form class="login-form" method="post" name="loginform" action="http://sabethaherald.com//wp-login.php">
			<div class="title-section">
				<h1><span>Login</span></h1>
			</div>
			<p>Welcome! Login in to your account</p>
			<label for="user_login">Username or email address<span>*</span></label>
			<input type="text" name="log" id="user_login"/>
			<label for="user_pass">Password<span>*</span></label>
			<input name="pwd" id="user_pass" type="password" />
			<button type="submit" id="submit-login">
				<i class="fa fa-arrow-circle-right"></i> Login			</button>
			<input name="rememberme" type="checkbox" id="rememberme" value="forever"> <span>Remember me</span>

			<a class="lost-password" href="#">Lost your password?</a>
					</form>
				<form class="lost-password-form" name="lostpasswordform" id="lostpasswordform" action="http://sabethaherald.com//wp-login.php?action=lostpassword" method="post">
			<div class="title-section">
				<h1><span>Lost Password</span></h1>
			</div>
			<label for="username">Type your email address<span>*</span></label>
			<input type="text" name="user_login" id="username" class="input" >
			<button type="submit" >
				<i class="fa fa-arrow-circle-right"></i> Submit			</button>
			<p class="login-line">Back to <a href="#">Login</a></p>
		</form>
			</div>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='fac-fa-css'  href='http://sabethaherald.com/wp-content/plugins/agp-font-awesome-collection/vendor/agp/agp-fontawesome/css/font-awesome.min.css?ver=8c29c464d50d2de5ee7533810b7327fc' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://sabethaherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='su-galleries-shortcodes-css'  href='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/css/galleries-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sabethaherald.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/comment-reply.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/bootstrap.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.bxslider.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.magnific-popup.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/jquery.ticker.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/owl.carousel.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/ajax.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/sticky.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/theia-sticky-sidebar.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/themes/hotmagazine/js/script.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"6689a3e727","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"6689a3e727","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-includes/js/wp-embed.min.js?ver=8c29c464d50d2de5ee7533810b7327fc'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/sabethaherald.com\/wp-admin\/admin-ajax.php","nonce":"c331f8f531","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/sabethaherald.com\/wp-login.php?redirect_to=http%3A%2F%2Fsabethaherald.com%2F2017%2F06%2F05%2Fsabetha-lobos-open-season-topeka-golden-giants%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/js/swiper.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://sabethaherald.com/wp-content/plugins/shortcodes-ultimate/assets/js/galleries-shortcodes.js?ver=4.9.9'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&postid=47845&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=What+Are+Your+Thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.9&sig=e4a6347effdabbb38c96be444599d3af99930f86#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F06%2F05%2Fsabetha-lobos-open-season-topeka-golden-giants%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=59072892&postid=47845&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=What+Are+Your+Thoughts%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.9&sig=e4a6347effdabbb38c96be444599d3af99930f86#parent=http%3A%2F%2Fsabethaherald.com%2F2017%2F06%2F05%2Fsabetha-lobos-open-season-topeka-golden-giants%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'59072892',post:'47845',tz:'-5',srv:'sabethaherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '59072892', '47845' ]);
</script>
</body>
</html>